   














<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.douglascountysentinel.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="The severe weather swept through Douglas County Monday evening and overnight into Tuesday morning, resulting in a number of downed trees blocking roadways and downed power lines as a result" />
<meta name="author" content="LIZ MARINO STAFF WRITER" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.douglascountysentinel.com/news/storm-slams-douglas-with-hail-heavy-winds/article_1fb1cc26-5e00-5832-b67a-89efd225b23d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/da/3da04857-ee61-5252-9982-16aa10475c35/5ab1ea5c2cd13.image.jpg?resize=1044%2C630" />
<meta property="og:image:width" content="1044" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Storm slams Douglas with hail, heavy winds" />
<meta property="og:description" content="The severe weather swept through Douglas County Monday evening and overnight into Tuesday morning, resulting in a number of downed trees blocking roadways and downed power lines as a result" />
<meta property="og:site_name" content="Douglas County Sentinel" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="499459743423788" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@douglassentinel" />
<meta name="twitter:image:alt" content="Storm slams Douglas with hail, heavy winds" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.2be7ddf414805ae1a81e8d6a3f9bbd90.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.aa9489b4ca0b873d5d02e199b14b98e9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.71b7d02c0408edaee8de52e95fc92ad5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.b48eb4a61f06e598745b7911a9b44c21.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.528f4890d200be3d74c01fb9f9f702e7.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/live/global/resources/styles/site.css?_dc=1448031451"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/weather-icons.min.c407cda878049fe24659eed3340b38bc.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.59dd3789bb083dfa248fbbfcd0806958.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false},"system":{"render_time":391}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/8539/cc.js?ns=_cc8539" id="LOTCC_8539"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8539.add('tp', 'TNNW');
		_cc8539.add('act', ' User Login');
		_cc8539.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc8539.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.setServiceIds("992,1014,993,1016"); TNCMS.Subscription.trackAam(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<!--[if lt IE 9]><script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.legacy.min.3c9137d88a00b1ae0b41ff6a70571615.js"></script><![endif]-->
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.0d8719807a3fe7b72ef1938c41d415c2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.aecb24225decfdb548cb8abcad610e26.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.5a7913d68b6c90e1d5b904abf321ff8c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.df2ec67117eb052ffe5fe81af182faa3.js"></script>
<!--[if lt IE 9]><script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/html5shiv.5a98a86b5cb48c1506f338463259ce41.js"></script><![endif]-->
<!--[if lt IE 9]><script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/respond.min.579a7a602077ed841332e866504896aa.js"></script><![endif]-->
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"]; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
            gptAdSlots['ad-473547'] = googletag.defineSlot('/53257293/DSS-HOME-HEADLG', [728, 90], 'ad-473547').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [320, 50]).build();
            gptAdSlots['ad-473546'] = googletag.defineSlot('/53257293/DSS-HOME-MOBILESM', [320, 50], 'ad-473546').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
            gptAdSlots['ad-473545'] = googletag.defineSlot('/53257293/DSS-HOME-MOBILESM', [320, 50], 'ad-473545').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
            gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot('/53257293/douglascountysentinel.com//news', [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
            
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.0fcadf320e46b9f4bd138a51d0805381.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
            gptAdSlots['ad-473544'] = googletag.defineSlot('/53257293/DSS-HOME-RR1', [300, 250], 'ad-473544').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
            gptAdSlots['ad-473543'] = googletag.defineSlot('/53257293/DSS-HOME-RR2', [300, 250], 'ad-473543').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
            gptAdSlots['ad-473542'] = googletag.defineSlot('/53257293/DSS-HOME-RR3', [300, 250], 'ad-473542').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
            gptAdSlots['ad-473541'] = googletag.defineSlot('/53257293/DSS-HOME-RR4', [300, 250], 'ad-473541').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
            gptAdSlots['ad-473524'] = googletag.defineSlot('/53257293/DSS-STORY-RR4', [300, 250], 'ad-473524').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
            gptAdSlots['ad-473548'] = googletag.defineSlot('/53257293/DSS-HOME-FOOTER', [728, 90], 'ad-473548').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.102da6f8f160e2061e70a51a8d4935a5.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/ads/impressions.js?_dc=1521615910"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/ads/traffic.js?_dc=1521606906"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/ads/settings.js?_dc=1519926548"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Storm slams Douglas with hail, heavy winds | News | douglascountysentinel.com</title>
            
    
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #00749d; } .fixed-nav #main-navigation { background-color: #00749d !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #00749d; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: ; }#site-header {background-color: #ffffff;}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #00749d; }#site-header{ border-bottom: 3px solid #00749d; }#site-footer{ border-top: 3px solid #00749d; } .tnt-bg-accent { background-color: #00749d; } a .fa-caret-down { color: #00749d; } .block-title .block-title-inner { border-color: #00749d; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #00749d; } .form-control:focus { border-bottom-color: #00749d; } #masthead-col-one {width: 50%;} #masthead-col-two {width: 25%;} #masthead-col-three {width: 25%;} #main-navigation .navbar-right {margin-right: 0;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight: normal;}} #main-navigation .nav > li > a {padding-left: 5px;padding-right: 5px;} .navbar-brand img {margin-top: -10px;max-height: 40px;} #site-footer .block-title .block-title-inner {border-color: #fff;} #site-footer .block-title {border-bottom: 1px solid #0188c3;} #site-footer #block-390394 .img-responsive {max-width: 200px;} #site-copyright a{color:#333} #site-copyright .col-md-5{text-align:right} .asset-body .fa-stack {width: 3em;} .asset-body .social-share-link .fa {font-size: 27px;} .asset-masthead .fa {font-size: 22px;} .card-grid-reduce-headline-size .card-headline a {font-size: 14px;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.douglascountysentinel.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/486bc83e-3533-11e5-9a03-e366b0aee359.png?_dc=1438093007" />
    <link rel="alternate" type="application/rss+xml" title="Storm slams Douglas with hail, heavy winds | News | douglascountysentinel.com" href="http://www.douglascountysentinel.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.douglascountysentinel.com/news/storm-slams-douglas-with-hail-heavy-winds/article_1fb1cc26-5e00-5832-b67a-89efd225b23d.html" />
            
    
            

     



        </head>
        <body class=" blox-asset app-editorial uuid-1fb1cc26-5e00-5832-b67a-89efd225b23d  section-news type-article infinity-">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.douglascountysentinel.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.system.render_time=391" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script type="text/javascript">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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <div class="template meter subscription" style="display:none">
    <!--
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription or a 24 hour pass to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.douglascountysentinel.com/users/signup/?referer_url=http%3A%2F%2Fwww.douglascountysentinel.com%2Fnews%2Fstorm-slams-douglas-with-hail-heavy-winds%2Farticle_1fb1cc26-5e00-5832-b67a-89efd225b23d.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.douglascountysentinel.com/users/login/?referer_url=http%3A%2F%2Fwww.douglascountysentinel.com%2Fnews%2Fstorm-slams-douglas-with-hail-heavy-winds%2Farticle_1fb1cc26-5e00-5832-b67a-89efd225b23d.html">Log In</a>
                        </div>
                    </div>

                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default" href="https://www.douglascountysentinel.com/users/admin/service/purchase/">Purchase a Subscription</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
-->   
    </div>
    
    </div>

<script>
$(function(){
var bloxServiceIDs = [];
var bloxUserServiceIds = [];
var dataLayer = window.dataLayer || [];


bloxServiceIDs.push(992);

bloxServiceIDs.push(1014);

bloxServiceIDs.push(993);

bloxServiceIDs.push(1016);


if (__tnt.user.services){
    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
}            

// GTM tncms.subscription.paid_access_service_ids
if(bloxServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
}
                
// GTM tncms.subscrption.user_service_ids
if(bloxUserServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
}

});
</script>


        
        <div id="site-container">
            <div id="asset-edit-container-1fb1cc26-5e00-5832-b67a-89efd225b23d" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fa fa-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.douglascountysentinel.com/users/admin/contribute/article/?assetid=1fb1cc26-5e00-5832-b67a-89efd225b23d&assettype=article"><i class="fa fa-pencil-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.douglascountysentinel.com/users/admin/contribute/article/?from_section=/news"><i class="fa fa-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-473664" class="tncms-block"><div id="user-controls-473664" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.douglascountysentinel.com/users/signup/?referer_url=http%3A%2F%2Fwww.douglascountysentinel.com%2Fnews%2Fstorm-slams-douglas-with-hail-heavy-winds%2Farticle_1fb1cc26-5e00-5832-b67a-89efd225b23d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.douglascountysentinel.com/users/login/?referer_url=http%3A%2F%2Fwww.douglascountysentinel.com%2Fnews%2Fstorm-slams-douglas-with-hail-heavy-winds%2Farticle_1fb1cc26-5e00-5832-b67a-89efd225b23d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.douglascountysentinel.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-473664').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.douglascountysentinel.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.douglascountysentinel.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.douglascountysentinel.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-473664').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.douglascountysentinel.com/users/logout/" id="user-logout-form-473664"><input type="hidden" name="referer_url" value="http://www.douglascountysentinel.com/news/storm-slams-douglas-with-hail-heavy-winds/article_1fb1cc26-5e00-5832-b67a-89efd225b23d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/" >
                                Home
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/news/" >
                                News
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/" >
                                        Local News
                                    </a>
                                </li><li>
                                    <a href="/news/community_news/" >
                                        Community News
                                    </a>
                                </li><li>
                                    <a href="/news/national/" >
                                        National News
                                    </a>
                                </li><li>
                                    <a href="/news/world/" >
                                        World News
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/" >
                                Sports
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/opinion/" >
                                Opinion
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/" >
                                        Letters to the Editor
                                    </a>
                                </li><li>
                                    <a href="/opinion/editorials/" >
                                        Editorials
                                    </a>
                                </li><li>
                                    <a href="/opinion/cartoons/" >
                                        Editorial Cartoons
                                    </a>
                                </li><li>
                                    <a href="/opinion/columnists/" >
                                        Columnists
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/" >
                                Obituaries
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/announcements/" >
                                Announcements
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/" >
                                        Anniversaries
                                    </a>
                                </li><li>
                                    <a href="/announcements/births/" >
                                        Births
                                    </a>
                                </li><li>
                                    <a href="/announcements/engagements/" >
                                        Engagements
                                    </a>
                                </li><li>
                                    <a href="/announcements/your_news/" >
                                        Your News
                                    </a>
                                </li><li>
                                    <a href="/announcements/weddings/" >
                                        Weddings
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/douglas_county_navigator/" >
                                Douglas County Navigator
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/your_school" >
                                Your School
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/your_school/alexander_high_school/" >
                                        Alexander High School
                                    </a>
                                </li><li>
                                    <a href="/your_school/chapel_hill_high_school/" >
                                        Chapel Hill High School
                                    </a>
                                </li><li>
                                    <a href="/your_school/colonial_hills_christian_school/" >
                                        Colonial Hills Christian School
                                    </a>
                                </li><li>
                                    <a href="/your_school/douglas_county_high_school/" >
                                        Douglas County High School
                                    </a>
                                </li><li>
                                    <a href="/your_school/landmark_christian_school/" >
                                        Landmark Christian School
                                    </a>
                                </li><li>
                                    <a href="/your_school/lithia_springs_high_school/" >
                                        Lithia Springs High School
                                    </a>
                                </li><li>
                                    <a href="/your_school/new_manchester_high_school/" >
                                        New Manchester High School
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/classifieds/" >
                                Classifieds
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/service/legal/" >
                                        Legals
                                    </a>
                                </li><li>
                                    <a href="/classifieds/sale/pet/" >
                                        Pets
                                    </a>
                                </li><li>
                                    <a href="/classifieds/sale/" >
                                        Merchandise
                                    </a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/apartment/" >
                                        Apartments
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a  >
                                Sections
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.douglascountysentinel.com/special/page-a/page_324abb51-66e2-568e-a5b1-e883853cf0b7.html"  target="_blank">
                                        Readers Choice
                                    </a>
                                </li><li>
                                    <a href="https://issuu.com/times-georgian/docs/chamber_matters_march_2018"  target="_blank">
                                        Chamber Matters
                                    </a>
                                </li><li>
                                    <a href="http://www.mynewsonthego.com/douglascounty/free/getpubfront.aspx?freeid=f77637fa-806c-4450-8424-10c2023a3942"  target="_blank">
                                        TV Weekly
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.mynewsonthego.com/douglascounty/SignIn.aspx"  target="_blank">
                                e-edition
                            </a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-473643" class="tncms-block"><section id="block-473643" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-473643" class="search-form-container card clearfix text-center ">
    <form id="site-search-473643" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-473643-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-473643-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-473643-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-473643').submit();
        return false;
    });

    $('#site-search-473643').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-473643 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-473643 input[name=q]").val( sQueryFiltered );
                
        if( $('#site-search-473643-term').val() ){
            $('#site-search-473643-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home"  href="/" >
                    <span class="nav-icon fa fa-fw fa-home"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-473663" class="tncms-block"><div id="user-controls-473663" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.douglascountysentinel.com/users/signup/?referer_url=http%3A%2F%2Fwww.douglascountysentinel.com%2Fnews%2Fstorm-slams-douglas-with-hail-heavy-winds%2Farticle_1fb1cc26-5e00-5832-b67a-89efd225b23d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.douglascountysentinel.com/users/login/?referer_url=http%3A%2F%2Fwww.douglascountysentinel.com%2Fnews%2Fstorm-slams-douglas-with-hail-heavy-winds%2Farticle_1fb1cc26-5e00-5832-b67a-89efd225b23d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.douglascountysentinel.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-473663').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.douglascountysentinel.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.douglascountysentinel.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.douglascountysentinel.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-473663').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.douglascountysentinel.com/users/logout/" id="user-logout-form-473663"><input type="hidden" name="referer_url" value="http://www.douglascountysentinel.com/news/storm-slams-douglas-with-hail-heavy-winds/article_1fb1cc26-5e00-5832-b67a-89efd225b23d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-473645" class="tncms-block"><div class="follow-links-473645 pull-right">
    
    <section id="block-473645" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/douglascountysentinel" title="Facebook" target="_blank" class="btn btn-xs btn-link fb">
                    <i class="fa fa-facebook"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/douglassentinel" title="Twitter" target="_blank" class="btn btn-xs btn-link tw">
                    <i class="fa fa-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.douglascountysentinel.com",
  "sameAs" : ["https://www.facebook.com/douglascountysentinel","https://twitter.com/douglassentinel"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-473645 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-473629" class="tncms-block"><section id="block-473629" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/cd5636a2-3532-11e5-8b5f-973a8a25132f.png?_dc=1438092801" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-589999" class="tncms-block"><section id="block-589999" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="http://www.douglascountysentinel.com/west_georgia_living/" class="">Click Here</a></li>
            
        </ul>
    </div><div class="block">
        
            <img src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/ddf8f382-1b26-11e8-ad9e-d34f12244744.jpg?_dc=1519671438" class="img-responsive" alt="">
        
    </div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-473666" class="tncms-block"><div id="weather-473666" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30134" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fa fa-warning"></i></span>
                        <script>
                            jQuery(document).ready(function(){
                                $('.weather-alert-btn').tooltip();
                            });
                        </script>
                    
                    <span class="wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">39&deg;</span>
                    
                        <span class="cond">Overcast <i class="fa fa-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30134"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-473666 .zip-update-form').toggle('fast'); return false;"><span class="fa fa-cog"></span></a>

                            <h4 class="city-title"><i class="fa fa-map-marker"></i>
                                
                                    Douglasville, GA
                                
                                 <small>(30134)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Windy with a few clouds from time to time. High 52F. Winds WNW at 20 to 30 mph. Winds could occasionally gust over 40 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly clear skies. Low 33F. Winds NW at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fa fa-info-circle"></i> Updated: March 21, 2018 @ 2:53 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=30134"><i class="fa fa-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-473631" class="tncms-block"><section id="block-473631" class="block emphasis-h3   " ><div class="block">
        <a href="/site/services" >
            <img src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/223cdcdc-09af-11e7-8cc0-3fe1796903b6.jpg?_dc=1489603345" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-473628" class="tncms-block"><section id="block-473628" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/b226e4de-3533-11e5-a5ee-7f6a198993a7.png?_dc=1438093185" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-473642" class="tncms-block"><ul id="site-search-473642-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fa fa-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-473642" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-473642-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-473642-btn" class="btn btn-primary" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-473642-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-473642').submit();
        return false;
    });

    $('#site-search-473642').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-473642 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-473642 input[name=q]").val( sQueryFiltered );
                
        if( $('#site-search-473642-term').val() ){
            $('#site-search-473642-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home"  href="/" >
                    <span class="nav-icon fa fa-fw fa-home"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link"  href="/news/community_news/" >
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link"  href="/news/national/" >
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link"  href="/news/world/" >
                    <span class="nav-label">World News</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/cartoons/" >
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link"  href="/announcements/your_news/" >
                    <span class="nav-label">Your News</span>
                </a></li><li>
                <a class="nav-link"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/douglas_county_navigator/" >
                    <span class="nav-label">Douglas County Navigator</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/your_school" >
                    <span class="nav-label">Your School</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link"  href="/your_school/alexander_high_school/" >
                    <span class="nav-label">Alexander High School</span>
                </a></li><li>
                <a class="nav-link"  href="/your_school/chapel_hill_high_school/" >
                    <span class="nav-label">Chapel Hill High School</span>
                </a></li><li>
                <a class="nav-link"  href="/your_school/colonial_hills_christian_school/" >
                    <span class="nav-label">Colonial Hills Christian School</span>
                </a></li><li>
                <a class="nav-link"  href="/your_school/douglas_county_high_school/" >
                    <span class="nav-label">Douglas County High School</span>
                </a></li><li>
                <a class="nav-link"  href="/your_school/landmark_christian_school/" >
                    <span class="nav-label">Landmark Christian School</span>
                </a></li><li>
                <a class="nav-link"  href="/your_school/lithia_springs_high_school/" >
                    <span class="nav-label">Lithia Springs High School</span>
                </a></li><li>
                <a class="nav-link"  href="/your_school/new_manchester_high_school/" >
                    <span class="nav-label">New Manchester High School</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link"  href="/classifieds/service/legal/" >
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/sale/pet/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/sale/" >
                    <span class="nav-label">Merchandise</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/housing/rent/apartment/" >
                    <span class="nav-label">Apartments</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Sections</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link"  href="http://www.douglascountysentinel.com/special/page-a/page_324abb51-66e2-568e-a5b1-e883853cf0b7.html"  target="_blank">
                    <span class="nav-label">Readers Choice</span>
                </a></li><li>
                <a class="nav-link"  href="https://issuu.com/times-georgian/docs/chamber_matters_march_2018"  target="_blank">
                    <span class="nav-label">Chamber Matters</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.mynewsonthego.com/douglascounty/free/getpubfront.aspx?freeid=f77637fa-806c-4450-8424-10c2023a3942"  target="_blank">
                    <span class="nav-label">TV Weekly</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="http://www.mynewsonthego.com/douglascounty/SignIn.aspx"  target="_blank">
                    <span class="nav-label">e-edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row"><div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div>
        <div class="row">
    <div class="col-sm-8 col-md-9 col-lg-8"><div id="tncms-region-option-global-advertise-top-left" class="tncms-region "><div id="tncms-block-473547" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-473547" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-473547');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div class="col-sm-4 col-md-3 col-lg-4"><div id="tncms-region-option-global-advertise-top-right" class="tncms-region "><div id="tncms-block-473546" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-473546" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-473546');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>
    
<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-global-advertise-top-mobile" class="tncms-region "><div id="tncms-block-473545" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-473545" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-473545');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
</div><div class="modal fullscreen" id="photo-carousel-1fb1cc26-5e00-5832-b67a-89efd225b23d" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fa fa-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-1fb1cc26-5e00-5832-b67a-89efd225b23d-photo-modal" class="card photo-carousel    subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fa fa-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fa fa-chevron-right"></span></a>
            </div>
            <div id="gallery-items-1fb1cc26-5e00-5832-b67a-89efd225b23d-photo-modal" class="carousel-inner">
                        <div class="item photo-3da04857-ee61-5252-9982-16aa10475c35">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Storm slams Douglas with hail, heavy winds","url":"/news/storm-slams-douglas-with-hail-heavy-winds/article_1fb1cc26-5e00-5832-b67a-89efd225b23d.html","uuid":"1fb1cc26-5e00-5832-b67a-89efd225b23d","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/da/3da04857-ee61-5252-9982-16aa10475c35/5ab1ea5c2cd13.image.jpg?resize=1200%2C724"
                    
                    alt="Storm slams Douglas with hail, heavy winds"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1200"
                    height="724"
                    data-src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/da/3da04857-ee61-5252-9982-16aa10475c35/5ab1ea5c2cd13.image.jpg?resize=1200%2C724" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <button class="btn btn-link collapse fa fa-minus-circle pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1fb1cc26-5e00-5832-b67a-89efd225b23d-photo-modal" data-target=".caption-inner-1fb1cc26-5e00-5832-b67a-89efd225b23d-photo-modal"></button>
            <div class="caption-inner-1fb1cc26-5e00-5832-b67a-89efd225b23d-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Nancy Daniel/For the Sentinel</p></div><div class="subscriber-preview"><p>Trees fell across Douglas County, including this one at Mason Creek Road and Johnston Road on the west side of the county, as a result of heavy winds from a severe thunderstorm that also brought hail and rain late Monday night and into Tuesday morning.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.douglascountysentinel.com%2Fnews%2Fstorm-slams-douglas-with-hail-heavy-winds%2Fimage_3da04857-ee61-5252-9982-16aa10475c35.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/storm-slams-douglas-with-hail-heavy-winds/image_3da04857-ee61-5252-9982-16aa10475c35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3da04857-ee61-5252-9982-16aa10475c35}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.douglascountysentinel.com%2Fnews%2Fstorm-slams-douglas-with-hail-heavy-winds%2Fimage_3da04857-ee61-5252-9982-16aa10475c35.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Storm%20slams%20Douglas%20with%20hail%2C%20heavy%20winds&via=douglassentinel" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/storm-slams-douglas-with-hail-heavy-winds/image_3da04857-ee61-5252-9982-16aa10475c35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3da04857-ee61-5252-9982-16aa10475c35}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BDouglas%20County%20Sentinel%5D%20Storm%20slams%20Douglas%20with%20hail%2C%20heavy%20winds&body=http%3A%2F%2Fwww.douglascountysentinel.com%2Fnews%2Fstorm-slams-douglas-with-hail-heavy-winds%2Fimage_3da04857-ee61-5252-9982-16aa10475c35.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3da04857-ee61-5252-9982-16aa10475c35}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/storm-slams-douglas-with-hail-heavy-winds/image_3da04857-ee61-5252-9982-16aa10475c35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3da04857-ee61-5252-9982-16aa10475c35}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="fa-stack" >
                        
                        <i class="fa fa-print fa-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-3da04857-ee61-5252-9982-16aa10475c35-btn save-asset " onclick="jQuery('.save-list-3da04857-ee61-5252-9982-16aa10475c35-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class="fa-stack">
                
                <i class="asset-save-icon fa fa-bookmark-o fa-stack-1x"></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="3da04857-ee61-5252-9982-16aa10475c35" class="save-list-3da04857-ee61-5252-9982-16aa10475c35-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3da04857-ee61-5252-9982-16aa10475c35" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-85003f46-6400-5a8e-a05f-cd8c655d695d hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Storm slams Douglas with hail, heavy winds","url":"/news/storm-slams-douglas-with-hail-heavy-winds/article_1fb1cc26-5e00-5832-b67a-89efd225b23d.html","uuid":"1fb1cc26-5e00-5832-b67a-89efd225b23d","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Storm slams Douglas with hail, heavy winds"
                    class="img-responsive owl-lazy"
                    width="1200"
                    height="779"
                    data-src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/50/85003f46-6400-5a8e-a05f-cd8c655d695d/5ab1ea5c3f809.image.jpg?resize=1200%2C779" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <button class="btn btn-link collapse fa fa-minus-circle pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1fb1cc26-5e00-5832-b67a-89efd225b23d-photo-modal" data-target=".caption-inner-1fb1cc26-5e00-5832-b67a-89efd225b23d-photo-modal"></button>
            <div class="caption-inner-1fb1cc26-5e00-5832-b67a-89efd225b23d-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Nancy Daniel/For the Sentinel</p></div><div class="subscriber-preview"><p>A tree fell near the entrance to Alexander High School during severe thunderstorms that rocked the county Monday night and into Tuesday morning.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.douglascountysentinel.com%2Fnews%2Fstorm-slams-douglas-with-hail-heavy-winds%2Fimage_85003f46-6400-5a8e-a05f-cd8c655d695d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/storm-slams-douglas-with-hail-heavy-winds/image_85003f46-6400-5a8e-a05f-cd8c655d695d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":85003f46-6400-5a8e-a05f-cd8c655d695d}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.douglascountysentinel.com%2Fnews%2Fstorm-slams-douglas-with-hail-heavy-winds%2Fimage_85003f46-6400-5a8e-a05f-cd8c655d695d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Storm%20slams%20Douglas%20with%20hail%2C%20heavy%20winds&via=douglassentinel" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/storm-slams-douglas-with-hail-heavy-winds/image_85003f46-6400-5a8e-a05f-cd8c655d695d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":85003f46-6400-5a8e-a05f-cd8c655d695d}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BDouglas%20County%20Sentinel%5D%20Storm%20slams%20Douglas%20with%20hail%2C%20heavy%20winds&body=http%3A%2F%2Fwww.douglascountysentinel.com%2Fnews%2Fstorm-slams-douglas-with-hail-heavy-winds%2Fimage_85003f46-6400-5a8e-a05f-cd8c655d695d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":85003f46-6400-5a8e-a05f-cd8c655d695d}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/storm-slams-douglas-with-hail-heavy-winds/image_85003f46-6400-5a8e-a05f-cd8c655d695d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":85003f46-6400-5a8e-a05f-cd8c655d695d}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="fa-stack" >
                        
                        <i class="fa fa-print fa-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-85003f46-6400-5a8e-a05f-cd8c655d695d-btn save-asset " onclick="jQuery('.save-list-85003f46-6400-5a8e-a05f-cd8c655d695d-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class="fa-stack">
                
                <i class="asset-save-icon fa fa-bookmark-o fa-stack-1x"></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="85003f46-6400-5a8e-a05f-cd8c655d695d" class="save-list-85003f46-6400-5a8e-a05f-cd8c655d695d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="85003f46-6400-5a8e-a05f-cd8c655d695d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-1fb1cc26-5e00-5832-b67a-89efd225b23d').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-1fb1cc26-5e00-5832-b67a-89efd225b23d').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="http://schema.org/Article" id="asset-1fb1cc26-5e00-5832-b67a-89efd225b23d" class="asset article-default " data-url="http://www.douglascountysentinel.com/news/storm-slams-douglas-with-hail-heavy-winds/article_1fb1cc26-5e00-5832-b67a-89efd225b23d.html">
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/da/3da04857-ee61-5252-9982-16aa10475c35/5ab1ea5c2cd13.image.jpg?resize=1044%2C630">
            <meta itemprop="width" content="1044">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="douglascountysentinel.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.douglascountysentinel.com/news/storm-slams-douglas-with-hail-heavy-winds/article_1fb1cc26-5e00-5832-b67a-89efd225b23d.html" />
    <style>
                .asset-paging .direction {
                    color: #00749d;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-1fb1cc26-5e00-5832-b67a-89efd225b23d" class="asset-paging">
                <div id="paging-prev-1fb1cc26-5e00-5832-b67a-89efd225b23d" class="paging-link prev offset"></div>
                <div id="paging-next-1fb1cc26-5e00-5832-b67a-89efd225b23d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script>
    
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Storm slams Douglas with hail, heavy winds
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author">BY LIZ MARINO STAFF WRITER</span></li>
        
        
            <li>
        <time datetime="2018-03-21T01:00:00-04:00" class="asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/storm-slams-douglas-with-hail-heavy-winds/article_1fb1cc26-5e00-5832-b67a-89efd225b23d.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-03-21T01:00:00-04:00">
    <meta itemprop="datePublished" content="2018-03-21T01:00:00-04:00">
    <meta itemprop="dateModified" content="2018-03-21T01:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.douglascountysentinel.com%2Fnews%2Fstorm-slams-douglas-with-hail-heavy-winds%2Farticle_1fb1cc26-5e00-5832-b67a-89efd225b23d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/storm-slams-douglas-with-hail-heavy-winds/article_1fb1cc26-5e00-5832-b67a-89efd225b23d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1fb1cc26-5e00-5832-b67a-89efd225b23d}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="fa-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.douglascountysentinel.com%2Fnews%2Fstorm-slams-douglas-with-hail-heavy-winds%2Farticle_1fb1cc26-5e00-5832-b67a-89efd225b23d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Storm%20slams%20Douglas%20with%20hail%2C%20heavy%20winds&via=douglassentinel" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/storm-slams-douglas-with-hail-heavy-winds/article_1fb1cc26-5e00-5832-b67a-89efd225b23d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1fb1cc26-5e00-5832-b67a-89efd225b23d}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="fa-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BDouglas%20County%20Sentinel%5D%20Storm%20slams%20Douglas%20with%20hail%2C%20heavy%20winds&body=http%3A%2F%2Fwww.douglascountysentinel.com%2Fnews%2Fstorm-slams-douglas-with-hail-heavy-winds%2Farticle_1fb1cc26-5e00-5832-b67a-89efd225b23d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1fb1cc26-5e00-5832-b67a-89efd225b23d}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="fa-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="1fb1cc26-5e00-5832-b67a-89efd225b23d" class="save-list-1fb1cc26-5e00-5832-b67a-89efd225b23d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1fb1cc26-5e00-5832-b67a-89efd225b23d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>
    
    
    

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7">
        <div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            

            <div id="asset-photo-carousel">
                    <div id="carousel-1fb1cc26-5e00-5832-b67a-89efd225b23d" class="card photo-carousel    subscriber-hide">
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fa fa-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fa fa-chevron-right"></span></a>
            </div>
            <div id="gallery-items-1fb1cc26-5e00-5832-b67a-89efd225b23d" class="carousel-inner">
                        <div class="item photo-3da04857-ee61-5252-9982-16aa10475c35">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Storm slams Douglas with hail, heavy winds","url":"/news/storm-slams-douglas-with-hail-heavy-winds/article_1fb1cc26-5e00-5832-b67a-89efd225b23d.html","uuid":"1fb1cc26-5e00-5832-b67a-89efd225b23d","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-3da04857-ee61-5252-9982-16aa10475c35" data-instance="#gallery-items-1fb1cc26-5e00-5832-b67a-89efd225b23d-photo-modal" data-target="#photo-carousel-1fb1cc26-5e00-5832-b67a-89efd225b23d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fa fa-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="724">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/da/3da04857-ee61-5252-9982-16aa10475c35/5ab1ea5c2cd13.image.jpg?resize=1200%2C724">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/da/3da04857-ee61-5252-9982-16aa10475c35/5ab1ea5c2cd13.image.jpg?resize=1200%2C724">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/da/3da04857-ee61-5252-9982-16aa10475c35/5ab1ea5c2cd13.image.jpg?resize=1200%2C724"
                    
                    alt="Storm slams Douglas with hail, heavy winds"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1200"
                    height="724"
                    data-src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/da/3da04857-ee61-5252-9982-16aa10475c35/5ab1ea5c2cd13.image.jpg?resize=1200%2C724" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1fb1cc26-5e00-5832-b67a-89efd225b23d collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Nancy Daniel/For the Sentinel</p></div><div class="subscriber-preview"><p>Trees fell across Douglas County, including this one at Mason Creek Road and Johnston Road on the west side of the county, as a result of heavy winds from a severe thunderstorm that also brought hail and rain late Monday night and into Tuesday morning.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-85003f46-6400-5a8e-a05f-cd8c655d695d hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Storm slams Douglas with hail, heavy winds","url":"/news/storm-slams-douglas-with-hail-heavy-winds/article_1fb1cc26-5e00-5832-b67a-89efd225b23d.html","uuid":"1fb1cc26-5e00-5832-b67a-89efd225b23d","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-85003f46-6400-5a8e-a05f-cd8c655d695d" data-instance="#gallery-items-1fb1cc26-5e00-5832-b67a-89efd225b23d-photo-modal" data-target="#photo-carousel-1fb1cc26-5e00-5832-b67a-89efd225b23d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fa fa-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="779">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/50/85003f46-6400-5a8e-a05f-cd8c655d695d/5ab1ea5c3f809.image.jpg?resize=1200%2C779">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/50/85003f46-6400-5a8e-a05f-cd8c655d695d/5ab1ea5c3f809.image.jpg?resize=1200%2C779">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Storm slams Douglas with hail, heavy winds"
                    class="img-responsive owl-lazy"
                    width="1200"
                    height="779"
                    data-src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/50/85003f46-6400-5a8e-a05f-cd8c655d695d/5ab1ea5c3f809.image.jpg?resize=1200%2C779" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1fb1cc26-5e00-5832-b67a-89efd225b23d collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Nancy Daniel/For the Sentinel</p></div><div class="subscriber-preview"><p>A tree fell near the entrance to Alexander High School during severe thunderstorms that rocked the county Monday night and into Tuesday morning.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                </div>
            

            

            

            <div id="asset-content" data-asset-uuid="1fb1cc26-5e00-5832-b67a-89efd225b23d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.douglascountysentinel.com%2Fnews%2Fstorm-slams-douglas-with-hail-heavy-winds%2Farticle_1fb1cc26-5e00-5832-b67a-89efd225b23d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/storm-slams-douglas-with-hail-heavy-winds/article_1fb1cc26-5e00-5832-b67a-89efd225b23d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1fb1cc26-5e00-5832-b67a-89efd225b23d}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.douglascountysentinel.com%2Fnews%2Fstorm-slams-douglas-with-hail-heavy-winds%2Farticle_1fb1cc26-5e00-5832-b67a-89efd225b23d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Storm%20slams%20Douglas%20with%20hail%2C%20heavy%20winds&via=douglassentinel" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/storm-slams-douglas-with-hail-heavy-winds/article_1fb1cc26-5e00-5832-b67a-89efd225b23d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1fb1cc26-5e00-5832-b67a-89efd225b23d}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BDouglas%20County%20Sentinel%5D%20Storm%20slams%20Douglas%20with%20hail%2C%20heavy%20winds&body=http%3A%2F%2Fwww.douglascountysentinel.com%2Fnews%2Fstorm-slams-douglas-with-hail-heavy-winds%2Farticle_1fb1cc26-5e00-5832-b67a-89efd225b23d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1fb1cc26-5e00-5832-b67a-89efd225b23d}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/storm-slams-douglas-with-hail-heavy-winds/article_1fb1cc26-5e00-5832-b67a-89efd225b23d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1fb1cc26-5e00-5832-b67a-89efd225b23d}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="fa-stack" >
                        
                        <i class="fa fa-print fa-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-1fb1cc26-5e00-5832-b67a-89efd225b23d-btn save-asset " onclick="jQuery('.save-list-1fb1cc26-5e00-5832-b67a-89efd225b23d-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class="fa-stack">
                
                <i class="asset-save-icon fa fa-bookmark-o fa-stack-1x"></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="1fb1cc26-5e00-5832-b67a-89efd225b23d" class="save-list-1fb1cc26-5e00-5832-b67a-89efd225b23d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1fb1cc26-5e00-5832-b67a-89efd225b23d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <div class="subscriber-preview"><p style="font-size: 18.6667px;">The severe weather swept through Douglas County Monday evening and overnight into Tuesday morning, resulting in a number of downed trees blocking roadways and downed power lines as a result of the strong winds.</p></div><div class="subscriber-preview"><p style="font-size: 18.6667px;">Most of the damage occurred in the western and southwestern part of Douglas County in such places like Fairplay, according to Rick Martin, county spokesperson.</p></div><div class="subscriber-only"><p style="font-size: 18.6667px;">‪Matt Leach from the Tributary area posted on the Sentinel's Facebook page Monday night that it was “some of the worst hail I've ever seen.”</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p style="font-size: 18.6667px;">The Douglas County Sheriff’s Office, using inmate crews and members of the Department of Transportation staff, responded to various locations to remove trees down and clear debris from the roadways. Utility companies responded to clear down power lines and restore power to homes, Martin said.</p></div><div class="subscriber-only"><p style="font-size: 18.6667px;">According to GreyStone Power spokesperson Amanda Busby, as of early afternoon Tuesday, there were 2,280 customers without power. At its height, 14,000 GreyStone customers were without power due to Monday night’s storm.</p></div><div class="subscriber-only"><p style="font-size: 18.6667px;">GreyStone crews continued to be out in force restoring power Tuesday, joined by three crews from Walton, Jackson and Snapping Shoals EMCs, said Busby.</p></div><div class="subscriber-only"><p style="font-size: 18.6667px;">Major areas worst hit were in neighboring south Fulton near where GreyStone Power’s Cliftondale and Ono stations are located. Busby said there were a number of outages in this area where a confirmed tornado touched down.</p></div><div class="subscriber-only"><p style="font-size: 18.6667px;">In Douglas County, Busby said the Fairplay and Mason Creek areas were most affected, as was the south Villa Rica area in neighboring Carroll County.</p></div><div class="subscriber-only"><p style="font-size: 18.6667px;">‪Priscilla Wooten posted on the Sentinel's Facebook page Monday night, “'I’m here off the Southern end of Chapel Hill very near to where WSB said a tornado touched down. We got large hail, high winds and a lot of lightning. We went to the basement. Other than that, I really don't know if there's any damage around here or any trees down. Lights only flickered thankfully.</p></div><div class="subscriber-only"><p style="font-size: 18.6667px;">No school closings in Douglas County were reported as a result of the storm, and all students reported to class on Tuesday, despite a few schools reporting power outages and some road issues, according to Douglas County School System spokesperson Portia Lake.</p></div><div class="subscriber-only"><p style="font-size: 18.6667px;">A tractor-trailer hit a pole causing a power outage Burnett Elementary School. Power lines were stretched across the parking lot, causing a hazard, said Lake. Staff members were in the parking lot and rerouted Burnett students Tuesday morning to classes across the street at Eastside Elementary School. Burnett students were served breakfast and had class as normal on Eastside’s campus.</p></div><div class="subscriber-only"><p style="font-size: 18.6667px;">Power was restored at Burnett and things were back to normal by 9:45 a.m., Lake said, adding that first grade students were still able to attend their scheduled field trip.</p></div><div class="subscriber-only"><p style="font-size: 18.6667px;">According to Andy Micacchione, DCSS director of transportation, 75 percent of buses were impacted by the weather in some manner. Many buses were unable to get through to roads and schools and many roads were blocked by debris and downed trees, causing a lot of late buses Tuesday morning.</p></div><div class="subscriber-only"><p style="font-size: 18.6667px;">Todd Hindmon, DCSS IT director, reported a power outage Tuesday morning at Winston Elementary School, which was restored Tuesday. It was reported Tuesday afternoon that Winston still had no phone or internet service because of a downed pole and a broken cable. Lake said Georgia Power was working on the problem Tuesday.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p style="font-size: 18.6667px;">Mason Creek Middle School, too, had a power and data outage. Hindmon said the data closet where the hardware connects to the network had no power, so the internet was down.</p></div><div class="subscriber-only"><p style="font-size: 18.6667px;">He said as of Tuesday afternoon, power had been restored and everything was functional</p></div><div class="subscriber-only"><p style="font-size: 18.6667px;">According to Hindmon, there should be no long-term issues related to the loss of power.</p></div><div class="subscriber-only"><p style="font-size: 18.6667px;">‪Ashley Eaves posted on the Sentinel's Facebook page Monday night, “Heard the hail, opened the front door, saw the rain blow back on itself, and knew it was a sign of things to come. Got the kids and the pooch and went down to the basement until the warning was over. Still thundering and lightning now but that's it. We are off Dorsett Shoals close to Alexander.”</p></div><div class="subscriber-only"><p style="font-size: 18.6667px;">Trees were reported down and across the road overnight on High Point Road and Mann Road, as well as U.S. Highway 78, Tyson Road, Ephesus Church Road and Shoreline Parkway at Stockmar Road, which also brought power lines down. Branches blocked both lanes on Dukes Road off Highway 5.</p></div><div class="subscriber-only"><p style="font-size: 18.6667px;">At one point two large trees fell across Milam Road and both Milam and Pool Roads were completely shut down.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                           

                            
                            
                            
        

                            
                            
                                <div class="share-container content-below" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.douglascountysentinel.com%2Fnews%2Fstorm-slams-douglas-with-hail-heavy-winds%2Farticle_1fb1cc26-5e00-5832-b67a-89efd225b23d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/storm-slams-douglas-with-hail-heavy-winds/article_1fb1cc26-5e00-5832-b67a-89efd225b23d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1fb1cc26-5e00-5832-b67a-89efd225b23d}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.douglascountysentinel.com%2Fnews%2Fstorm-slams-douglas-with-hail-heavy-winds%2Farticle_1fb1cc26-5e00-5832-b67a-89efd225b23d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Storm%20slams%20Douglas%20with%20hail%2C%20heavy%20winds&via=douglassentinel" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/storm-slams-douglas-with-hail-heavy-winds/article_1fb1cc26-5e00-5832-b67a-89efd225b23d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1fb1cc26-5e00-5832-b67a-89efd225b23d}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BDouglas%20County%20Sentinel%5D%20Storm%20slams%20Douglas%20with%20hail%2C%20heavy%20winds&body=http%3A%2F%2Fwww.douglascountysentinel.com%2Fnews%2Fstorm-slams-douglas-with-hail-heavy-winds%2Farticle_1fb1cc26-5e00-5832-b67a-89efd225b23d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1fb1cc26-5e00-5832-b67a-89efd225b23d}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/storm-slams-douglas-with-hail-heavy-winds/article_1fb1cc26-5e00-5832-b67a-89efd225b23d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1fb1cc26-5e00-5832-b67a-89efd225b23d}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="fa-stack" >
                        
                        <i class="fa fa-print fa-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-1fb1cc26-5e00-5832-b67a-89efd225b23d-btn save-asset " onclick="jQuery('.save-list-1fb1cc26-5e00-5832-b67a-89efd225b23d-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class="fa-stack">
                
                <i class="asset-save-icon fa fa-bookmark-o fa-stack-1x"></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="1fb1cc26-5e00-5832-b67a-89efd225b23d" class="save-list-1fb1cc26-5e00-5832-b67a-89efd225b23d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1fb1cc26-5e00-5832-b67a-89efd225b23d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
               
                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    
                        <div class="asset-recommend outbrain hidden-print">
                            
            <div class="recommend outbrain">
                <div class="OUTBRAIN" data-src="http://www.douglascountysentinel.com/news/storm-slams-douglas-with-hail-heavy-winds/article_1fb1cc26-5e00-5832-b67a-89efd225b23d.html" data-widget-id="AR_2" data-ob-template="TownNews" ></div>
            </div><div class="recommend outbrain">
                <div class="OUTBRAIN" data-src="http://www.douglascountysentinel.com/news/storm-slams-douglas-with-hail-heavy-winds/article_1fb1cc26-5e00-5832-b67a-89efd225b23d.html" data-widget-id="AR_3" data-ob-template="TownNews" ></div>
            </div><ins class="ngnads" data-ad-type="native" id="ngn_tnron"></ins>
            <script src="//widgets.outbrain.com/outbrain.js" async="async"></script>
            <script src="//srv.adngin.com/274632016.js" async="async"></script>
    
                        </div>
                    

                    
                        <div class="asset-recommend taboola hidden-print">
                            
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js');
                </script>
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
                });
                </script>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
                </script>
            
                        </div>
                    
                    
                    
                    
                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="1fb1cc26-5e00-5832-b67a-89efd225b23d" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fa fa-spinner fa-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <div class="template success" style="display:none">
                <!-- <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">

        <div class="avatar img-responsive"><i class="fa fa-fw fa-user"></i></div>
        <img class="avatar img-responsive" src="" alt="" />

        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
                
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
-->
                </div>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/storm-slams-douglas-with-hail-heavy-winds/article_1fb1cc26-5e00-5832-b67a-89efd225b23d.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fa fa-spinner fa-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <div class="template success" style="display:none">
                <!-- <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div> -->
                </div>

                <div class="template error" style="display:none">
                <!-- <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div> -->
                </div>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="1fb1cc26-5e00-5832-b67a-89efd225b23d" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fa fa-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.douglascountysentinel.com/users/login/?referer_url=http%3A%2F%2Fwww.douglascountysentinel.com%2Fnews%2Fstorm-slams-douglas-with-hail-heavy-winds%2Farticle_1fb1cc26-5e00-5832-b67a-89efd225b23d.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-473544" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-473544" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-473544');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-605807" class="tncms-block"><section id="block-605807" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-605807 ">
        <div class="block-title-inner">
            <h4>
                
                Visit West Georgia
                
            </h4>
        </div>
    </div></div>
    
        <article id="card-summary-9a440bd5-e780-5ead-b51e-555a7d7175aa" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-9a440bd5-e780-5ead-b51e-555a7d7175aa media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/special/pink/pink/edition_9a440bd5-e780-5ead-b51e-555a7d7175aa.html">
                
                
                    <div class="asset-icon"><i class="fa fa-newspaper-o fa-fw" title="e-Edition"></i></div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="PINK 2017"
                        class="img-responsive lazyload full"
                        width="300"
                        height="668"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/eedition/6/40/6409f969-49b7-5fcd-b906-dc68682ccdf4/59d8f7a38d241.preview-300.jpg?resize=200%2C445 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/eedition/6/40/6409f969-49b7-5fcd-b906-dc68682ccdf4/59d8f7a38d241.preview-300.jpg?resize=300%2C668 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="">
        
             <a href="/special/pink/pink/edition_9a440bd5-e780-5ead-b51e-555a7d7175aa.html">
        

        
        PINK 2017</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our new 2017 edition, click on the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-473640" class="tncms-block"><section id="block-473640" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-473640 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://issuu.com/times-georgian/docs/wgl_march-april_2018">
                
                It's Here!
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-35c16fb0-14ae-11e8-9965-eb93591db125" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-35c16fb0-14ae-11e8-9965-eb93591db125 media-preview image-asset" data-aspect=""><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/wgl/wgl-march-april-issue/image_35c16fb0-14ae-11e8-9965-eb93591db125.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Image"></i></div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="WGL March-April 2018 Issue"
                        class="img-responsive lazyload full"
                        width="648"
                        height="783"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/5c/35c16fb0-14ae-11e8-9965-eb93591db125/5a897d2557511.image.jpg?resize=200%2C242 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/5c/35c16fb0-14ae-11e8-9965-eb93591db125/5a897d2557511.image.jpg?resize=300%2C363 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/5c/35c16fb0-14ae-11e8-9965-eb93591db125/5a897d2557511.image.jpg?resize=400%2C483 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/5c/35c16fb0-14ae-11e8-9965-eb93591db125/5a897d2557511.image.jpg?resize=540%2C653 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/5c/35c16fb0-14ae-11e8-9965-eb93591db125/5a897d2557511.image.jpg 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="">
        
             <a href="/wgl/wgl-march-april-issue/image_35c16fb0-14ae-11e8-9965-eb93591db125.html">
        

        
        WGL March-April 2018 Issue</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">The newest issue of West Georgia Living is here! Look for it in Sunday's copy of the Times-Georgian or Douglas County Sentinel, and at various venues around town.</li>
                                    
        <ul class="list-inline block-links pos-flow ">
            
                <li><a href="https://issuu.com/times-georgian/docs/wgl_march-april_2018" class="">Click here to view online</a></li>
            
        </ul>
    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-content-top-upper" class="tncms-region "><div id="tncms-block-473543" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-473543" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-473543');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-473555" class="tncms-block card-grid-reduce-headline-size"><section id="block-473555" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-473555 ">
        <div class="block-title-inner">
            <h3>
                
                Photo Galleries
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        <div class=" row equal equal-wrap">
        
        
            
            
                <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-473555-dd26452e-43b6-11e7-86f8-4fa9aa591825" class="clearfix card summary has-image image-top  card-section-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-dd26452e-43b6-11e7-86f8-4fa9aa591825 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/gallery/class-of/collection_dd26452e-43b6-11e7-86f8-4fa9aa591825.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Image gallery"></i> +23</div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Class of 2017"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/18/b18c69de-43b6-11e7-b28d-5387f91b3df6/592ae69001adb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/18/b18c69de-43b6-11e7-b28d-5387f91b3df6/592ae69001adb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/18/b18c69de-43b6-11e7-b28d-5387f91b3df6/592ae69001adb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/18/b18c69de-43b6-11e7-b28d-5387f91b3df6/592ae69001adb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/18/b18c69de-43b6-11e7-b28d-5387f91b3df6/592ae69001adb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/18/b18c69de-43b6-11e7-b28d-5387f91b3df6/592ae69001adb.image.jpg?crop=1175%2C1175%2C294%2C0 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/gallery/class-of/collection_dd26452e-43b6-11e7-86f8-4fa9aa591825.html">
        

        
        Class of 2017</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
            
            
        
            
            
                <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-473555-89b4c8be-cf14-11e6-80cd-874305dfbb30" class="clearfix card summary has-image image-top  card-section-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-89b4c8be-cf14-11e6-80cd-874305dfbb30 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/gallery/swearing-in-ceremony/collection_89b4c8be-cf14-11e6-80cd-874305dfbb30.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Image gallery"></i> +11</div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Swearing-in Ceremony"
                        class="img-responsive lazyload full"
                        width="1285"
                        height="1285"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/f/10/f1084268-cf12-11e6-9686-9bf7834132d2/5867363629392.image.jpg?crop=1285%2C1285%2C163%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/f/10/f1084268-cf12-11e6-9686-9bf7834132d2/5867363629392.image.jpg?crop=1285%2C1285%2C163%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/f/10/f1084268-cf12-11e6-9686-9bf7834132d2/5867363629392.image.jpg?crop=1285%2C1285%2C163%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/f/10/f1084268-cf12-11e6-9686-9bf7834132d2/5867363629392.image.jpg?crop=1285%2C1285%2C163%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/f/10/f1084268-cf12-11e6-9686-9bf7834132d2/5867363629392.image.jpg?crop=1285%2C1285%2C163%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/f/10/f1084268-cf12-11e6-9686-9bf7834132d2/5867363629392.image.jpg?crop=1285%2C1285%2C163%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/f/10/f1084268-cf12-11e6-9686-9bf7834132d2/5867363629392.image.jpg?crop=1285%2C1285%2C163%2C0 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/gallery/swearing-in-ceremony/collection_89b4c8be-cf14-11e6-80cd-874305dfbb30.html">
        

        
        Swearing-in Ceremony</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
            
            
        
            
            
                <div class=" col-sm-4 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-473555-013af40c-b990-11e6-8256-6f868ff67f6f" class="clearfix card summary has-image image-top  card-section-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-013af40c-b990-11e6-8256-6f868ff67f6f media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/gallery/douglasville-christmas-parade/collection_013af40c-b990-11e6-8256-6f868ff67f6f.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Image gallery"></i> +9</div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Douglasville Christmas Parade 2016"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="1280"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/ed/2ed1fbcc-b990-11e6-a4db-371a20418d5c/58431f6754113.image.jpg?crop=1280%2C1280%2C169%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/ed/2ed1fbcc-b990-11e6-a4db-371a20418d5c/58431f6754113.image.jpg?crop=1280%2C1280%2C169%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/ed/2ed1fbcc-b990-11e6-a4db-371a20418d5c/58431f6754113.image.jpg?crop=1280%2C1280%2C169%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/ed/2ed1fbcc-b990-11e6-a4db-371a20418d5c/58431f6754113.image.jpg?crop=1280%2C1280%2C169%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/ed/2ed1fbcc-b990-11e6-a4db-371a20418d5c/58431f6754113.image.jpg?crop=1280%2C1280%2C169%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/ed/2ed1fbcc-b990-11e6-a4db-371a20418d5c/58431f6754113.image.jpg?crop=1280%2C1280%2C169%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/ed/2ed1fbcc-b990-11e6-a4db-371a20418d5c/58431f6754113.image.jpg?crop=1280%2C1280%2C169%2C0 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/gallery/douglasville-christmas-parade/collection_013af40c-b990-11e6-8256-6f868ff67f6f.html">
        

        
        Douglasville Christmas Parade 2016</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div>
    </div>
    </section>

    </div><div id="tncms-block-473542" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-473542" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-473542');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-473596" class="tncms-block prestiligence-edition"><div style="text-align:center;">
<iframe src="http://www.mynewsonthego.com/douglascounty/free/getpubfront.aspx?freeid=d263dd39-fcdd-4bf7-8faa-fa49b4d1276d" width="177" height="300" scrolling="no" frameborder="0" seamless="seamless" style="margin:auto;">
</iframe>
</div></div><div id="tncms-block-446791" class="tncms-block"><div style="text-align:center;">
<iframe src="http://www.mynewsonthego.com/timesgeorgian/free/getpubfront.aspx?freeid=f7b18dc6-da33-4d02-8269-d1180effaa90" width="177" height="300" scrolling="no" frameborder="0" seamless="seamless" style="margin: auto;">
</iframe>
</div></div><div id="tncms-block-462417" class="tncms-block"><div style="text-align:center;">
<iframe src="http://www.mynewsonthego.com/douglascounty/free/getpubfront.aspx?freeid=f77637fa-806c-4450-8424-10c2023a3942" width="177" height="300" scrolling="no" frameborder="0" seamless="seamless" style="margin: auto;">
</iframe>
</div></div><div id="tncms-block-426174" class="tncms-block"><div class="center-block" style="width:300px; margin-bottom: 20px !important;">
<script src="http://content.synapsys.us/embeds/realestate/standard/partner.js"></script>
</div></div><div id="tncms-block-473638" class="tncms-block"><section id="block-473638" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-473638 ">
        <div class="block-title-inner">
            <h4>
                
                Visit West Georgia
                
            </h4>
        </div>
    </div></div>
    
        <article id="card-summary-49d79cbb-c943-55d4-a700-3e46f8be8806" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-49d79cbb-c943-55d4-a700-3e46f8be8806 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/eedition/visit-west-georgia-winter/edition_49d79cbb-c943-55d4-a700-3e46f8be8806.html">
                
                
                    <div class="asset-icon"><i class="fa fa-newspaper-o fa-fw" title="e-Edition"></i></div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Visit West Georgia Winter 2017"
                        class="img-responsive lazyload full"
                        width="300"
                        height="390"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/eedition/b/c0/bc044755-7b33-5beb-a9cc-afa80fdd5918/5a13749a90e1e.preview-300.jpg?resize=200%2C260 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/eedition/b/c0/bc044755-7b33-5beb-a9cc-afa80fdd5918/5a13749a90e1e.preview-300.jpg?resize=300%2C390 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="">
        
             <a href="/eedition/visit-west-georgia-winter/edition_49d79cbb-c943-55d4-a700-3e46f8be8806.html">
        

        
        Visit West Georgia Winter 2017</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our new 2017 edition, click on the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-528326" class="tncms-block"></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-advertise-top-upper" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-content-top-lower" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-advertise-top-lower" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-content-middle-upper" class="tncms-region "><div id="tncms-block-473633" class="tncms-block"><section id="block-473633" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-473633 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-473633" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-473633" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-473633" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-473633" data-toggle="tab"><i class="fa fa-comments-o" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-473633" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/winston-man-charged-with-sexual-exploitation-of-children/article_a2effc8c-a989-5cf4-9ea5-a2f330aa4501.html">Winston man charged with sexual exploitation of children</a></li><li><a href="/news/woman-charged-in-accident-that-killed-her-sister/article_83d22e50-58f7-520c-a551-245ae14e3ede.html">Woman charged in accident that killed her sister</a></li><li><a href="/news/man-dead-father-injured-in-apparent-murder-suicide-attempt/article_db19fda4-298c-11e8-be2e-b73fce096c5c.html">Man dead, father injured in apparent murder-suicide attempt</a></li><li><a href="/news/two-men-from-douglas-arrested-in-child-porn-sting/article_5d64c13a-9b1b-5dd8-b3ed-82e610fde689.html">Two men from Douglas arrested in child porn sting</a></li><li><a href="/news/council-expected-to-vote-on-buying-old-jail-from-county/article_a1b901d3-c86f-5382-b265-d7b9dc9d9370.html">Council expected to vote on buying old jail from county for $850K</a></li><li><a href="/news/woman-killed-in-crash-on-stewart-parkway/article_3a3fb0f0-230f-11e8-bd05-47b39756c964.html">Woman killed in crash on Stewart Parkway</a></li><li><a href="/news/douglas-students-join-national-walkout/article_f3375ada-5f09-5f4d-adf2-0f3983d73efe.html">Douglas students join national walkout</a></li><li><a href="/news/fortner-sworn-in-as-judge-by-governor/article_a6d40482-d3c2-5bf5-90c5-a9a2b2b8f3c7.html">Fortner sworn in as judge by governor</a></li><li><a href="/news/eight-arrests-made-in-lithia-springs-meth-bust/article_10428c8c-cb3f-5a7f-889d-8ac96999168c.html">Eight arrests made in Lithia Springs meth bust</a></li><li><a href="/news/douglasville-welcomes-meyers-taylor-home/article_509c838c-3322-5bc1-9528-e752821bccbb.html">Douglasville welcomes Meyers Taylor home</a></li></ul></div>
        
        
            <div id="images-473633" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/dsnws---armed-robbery-pic-jpg/image_d08c45fa-2332-11e8-af33-9bb935ce9685.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="DSNWS 3-9 Armed Robbery pic.jpg"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/d/08/d08c45fa-2332-11e8-af33-9bb935ce9685/5aa1d892dd0ea.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/opinion/columnists/cooper-wooed-in-the-warrior-s-tent/image_8771ac9a-0341-5778-a91f-0782cd4a1723.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Cooper: Wooed in the Warrior's Tentâ€©"
                        class="img-responsive lazyload full"
                        width="907"
                        height="907"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/77/8771ac9a-0341-5778-a91f-0782cd4a1723/5aadf5ef9155e.image.jpg?crop=907%2C907%2C0%2C146&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-473633" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-473633" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/mickey-harper-takes-bremen-softball-job/article_01f51468-1885-11e8-a234-275a53df5275.html">Mickey Harper takes Bremen softball job</a> (1)</li><li><a href="/news/council-expected-to-vote-on-buying-old-jail-from-county/article_a1b901d3-c86f-5382-b265-d7b9dc9d9370.html">Council expected to vote on buying old jail from county for $850K</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-advertise-middle-upper" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-content-middle-lower" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-advertise-middle-lower" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-content-bottom-upper" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-advertise-bottom-upper" class="tncms-region "><div id="tncms-block-473541" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-473541" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-473541');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-content-bottom-lower" class="tncms-region "><div id="tncms-block-473551" class="tncms-block"></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-advertise-bottom-lower" class="tncms-region "><div id="tncms-block-473524" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-473524" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-473524');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>

<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-514268" class="tncms-block"><section id="block-514268" class="block emphasis-h3   " ><div id="html-asset-514268">
            <div class="html-content"><div id="ap_widget_container_2c8cf18cf9032675988a438befb71e30"></div>
<script src="http://digitalservices.ap.org/widget-content/2c8cf18cf9032675988a438befb71e30"></script></div>
        </div></section></div><div id="tncms-block-473612" class="tncms-block"><section id="block-473612" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-473612 ">
        <div class="block-title-inner">
            <h3>
                
                Real-time Stocks
                
            </h3>
        </div>
    </div></div>
    <!-- TradingView Widget BEGIN -->
    
    <div id="stocks473612"></div>
    <script type="text/javascript" src="https://s3.amazonaws.com/tradingview/tv.js"></script>
    <script type="text/javascript">
    $(function(){
        new TradingView.MiniWidget({
          "container_id": "stocks473612",
          "width":$('#stocks473612').width(),
          "tabs": ["Equities","Commodities","Bonds","Forex"],
          "symbols": {
          
              "Equities": [
              ["S&P500","SPX"],
              ["NQ100","IUXX"],
              ["Dow30","DOWI"],
              ["Nikkei225","NKY"]
              ],
          
          
              "Commodities": [
              ["Emini","ES1!"],
              ["Euro","E61!"],
              ["Gold","GC1!"],
              ["Oil","CL1!"],
              ["Gas","NG1!"],
              ["Corn","ZC1!"]
              ],
           
           
              "Bonds": [
              ["US 2YR","TUZ2013"],
              ["US 10YR","TYZ2013"],
              ["US 30YR","USZ2013"],
              ["Euro Bund","GG1!"],
              ["Euro BTP","EUREX:II1!"],
              ["Euro BOBL","EUREX:HR1!"]
              ],
           
          
              "Forex": [
              "FX:EURUSD",
              "FX:GBPUSD",
              "FX:USDJPY",
              "FX:USDCHF",
              "FX:AUDUSD",
              "FX:USDCAD"
              ]
          
          }  ,
                "large_chart_url": "http://www.douglascountysentinel.com/stock_market"
            
        });
    });
    </script>
    <!-- TradingView Widget END -->
</section></div><div id="tncms-block-473621" class="tncms-block"><section id="block-473621" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-473621 ">
        <div class="block-title-inner">
            <h3>
                
                Newsletters
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p>Would you like to receive our daily news? <strong>Signup today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.douglascountysentinel.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-473548" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-473548" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-473548');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-473615" class="tncms-block"><section id="block-473615" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-473615 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home"  href="/" >
                    <span class="nav-icon fa fa-fw fa-home"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/leisure/" >
                    <span class="nav-label">Leisure</span>
                </a></li><li>
                <a class="nav-link"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link"  href="/gallery/" >
                    <span class="nav-label">Gallery</span>
                </a></li><li>
                <a class="nav-link"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-473616" class="tncms-block"><section id="block-473616" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-473616 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-473627" class="tncms-block padding-bottom"><section id="block-473627" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/bcd9237e-3533-11e5-ac66-6f9e4f9e49ab.png?_dc=1438093203" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-473619" class="tncms-block"><section id="block-473619" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-473619 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>douglascountysentinel.com</strong><br>
    8501 Bowden St.<br>
    Douglasville, GA 30134
    <br>
    
        <strong>Phone:</strong> 770-942-6571<br>
        <strong>Email:</strong> <a href="mailto:rstilley@times-georgian.com">rstilley@times-georgian.com</a><br>
    
</address></section></div><div id="tncms-block-473644" class="tncms-block padding-bottom"><div class="follow-links-473644 default">
    
    <section id="block-473644" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-473644 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/douglascountysentinel" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fa fa-facebook"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/douglassentinel" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fa fa-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCuDG_YU2N8nNx0zko6BYHdg" title="Youtube" target="_blank" class="btn btn-md btn-link yt">
                    <i class="fa fa-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/douglassentinel" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fa fa-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.douglascountysentinel.com",
  "sameAs" : ["https://www.facebook.com/douglascountysentinel","https://twitter.com/douglassentinel","https://www.youtube.com/channel/UCuDG_YU2N8nNx0zko6BYHdg","https://www.instagram.com/douglassentinel"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-473644 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-473620" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-473620"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">Douglas County Sentinel</a>, 8501 Bowden St. Douglasville, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.douglascountysentinel.com",
  secureDomain: "www.douglascountysentinel.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>
<div 
    class="tnt-video-ad video-ad hidden-print" 
    data-video-js="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/video.512a6903eae08e033c76afdce2a0eac7.js"
    data-video-swf="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/flash/video-js.3e25d42a779d0d9d503a4769ea8d4458.swf"
    data-video-js-css="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.min.c8588828fbb30338fabba5cd574d3ce8.css"
    data-video-blox-css="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.9181078e9cf207ab6802d833550308b1.css"
    data-video-bypass="" 
    ></div>
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    <!-- Google Analytics:Begin -->
        <script type="text/javascript">
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
            ga('create', 'UA-8641011-40', 'douglascountysentinel.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc8539.add('act', dmpData);
	_cc8539.bcp();
});
    </script>
    
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.6f4c373e5a9d74496cc9104c65e312dd.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_473664 = $('#user-controls-473664 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_473664.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_473664.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_473663 = $('#user-controls-473663 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_473663.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_473663.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_1fb1cc26_5e00_5832_b67a_89efd225b23d_photo_modal = false;
                var gallery_changed_1fb1cc26_5e00_5832_b67a_89efd225b23d_photo_modal = false;
                $('#gallery-items-1fb1cc26-5e00-5832-b67a-89efd225b23d-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-1fb1cc26-5e00-5832-b67a-89efd225b23d-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-1fb1cc26-5e00-5832-b67a-89efd225b23d-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-1fb1cc26-5e00-5832-b67a-89efd225b23d-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-1fb1cc26-5e00-5832-b67a-89efd225b23d-photo-modal .owl-stage-outer").height( $('#carousel-1fb1cc26-5e00-5832-b67a-89efd225b23d-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-1fb1cc26-5e00-5832-b67a-89efd225b23d-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-1fb1cc26-5e00-5832-b67a-89efd225b23d-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-1fb1cc26-5e00-5832-b67a-89efd225b23d-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_1fb1cc26_5e00_5832_b67a_89efd225b23d_photo_modal = $('#gallery-items-1fb1cc26-5e00-5832-b67a-89efd225b23d-photo-modal').data('owlCarousel');
                $('#carousel-1fb1cc26-5e00-5832-b67a-89efd225b23d-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1fb1cc26_5e00_5832_b67a_89efd225b23d_photo_modal.prev();
                });
                $('#carousel-1fb1cc26-5e00-5832-b67a-89efd225b23d-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1fb1cc26_5e00_5832_b67a_89efd225b23d_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').toggleClass('fa-minus-circle').toggleClass('fa-plus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_1fb1cc26_5e00_5832_b67a_89efd225b23d = false;
                var gallery_changed_1fb1cc26_5e00_5832_b67a_89efd225b23d = false;
                $('#gallery-items-1fb1cc26-5e00-5832-b67a-89efd225b23d').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-1fb1cc26-5e00-5832-b67a-89efd225b23d .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-1fb1cc26-5e00-5832-b67a-89efd225b23d');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-1fb1cc26-5e00-5832-b67a-89efd225b23d .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-1fb1cc26-5e00-5832-b67a-89efd225b23d .owl-stage-outer").height( $('#carousel-1fb1cc26-5e00-5832-b67a-89efd225b23d .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_1fb1cc26_5e00_5832_b67a_89efd225b23d = $('#gallery-items-1fb1cc26-5e00-5832-b67a-89efd225b23d').data('owlCarousel');
                $('#carousel-1fb1cc26-5e00-5832-b67a-89efd225b23d .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1fb1cc26_5e00_5832_b67a_89efd225b23d.prev();
                });
                $('#carousel-1fb1cc26-5e00-5832-b67a-89efd225b23d .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1fb1cc26_5e00_5832_b67a_89efd225b23d.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.min.014998518301b064acd4d94d7428c3e3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1bb05400ffcc4ea686561f22e5585bbd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.27c3b2f3d92ef81afb71075a652f7dca.js"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.747126c4ce78b9d2c827e747d5ee6510.js"></script>
<script>/*<![CDATA[*/ 
        jQuery(document).ready(function($){
            var iqLogin = $.cookie('tnt-iq-login') || false;
            if (__tnt.user.loggedIn && iqLogin == false) {
                if (__tnt.user.services) {
                    var userServices = __tnt.user.services.split(',');
                    for (i = 0; i < userServices.length; i++) { 
                        var serviceData = 'has_subservice: ' + userServices[i];
                        	_cc8539.add('act', serviceData);
	_cc8539.bcp();

                    }
                }
                $.cookie('tnt-iq-login', 1);
            }
        });
     /*]]>*/</script></body>
</html>