   







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.douglascountysentinel.com/content/tncms/live/" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Mrs. Daisy Wynelle Loner Hester, 79, of Douglasville, died Tuesday, June 5, 2018." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.douglascountysentinel.com/obituaries/daisy-wynelle-loner-hester/article_63cdfa6e-6903-11e8-ad00-afe82b6901e0.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/4870b09c-3533-11e5-9a04-13e06b1019c4.jpg?_dc=1438093008" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Daisy Wynelle Loner Hester" />
<meta property="og:description" content="Mrs. Daisy Wynelle Loner Hester, 79, of Douglasville, died Tuesday, June 5, 2018." />
<meta property="og:site_name" content="Douglas County Sentinel" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="499459743423788" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@douglassentinel" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.854045641594118b6b56198d105db710.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6bc2bf4b6a9883beafa946eb59aeff16.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/live/global/resources/styles/site.css?_dc=1448031451"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":381}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/8539/cc.js?ns=_cc8539" id="LOTCC_8539"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8539.add('tp', 'TNNW');
		_cc8539.add('act', ' User Login');
		_cc8539.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc8539.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.9a89084e6f8f168a84035d2c19f5b22a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2649d2af972a99325ee59c628f20e088.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.8b2bf68da988672c55e6ed30be7330b1.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["obituaries"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/douglascountysentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/douglascountysentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.52ac60b61422a0563c736d083b789cf1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/douglascountysentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.65b91da77e2667d8c683eefa7d93b2de.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-473539'] = googletag.defineSlot('/53257293/DSS-OBITS-HEADLG', [728, 90], 'ad-473539').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [320, 50]).addSize([992, 0], [320, 50]).addSize([1200, 0], [320, 50]).build();
                gptAdSlots['ad-473538'] = googletag.defineSlot('/53257293/DSS-OBITS-MOBILESM', [320, 50], 'ad-473538').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-473537'] = googletag.defineSlot('/53257293/DSS-OBITS-MOBILESM', [320, 50], 'ad-473537').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot('/53257293/douglascountysentinel.com//obituaries', [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
                gptAdSlots['ad-473536'] = googletag.defineSlot('/53257293/DSS-OBITS-RR1', [300, 250], 'ad-473536').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
                gptAdSlots['ad-473535'] = googletag.defineSlot('/53257293/DSS-OBITS-RR2', [300, 250], 'ad-473535').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
                gptAdSlots['ad-473534'] = googletag.defineSlot('/53257293/DSS-OBITS-RR3', [300, 250], 'ad-473534').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
                gptAdSlots['ad-473533'] = googletag.defineSlot('/53257293/DSS-OBITS-RR4', [300, 250], 'ad-473533').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-473540'] = googletag.defineSlot('/53257293/DSS-OBITS-FOOTER', [728, 90], 'ad-473540').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Daisy Wynelle Loner Hester | Obituaries | douglascountysentinel.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #00749d; } .fixed-nav #main-navigation { background-color: #00749d !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #00749d; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: ; }#site-header {background-color: #ffffff;}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #00749d; }#site-header{ border-bottom: 3px solid #00749d; }#site-footer{ border-top: 3px solid #00749d; } .tnt-bg-accent { background-color: #00749d; } a .fa-caret-down, a .tnt-caret-down { color: #00749d; } .block-title .block-title-inner { border-color: #00749d; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #00749d; } .form-control:focus { border-bottom-color: #00749d; } #masthead-col-one {width: 50%;} #masthead-col-two {width: 25%;} #masthead-col-three {width: 25%;} #main-navigation .navbar-right {margin-right: 0;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight: normal;}} #main-navigation .nav > li > a {padding-left: 5px;padding-right: 5px;} .navbar-brand img {margin-top: -10px;max-height: 40px;} #site-footer .block-title .block-title-inner {border-color: #fff;} #site-footer .block-title {border-bottom: 1px solid #0188c3;} #site-footer #block-390394 .img-responsive {max-width: 200px;} #site-copyright a{color:#333} #site-copyright .col-md-5{text-align:right} .asset-body .fa-stack {width: 3em;} .asset-body .social-share-link .fa {font-size: 27px;} .asset-masthead .fa {font-size: 22px;} .card-grid-reduce-headline-size .card-headline a {font-size: 14px;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.douglascountysentinel.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/486bc83e-3533-11e5-9a03-e366b0aee359.png?_dc=1438093007" />
    <link rel="alternate" type="application/rss+xml" title="Daisy Wynelle Loner Hester | Obituaries | douglascountysentinel.com" href="http://www.douglascountysentinel.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.douglascountysentinel.com/obituaries/daisy-wynelle-loner-hester/article_63cdfa6e-6903-11e8-ad00-afe82b6901e0.html" />
            
        <script defer src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.39c509a81b0c93268a35b93411ba464c.js"></script>
    
            

     



        </head>
        <body class=" blox-asset app-editorial uuid-63cdfa6e-6903-11e8-ad00-afe82b6901e0  section-obituaries type-article infinity- tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.douglascountysentinel.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=381" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">
            <div id="asset-edit-container-63cdfa6e-6903-11e8-ad00-afe82b6901e0" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.douglascountysentinel.com/users/admin/contribute/article/?assetid=63cdfa6e-6903-11e8-ad00-afe82b6901e0&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.douglascountysentinel.com/users/admin/contribute/article/?from_section=/obituaries"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-473664" class="tncms-block"><div id="user-controls-473664" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.douglascountysentinel.com/users/signup/?referer_url=http%3A%2F%2Fwww.douglascountysentinel.com%2Fobituaries%2Fdaisy-wynelle-loner-hester%2Farticle_63cdfa6e-6903-11e8-ad00-afe82b6901e0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.douglascountysentinel.com/users/login/?referer_url=http%3A%2F%2Fwww.douglascountysentinel.com%2Fobituaries%2Fdaisy-wynelle-loner-hester%2Farticle_63cdfa6e-6903-11e8-ad00-afe82b6901e0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.douglascountysentinel.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-473664').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.douglascountysentinel.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.douglascountysentinel.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.douglascountysentinel.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-473664').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.douglascountysentinel.com/users/logout/" id="user-logout-form-473664"><input type="hidden" name="referer_url" value="http://www.douglascountysentinel.com/obituaries/daisy-wynelle-loner-hester/article_63cdfa6e-6903-11e8-ad00-afe82b6901e0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/community_news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world-news">World News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/your_news/"  class="nav-link tnt-section-your-news">Your News</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/douglas_county_navigator/"  class="nav-link tnt-section-douglas-county-navigator">Douglas County Navigator</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/your_school"  class="nav-link tnt-section-your-school">Your School</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/your_school/alexander_high_school/"  class="nav-link tnt-section-alexander-high-school">Alexander High School</a>
                                </li><li>
                                    <a href="/your_school/chapel_hill_high_school/"  class="nav-link tnt-section-chapel-hill-high-school">Chapel Hill High School</a>
                                </li><li>
                                    <a href="/your_school/colonial_hills_christian_school/"  class="nav-link tnt-section-colonial-hills-christian-school">Colonial Hills Christian School</a>
                                </li><li>
                                    <a href="/your_school/douglas_county_high_school/"  class="nav-link tnt-section-douglas-county-high-school">Douglas County High School</a>
                                </li><li>
                                    <a href="/your_school/landmark_christian_school/"  class="nav-link tnt-section-landmark-christian-school">Landmark Christian School</a>
                                </li><li>
                                    <a href="/your_school/lithia_springs_high_school/"  class="nav-link tnt-section-lithia-springs-high-school">Lithia Springs High School</a>
                                </li><li>
                                    <a href="/your_school/new_manchester_high_school/"  class="nav-link tnt-section-new-manchester-high-school">New Manchester High School</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/service/legal/"  class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/apartment/"  class="nav-link tnt-section-apartments">Apartments</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-sections">Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.douglascountysentinel.com/special/page-a/page_324abb51-66e2-568e-a5b1-e883853cf0b7.html"  target="_blank" rel="noopener" class="nav-link tnt-section-readers-choice">Readers Choice</a>
                                </li><li>
                                    <a href="https://issuu.com/times-georgian/docs/chamber_matters_may_2018"  target="_blank" rel="noopener" class="nav-link tnt-section-chamber-matters">Chamber Matters</a>
                                </li><li>
                                    <a href="http://www.mynewsonthego.com/douglascounty/free/getpubfront.aspx?freeid=f77637fa-806c-4450-8424-10c2023a3942"  target="_blank" rel="noopener" class="nav-link tnt-section-tv-weekly">TV Weekly</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.mynewsonthego.com/douglascounty/free/getpubfront.aspx?freeid=d263dd39-fcdd-4bf7-8faa-fa49b4d1276d"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-edition</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-473643" class="tncms-block"><section id="block-473643" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-473643" class="search-form-container card clearfix text-center ">
    <form id="site-search-473643" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-473643-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-473643-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-473643-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-473643').submit();
        return false;
    });

    $('#site-search-473643').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-473643 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-473643 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-473643-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/site/services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-473663" class="tncms-block"><div id="user-controls-473663" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.douglascountysentinel.com/users/signup/?referer_url=http%3A%2F%2Fwww.douglascountysentinel.com%2Fobituaries%2Fdaisy-wynelle-loner-hester%2Farticle_63cdfa6e-6903-11e8-ad00-afe82b6901e0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.douglascountysentinel.com/users/login/?referer_url=http%3A%2F%2Fwww.douglascountysentinel.com%2Fobituaries%2Fdaisy-wynelle-loner-hester%2Farticle_63cdfa6e-6903-11e8-ad00-afe82b6901e0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.douglascountysentinel.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-473663').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.douglascountysentinel.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.douglascountysentinel.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.douglascountysentinel.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-473663').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.douglascountysentinel.com/users/logout/" id="user-logout-form-473663"><input type="hidden" name="referer_url" value="http://www.douglascountysentinel.com/obituaries/daisy-wynelle-loner-hester/article_63cdfa6e-6903-11e8-ad00-afe82b6901e0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-473645" class="tncms-block"><div class="follow-links-473645 pull-right">
    
    <section id="block-473645" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/douglascountysentinel" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/douglassentinel" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.douglascountysentinel.com",
  "sameAs" : ["https://www.facebook.com/douglascountysentinel","https://twitter.com/douglassentinel"] 
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-473629" class="tncms-block"><section id="block-473629" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/cd5636a2-3532-11e5-8b5f-973a8a25132f.png?_dc=1438092801" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-589999" class="tncms-block"><section id="block-589999" class="block emphasis-h3   " ><div class="block">
        <a href="http://www.douglascountysentinel.com/site/forms/we_want_your_opinion" >
            <img src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/7f3b963e-4e33-11e8-aed0-8fba939c6312.jpg?_dc=1525284372" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-473666" class="tncms-block"><div id="weather-473666" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30134" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                        <script>
                            jQuery(document).ready(function(){
                                $('.weather-alert-btn').tooltip();
                            });
                        </script>
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">79&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30134"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-473666 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Douglasville, GA
                                
                                 <small>(30134)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low around 60F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low around 60F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 5, 2018 @ 5:53 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=30134"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-473631" class="tncms-block"><section id="block-473631" class="block emphasis-h3   " ><div class="block">
        <a href="/site/services" >
            <img src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/223cdcdc-09af-11e7-8cc0-3fe1796903b6.jpg?_dc=1489603345" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-473628" class="tncms-block"><section id="block-473628" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/b226e4de-3533-11e5-a5ee-7f6a198993a7.png?_dc=1438093185" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-473642" class="tncms-block"><ul id="site-search-473642-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-473642" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-473642-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-473642-btn" class="btn btn-primary" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-473642-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-473642').submit();
        return false;
    });

    $('#site-search-473642').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-473642 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-473642 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-473642-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-news"  href="/news/community_news/" >
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-news"  href="/news/national/" >
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world-news"  href="/news/world/" >
                    <span class="nav-label">World News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial-cartoons"  href="/opinion/cartoons/" >
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-news"  href="/announcements/your_news/" >
                    <span class="nav-label">Your News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-douglas-county-navigator"  href="/douglas_county_navigator/" >
                    <span class="nav-label">Douglas County Navigator</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-your-school"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/your_school" >
                    <span class="nav-label">Your School</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-alexander-high-school"  href="/your_school/alexander_high_school/" >
                    <span class="nav-label">Alexander High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chapel-hill-high-school"  href="/your_school/chapel_hill_high_school/" >
                    <span class="nav-label">Chapel Hill High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-colonial-hills-christian-school"  href="/your_school/colonial_hills_christian_school/" >
                    <span class="nav-label">Colonial Hills Christian School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-douglas-county-high-school"  href="/your_school/douglas_county_high_school/" >
                    <span class="nav-label">Douglas County High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-landmark-christian-school"  href="/your_school/landmark_christian_school/" >
                    <span class="nav-label">Landmark Christian School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lithia-springs-high-school"  href="/your_school/lithia_springs_high_school/" >
                    <span class="nav-label">Lithia Springs High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-new-manchester-high-school"  href="/your_school/new_manchester_high_school/" >
                    <span class="nav-label">New Manchester High School</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-legals"  href="/classifieds/service/legal/" >
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/classifieds/sale/pet/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-merchandise"  href="/classifieds/sale/" >
                    <span class="nav-label">Merchandise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apartments"  href="/classifieds/housing/rent/apartment/" >
                    <span class="nav-label">Apartments</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Sections</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-readers-choice"  href="http://www.douglascountysentinel.com/special/page-a/page_324abb51-66e2-568e-a5b1-e883853cf0b7.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Readers Choice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chamber-matters"  href="https://issuu.com/times-georgian/docs/chamber_matters_may_2018"  target="_blank" rel="noopener">
                    <span class="nav-label">Chamber Matters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-weekly"  href="http://www.mynewsonthego.com/douglascounty/free/getpubfront.aspx?freeid=f77637fa-806c-4450-8424-10c2023a3942"  target="_blank" rel="noopener">
                    <span class="nav-label">TV Weekly</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://www.mynewsonthego.com/douglascounty/free/getpubfront.aspx?freeid=d263dd39-fcdd-4bf7-8faa-fa49b4d1276d"  target="_blank" rel="noopener">
                    <span class="nav-label">e-edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row"><div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div>
        <div class="row">
    <div class="col-sm-8 col-md-9 col-lg-8"><div id="tncms-region-option-global-advertise-top-left" class="tncms-region "><div id="tncms-block-473539" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-473539" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-473539');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div class="col-sm-4 col-md-3 col-lg-4"><div id="tncms-region-option-global-advertise-top-right" class="tncms-region "><div id="tncms-block-473538" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-473538" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-473538');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>
    
<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-global-advertise-top-mobile" class="tncms-region "><div id="tncms-block-473537" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-473537" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-473537');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
</div><article itemscope itemtype="https://schema.org/Article" id="asset-63cdfa6e-6903-11e8-ad00-afe82b6901e0" class="asset article-default"  data-url="http://www.douglascountysentinel.com/obituaries/daisy-wynelle-loner-hester/article_63cdfa6e-6903-11e8-ad00-afe82b6901e0.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/4870b09c-3533-11e5-9a04-13e06b1019c4.jpg?_dc=1438093008">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="douglascountysentinel.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.douglascountysentinel.com/obituaries/daisy-wynelle-loner-hester/article_63cdfa6e-6903-11e8-ad00-afe82b6901e0.html" />
    <style>
                .asset-paging .direction {
                    color: #00749d;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-63cdfa6e-6903-11e8-ad00-afe82b6901e0" class="asset-paging">
                <div id="paging-prev-63cdfa6e-6903-11e8-ad00-afe82b6901e0" class="paging-link prev offset"></div>
                <div id="paging-next-63cdfa6e-6903-11e8-ad00-afe82b6901e0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Daisy Wynelle Loner Hester
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2018-06-05T16:59:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-06-05T16:59:00-04:00">
    <meta itemprop="datePublished" content="2018-06-05T16:59:00-04:00">
    <meta itemprop="dateModified" content="2018-06-05T16:59:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.douglascountysentinel.com%2Fobituaries%2Fdaisy-wynelle-loner-hester%2Farticle_63cdfa6e-6903-11e8-ad00-afe82b6901e0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/daisy-wynelle-loner-hester/article_63cdfa6e-6903-11e8-ad00-afe82b6901e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":63cdfa6e-6903-11e8-ad00-afe82b6901e0}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.douglascountysentinel.com%2Fobituaries%2Fdaisy-wynelle-loner-hester%2Farticle_63cdfa6e-6903-11e8-ad00-afe82b6901e0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Daisy%20Wynelle%20Loner%20Hester&via=douglassentinel" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/daisy-wynelle-loner-hester/article_63cdfa6e-6903-11e8-ad00-afe82b6901e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":63cdfa6e-6903-11e8-ad00-afe82b6901e0}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDouglas%20County%20Sentinel%5D%20Daisy%20Wynelle%20Loner%20Hester&body=http%3A%2F%2Fwww.douglascountysentinel.com%2Fobituaries%2Fdaisy-wynelle-loner-hester%2Farticle_63cdfa6e-6903-11e8-ad00-afe82b6901e0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":63cdfa6e-6903-11e8-ad00-afe82b6901e0}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="63cdfa6e-6903-11e8-ad00-afe82b6901e0" class="save-list-63cdfa6e-6903-11e8-ad00-afe82b6901e0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="63cdfa6e-6903-11e8-ad00-afe82b6901e0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            
            
            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="63cdfa6e-6903-11e8-ad00-afe82b6901e0">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.douglascountysentinel.com%2Fobituaries%2Fdaisy-wynelle-loner-hester%2Farticle_63cdfa6e-6903-11e8-ad00-afe82b6901e0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/daisy-wynelle-loner-hester/article_63cdfa6e-6903-11e8-ad00-afe82b6901e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":63cdfa6e-6903-11e8-ad00-afe82b6901e0}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.douglascountysentinel.com%2Fobituaries%2Fdaisy-wynelle-loner-hester%2Farticle_63cdfa6e-6903-11e8-ad00-afe82b6901e0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Daisy%20Wynelle%20Loner%20Hester&via=douglassentinel" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/daisy-wynelle-loner-hester/article_63cdfa6e-6903-11e8-ad00-afe82b6901e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":63cdfa6e-6903-11e8-ad00-afe82b6901e0}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDouglas%20County%20Sentinel%5D%20Daisy%20Wynelle%20Loner%20Hester&body=http%3A%2F%2Fwww.douglascountysentinel.com%2Fobituaries%2Fdaisy-wynelle-loner-hester%2Farticle_63cdfa6e-6903-11e8-ad00-afe82b6901e0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":63cdfa6e-6903-11e8-ad00-afe82b6901e0}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/daisy-wynelle-loner-hester/article_63cdfa6e-6903-11e8-ad00-afe82b6901e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":63cdfa6e-6903-11e8-ad00-afe82b6901e0}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-63cdfa6e-6903-11e8-ad00-afe82b6901e0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="63cdfa6e-6903-11e8-ad00-afe82b6901e0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="63cdfa6e-6903-11e8-ad00-afe82b6901e0" class="save-list-63cdfa6e-6903-11e8-ad00-afe82b6901e0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="63cdfa6e-6903-11e8-ad00-afe82b6901e0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <p>Mrs. Daisy Wynelle Loner Hester, 79, of Douglasville, died Tuesday, June 5, 2018.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Funeral Arrangements are incomplete and will be announced later by Jones-Wynn Funeral Home &amp; Crematory of Douglasville.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Messages of condolence to the family may be sent at <a href="http://www.jones-wynn.com">www.jones-wynn.com</a>.</p><p>Jones-Wynn Funeral Home &amp; Crematory of Douglasville.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                           

                            
    

                            
                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.douglascountysentinel.com%2Fobituaries%2Fdaisy-wynelle-loner-hester%2Farticle_63cdfa6e-6903-11e8-ad00-afe82b6901e0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/daisy-wynelle-loner-hester/article_63cdfa6e-6903-11e8-ad00-afe82b6901e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":63cdfa6e-6903-11e8-ad00-afe82b6901e0}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.douglascountysentinel.com%2Fobituaries%2Fdaisy-wynelle-loner-hester%2Farticle_63cdfa6e-6903-11e8-ad00-afe82b6901e0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Daisy%20Wynelle%20Loner%20Hester&via=douglassentinel" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/daisy-wynelle-loner-hester/article_63cdfa6e-6903-11e8-ad00-afe82b6901e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":63cdfa6e-6903-11e8-ad00-afe82b6901e0}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDouglas%20County%20Sentinel%5D%20Daisy%20Wynelle%20Loner%20Hester&body=http%3A%2F%2Fwww.douglascountysentinel.com%2Fobituaries%2Fdaisy-wynelle-loner-hester%2Farticle_63cdfa6e-6903-11e8-ad00-afe82b6901e0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":63cdfa6e-6903-11e8-ad00-afe82b6901e0}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/daisy-wynelle-loner-hester/article_63cdfa6e-6903-11e8-ad00-afe82b6901e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":63cdfa6e-6903-11e8-ad00-afe82b6901e0}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-63cdfa6e-6903-11e8-ad00-afe82b6901e0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="63cdfa6e-6903-11e8-ad00-afe82b6901e0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="63cdfa6e-6903-11e8-ad00-afe82b6901e0" class="save-list-63cdfa6e-6903-11e8-ad00-afe82b6901e0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="63cdfa6e-6903-11e8-ad00-afe82b6901e0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
               
                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("");
        var apiKey = "";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>
                    
                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-473536" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-473536" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-473536');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-473640" class="tncms-block"><section id="block-473640" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-473640 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://issuu.com/times-georgian/docs/wgl_may-june_2018">
                
                It's Here!
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-a0bd4bda-464b-11e8-bd82-7bd9031e56b4" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-a0bd4bda-464b-11e8-bd82-7bd9031e56b4 media-preview image-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/wgl/west-georgia-living-may-june-issue/image_a0bd4bda-464b-11e8-bd82-7bd9031e56b4.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="West Georgia Living May-June 2018 Issue"
                        class="img-responsive lazyload full"
                        width="1000"
                        height="1208"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/a/0b/a0bd4bda-464b-11e8-bd82-7bd9031e56b4/5adcba96c5bb6.image.jpg?resize=200%2C242 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/a/0b/a0bd4bda-464b-11e8-bd82-7bd9031e56b4/5adcba96c5bb6.image.jpg?resize=300%2C362 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/a/0b/a0bd4bda-464b-11e8-bd82-7bd9031e56b4/5adcba96c5bb6.image.jpg?resize=400%2C483 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/a/0b/a0bd4bda-464b-11e8-bd82-7bd9031e56b4/5adcba96c5bb6.image.jpg?resize=540%2C652 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/a/0b/a0bd4bda-464b-11e8-bd82-7bd9031e56b4/5adcba96c5bb6.image.jpg?resize=750%2C906 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/a/0b/a0bd4bda-464b-11e8-bd82-7bd9031e56b4/5adcba96c5bb6.image.jpg 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/wgl/west-georgia-living-may-june-issue/image_a0bd4bda-464b-11e8-bd82-7bd9031e56b4.html" class="tnt-asset-link">
        

        
            West Georgia Living May-June 2018 Issue</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">The newest issue of West Georgia Living is here! Look for it in Sunday's copy of the Times-Georgian or Douglas County Sentinel, and at various venues around town.</li>
                                    
        <ul class="list-inline block-links pos-flow ">
            
                <li><a href="https://issuu.com/times-georgian/docs/wgl_may-june_2018" class="">Click here to view online</a></li>
            
        </ul>
    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-content-top-upper" class="tncms-region "><div id="tncms-block-473535" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-473535" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-473535');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-473555" class="tncms-block card-grid-reduce-headline-size"><section id="block-473555" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-473555 ">
        <div class="block-title-inner">
            <h3>
                
                Photo Galleries
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        <div class=" row equal equal-wrap">
        
        
            
            
                <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-473555-c198c23a-6365-11e8-96c3-cf502c71ffb1" class="clearfix card summary has-image image-top  card-section-gallery tnt-section-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c198c23a-6365-11e8-96c3-cf502c71ffb1 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/class-of/collection_c198c23a-6365-11e8-96c3-cf502c71ffb1.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +31</div>
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Class of 2018"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/0/37/0370ce64-6366-11e8-8a1c-1b469ca6a066/5b0d8e4309e08.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/0/37/0370ce64-6366-11e8-8a1c-1b469ca6a066/5b0d8e4309e08.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/0/37/0370ce64-6366-11e8-8a1c-1b469ca6a066/5b0d8e4309e08.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/0/37/0370ce64-6366-11e8-8a1c-1b469ca6a066/5b0d8e4309e08.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/0/37/0370ce64-6366-11e8-8a1c-1b469ca6a066/5b0d8e4309e08.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/0/37/0370ce64-6366-11e8-8a1c-1b469ca6a066/5b0d8e4309e08.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/0/37/0370ce64-6366-11e8-8a1c-1b469ca6a066/5b0d8e4309e08.image.jpg?crop=1247%2C1247%2C207%2C0 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/gallery/class-of/collection_c198c23a-6365-11e8-96c3-cf502c71ffb1.html" class="tnt-asset-link">
        

        
            Class of 2018</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
            
            
        
            
            
                <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-473555-dd26452e-43b6-11e7-86f8-4fa9aa591825" class="clearfix card summary has-image image-top  card-section-gallery tnt-section-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-dd26452e-43b6-11e7-86f8-4fa9aa591825 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/class-of/collection_dd26452e-43b6-11e7-86f8-4fa9aa591825.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +23</div>
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Class of 2017"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/18/b18c69de-43b6-11e7-b28d-5387f91b3df6/592ae69001adb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/18/b18c69de-43b6-11e7-b28d-5387f91b3df6/592ae69001adb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/18/b18c69de-43b6-11e7-b28d-5387f91b3df6/592ae69001adb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/18/b18c69de-43b6-11e7-b28d-5387f91b3df6/592ae69001adb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/18/b18c69de-43b6-11e7-b28d-5387f91b3df6/592ae69001adb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/18/b18c69de-43b6-11e7-b28d-5387f91b3df6/592ae69001adb.image.jpg?crop=1175%2C1175%2C294%2C0 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/gallery/class-of/collection_dd26452e-43b6-11e7-86f8-4fa9aa591825.html" class="tnt-asset-link">
        

        
            Class of 2017</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
            
            
        
            
            
                <div class=" col-sm-4 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-473555-89b4c8be-cf14-11e6-80cd-874305dfbb30" class="clearfix card summary has-image image-top  card-section-gallery tnt-section-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-89b4c8be-cf14-11e6-80cd-874305dfbb30 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/swearing-in-ceremony/collection_89b4c8be-cf14-11e6-80cd-874305dfbb30.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +11</div>
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Swearing-in Ceremony"
                        class="img-responsive lazyload full"
                        width="1285"
                        height="1285"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/f/10/f1084268-cf12-11e6-9686-9bf7834132d2/5867363629392.image.jpg?crop=1285%2C1285%2C163%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/f/10/f1084268-cf12-11e6-9686-9bf7834132d2/5867363629392.image.jpg?crop=1285%2C1285%2C163%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/f/10/f1084268-cf12-11e6-9686-9bf7834132d2/5867363629392.image.jpg?crop=1285%2C1285%2C163%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/f/10/f1084268-cf12-11e6-9686-9bf7834132d2/5867363629392.image.jpg?crop=1285%2C1285%2C163%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/f/10/f1084268-cf12-11e6-9686-9bf7834132d2/5867363629392.image.jpg?crop=1285%2C1285%2C163%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/f/10/f1084268-cf12-11e6-9686-9bf7834132d2/5867363629392.image.jpg?crop=1285%2C1285%2C163%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/f/10/f1084268-cf12-11e6-9686-9bf7834132d2/5867363629392.image.jpg?crop=1285%2C1285%2C163%2C0 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/gallery/swearing-in-ceremony/collection_89b4c8be-cf14-11e6-80cd-874305dfbb30.html" class="tnt-asset-link">
        

        
            Swearing-in Ceremony</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div>
    </div>
    </section>

    </div><div id="tncms-block-473534" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-473534" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-473534');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-473596" class="tncms-block prestiligence-edition"><div style="text-align:center;">
<iframe src="http://www.mynewsonthego.com/douglascounty/free/getpubfront.aspx?freeid=d263dd39-fcdd-4bf7-8faa-fa49b4d1276d" width="177" height="300" scrolling="no" frameborder="0" seamless="seamless" style="margin:auto;">
</iframe>
</div></div><div id="tncms-block-426174" class="tncms-block"><div class="center-block" style="width:300px; margin-bottom: 20px !important;">
<script src="http://content.synapsys.us/embeds/realestate/standard/partner.js"></script>
</div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-advertise-top-upper" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-content-top-lower" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-advertise-top-lower" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-content-middle-upper" class="tncms-region "><div id="tncms-block-473633" class="tncms-block"><section id="block-473633" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-473633 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-473633" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-473633" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-473633" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-473633" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-473633" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/man-dies-after-being-found-shot-outside-anneewakee-trails-clubhouse/article_5bb47f6c-641a-11e8-8285-978752a77562.html">Man dies after being found shot outside Anneewakee Trails clubhouse</a></li><li><a href="/news/illegal-parking-culprit-identified-cited/article_a26c4ddf-b74f-5c3f-ac51-4ef9245ab173.html">Illegal parking culprit identified, cited</a></li><li><a href="/news/happy-campers-alfords-live-in--square-foot-space-while/article_559853c3-5ba5-5cd4-a933-b3fc93e8f6a2.html">Happy campers: Alfords live in 240-square-foot space while dad finishes teaching certification</a></li><li><a href="/news/dcpac-voices-opposition-to-buses-as-decision-nears/article_6b7781c1-e7ec-52a4-b13c-c6a7749b5558.html">DCPAC voices opposition to buses as decision nears</a></li><li><a href="/sports/datren-bray-ready-for-mlb-draft/article_9a86c7e8-1992-5ee6-af00-6b3ff7f0c3f1.html">Datren Bray ready for MLB draft</a></li><li><a href="/sports/mataio-soli-trims-recruiting-list-to-three-schools/article_4d502340-5b1c-58b7-a4d7-a8adde5e5862.html">Mataio Soli trims recruiting list to three schools</a></li><li><a href="/news/hydrangea-festival-passport-to-cityline-hydrangeas/article_8e296336-283f-5304-b50f-b240214626f1.html">HYDRANGEA FESTIVAL: Passport to Cityline hydrangeas</a></li><li><a href="/news/school-system-gives-new-retirees-fitting-sendoff/article_5a867fd1-80bd-5d5e-abe5-79e874b913a8.html">School system gives 71 new retirees fitting sendoff</a></li><li><a href="/news/food-truck-mondays-are-back-for-business-starting-june/article_b2e4e9f7-245e-5c72-9511-7fef7308f6dc.html">Food Truck Mondays are back for business starting June 4</a></li><li><a href="/news/funds-cut-from-budget-for-teacher-supplies-north-k-likely/article_71861640-c3e8-5799-9726-eac881afe10c.html">Funds cut from budget for teacher supplies; North: $500K likely to be put back before budget finalized</a></li></ul></div>
        
        
            <div id="images-473633" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/columnists/cooper-no-forty-nine-show-for-douglasville/image_41fd69ab-732b-52c8-a04c-86a3b5450d70.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Cooper: No 'Forty-Nine' show for Douglasville"
                        class="img-responsive lazyload full"
                        width="779"
                        height="779"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/1f/41fd69ab-732b-52c8-a04c-86a3b5450d70/5b137cf49752d.image.jpg?crop=779%2C779%2C210%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/columnists/cooper-history-hide-and-seek-with-presley-and-slater-mills/image_bfbfc291-8394-5778-a99f-d80b804283d0.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Cooper: History hide and seek with Presley and Slater mills"
                        class="img-responsive lazyload full"
                        width="878"
                        height="878"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/fb/bfbfc291-8394-5778-a99f-d80b804283d0/5b0a3eef372cb.image.jpg?crop=878%2C878%2C161%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/kevin-neal-owen/image_b79c4d06-5226-11e8-99b5-9ff67ba2f9f7.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Kevin Neal Owen"
                        class="img-responsive lazyload full"
                        width="800"
                        height="800"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/79/b79c4d06-5226-11e8-99b5-9ff67ba2f9f7/5af09eb707ba4.image.jpg?crop=800%2C800%2C0%2C100&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/columnists/cooper-douglas-county-s-first-football-game/image_907e2777-38c6-597f-bfcb-a9b97d035f2a.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Cooper: Douglas County's first football game"
                        class="img-responsive lazyload full"
                        width="677"
                        height="677"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/07/907e2777-38c6-597f-bfcb-a9b97d035f2a/5b010ee7b0349.image.jpg?crop=677%2C677%2C261%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/county-players-named-to-gaca-north-all-state-team/image_caa85192-c314-5418-b968-82d0c1c2429b.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="County players named to GACA North all-state team"
                        class="img-responsive lazyload full"
                        width="1100"
                        height="1100"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/c/aa/caa85192-c314-5418-b968-82d0c1c2429b/5b137cf196e19.image.jpg?crop=1100%2C1100%2C50%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/mataio-soli-trims-recruiting-list-to-three-schools/image_44294ab0-0c1b-5d28-a5d8-e3206879609a.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mataio Soli trims recruiting list to three schools"
                        class="img-responsive lazyload full"
                        width="1144"
                        height="1144"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/42/44294ab0-0c1b-5d28-a5d8-e3206879609a/5b137cf0d7615.image.jpg?crop=1144%2C1144%2C27%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/dsnws---hydrangea-pic-jpg/image_8d8f7a4e-6412-11e8-8f5e-3fc76a8b5b68.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="DSNWS 5-30 Hydrangea pic6.jpg"
                        class="img-responsive lazyload full"
                        width="1412"
                        height="1412"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/d8/8d8f7a4e-6412-11e8-8f5e-3fc76a8b5b68/5b0eafbc319ee.image.jpg?crop=1412%2C1412%2C28%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/old-chicago/image_364ae9bc-56bb-11e8-bf4f-77661539c4b0.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Old Chicago"
                        class="img-responsive lazyload full"
                        width="1050"
                        height="1050"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/64/364ae9bc-56bb-11e8-bf4f-77661539c4b0/5af84ddc57739.image.jpg?crop=1050%2C1050%2C462%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-473633" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-473633" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/leonard-appointed-da-by-governor/article_1214c796-66e9-5e0a-b03f-410bb4ed9e67.html">Leonard appointed DA by governor</a> (2)</li><li><a href="/sports/county-players-named-to-gaca-north-all-state-team/article_14d60cce-64f0-11e8-920a-ab6926cd0188.html">County players named to GACA North all-state team</a> (2)</li><li><a href="/news/council-votes---to-deny-development-plan-for-rock/article_1dea78ea-5d7a-11e8-b15f-dbbceac5e591.html">Council votes 4-3 to deny development plan for rock crushing plant</a> (1)</li><li><a href="/opinion/columnists/callis-three-cheers-for-education/article_7136e346-7ad3-551c-a509-4a764ad6da51.html">Callis: Three cheers for education</a> (1)</li><li><a href="/news/ray-taking-viral-fight-at-cornhole-tourney-in-stride/article_8ab11308-ddbb-5679-bc41-7835c189cbcb.html">Ray taking viral fight at cornhole tourney 'in stride'</a> (1)</li><li><a href="/news/leonard-appointed-da-by-governor/article_a3b2e680-547c-11e8-abdf-179d2a5ebf6f.html">Leonard appointed DA by governor</a> (1)</li><li><a href="/kevin-neal-owen/image_b79c4d06-5226-11e8-99b5-9ff67ba2f9f7.html">Kevin Neal Owen</a> (1)</li><li><a href="/regional_news/haralson-county-plants-open-for-tours/article_c5697124-5898-5bfa-9dec-52a9223dcbd9.html">Haralson County plants open for tours</a> (1)</li><li><a href="/news/bill-arp-and-mason-creek-students-experience-stem/article_d9c4cdc6-bf27-52c0-a4a4-5210c36b05ce.html">Bill Arp and Mason Creek students experience STEM</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-advertise-middle-upper" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-content-middle-lower" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-advertise-middle-lower" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-content-bottom-upper" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-advertise-bottom-upper" class="tncms-region "><div id="tncms-block-473533" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-473533" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-473533');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-content-bottom-lower" class="tncms-region "><div id="tncms-block-473551" class="tncms-block"></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-advertise-bottom-lower" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-514268" class="tncms-block"><section id="block-514268" class="block emphasis-h3   " ><div id="html-asset-514268">
            <div class="html-content"><div id="ap_widget_container_2c8cf18cf9032675988a438befb71e30"></div>
<script src="http://digitalservices.ap.org/widget-content/2c8cf18cf9032675988a438befb71e30"></script></div>
        </div></section></div><div id="tncms-block-473612" class="tncms-block"><section id="block-473612" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-473612 ">
        <div class="block-title-inner">
            <h3>
                
                Real-time Stocks
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"INDEX:SPX"},{"d":"Nasdaq 100","s":"INDEX:IUXX"},{"d":"Dow 30","s":"DJ:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2018"},{"d":"US 10YR","s":"CBOT:TYZ2018"},{"d":"US 30YR","s":"CBOT:USZ2018"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.douglascountysentinel.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-473621" class="tncms-block"><section id="block-473621" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-473621 ">
        <div class="block-title-inner">
            <h3>
                
                Newsletters
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p>Would you like to receive our daily news? <strong>Signup today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.douglascountysentinel.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-473540" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-473540" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-473540');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-473615" class="tncms-block"><section id="block-473615" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-473615 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-leisure"  href="/leisure/" >
                    <span class="nav-label">Leisure</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gallery"  href="/gallery/" >
                    <span class="nav-label">Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-473616" class="tncms-block"><section id="block-473616" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-473616 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-473627" class="tncms-block padding-bottom"><section id="block-473627" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/bcd9237e-3533-11e5-ac66-6f9e4f9e49ab.png?_dc=1438093203" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-473619" class="tncms-block"><section id="block-473619" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-473619 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>douglascountysentinel.com</strong><br>
    8501 Bowden St.<br>
    Douglasville, GA 30134
    <br>
    
        <strong>Phone:</strong> 770-942-6571<br>
        <strong>Email:</strong> <a href="mailto:rstilley@times-georgian.com">rstilley@times-georgian.com</a><br>
    
</address></section></div><div id="tncms-block-473644" class="tncms-block padding-bottom"><div class="follow-links-473644 default">
    
    <section id="block-473644" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-473644 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/douglascountysentinel" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/douglassentinel" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCuDG_YU2N8nNx0zko6BYHdg" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/douglassentinel" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.douglascountysentinel.com",
  "sameAs" : ["https://www.facebook.com/douglascountysentinel","https://twitter.com/douglassentinel","https://www.youtube.com/channel/UCuDG_YU2N8nNx0zko6BYHdg","https://www.instagram.com/douglassentinel"] 
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-473620" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-473620"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">Douglas County Sentinel</a>, 8501 Bowden St. Douglasville, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
            ga('create', 'UA-8641011-40', 'douglascountysentinel.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc8539.add('act', dmpData);
	_cc8539.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ $(function() {
        var avatar_473664 = $('#user-controls-473664 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_473664.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_473664.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_473663 = $('#user-controls-473663 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_473663.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_473663.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'hybrid-text-links-a',
                    container: 'taboola-below-article-text-links',
                    placement: 'Below Article Text Links',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.min.014998518301b064acd4d94d7428c3e3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.49f8577e340523d389649716f1ac77e8.js"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc8539.add('act', serviceData);
	_cc8539.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc8539.add('act', dmpData);
	_cc8539.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>