
   














<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.douglascountysentinel.com/content/tncms/live/" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="With the playoffs slated to start in a little over a week, area teams will get to gauge their potential of success this weekend." />
<meta name="author" content="Derrick Mahone" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.douglascountysentinel.com/sports/county-soccer-teams-tuning-up-for-postseason/article_b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/6/0f/60fa9266-3efb-11e8-bce9-031da976645e/5ad07579e9fba.image.jpg?resize=590%2C630" />
<meta property="og:image:width" content="590" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="County soccer teams tuning up for postseason" />
<meta property="og:description" content="With the playoffs slated to start in a little over a week, area teams will get to gauge their potential of success this weekend." />
<meta property="og:site_name" content="Douglas County Sentinel" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="499459743423788" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@douglassentinel" />
<meta name="twitter:image:alt" content="4-13 WEB SOCCER.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.2be7ddf414805ae1a81e8d6a3f9bbd90.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.42a16c1062f3d652ce89010843c46e0b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.886278ad98fffc661b86848b3d4c376a.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.528f4890d200be3d74c01fb9f9f702e7.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/live/global/resources/styles/site.css?_dc=1448031451"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.1f0483c4aff5f459e9ce8c51222dacaf.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false},"system":{"render_time":450}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/8539/cc.js?ns=_cc8539" id="LOTCC_8539"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8539.add('tp', 'TNNW');
		_cc8539.add('act', ' User Login');
		_cc8539.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc8539.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.setServiceIds("992,993,1016"); TNCMS.Subscription.trackAam(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<!--[if lt IE 9]><script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.legacy.min.3c9137d88a00b1ae0b41ff6a70571615.js"></script><![endif]-->
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.0d8719807a3fe7b72ef1938c41d415c2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.aecb24225decfdb548cb8abcad610e26.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.75b0c0ebae3355dd178e6f01f467b83e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1323a11004a6cf4cfa73d083d03ffbaa.js"></script>
<!--[if lt IE 9]><script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/html5shiv.5a98a86b5cb48c1506f338463259ce41.js"></script><![endif]-->
<!--[if lt IE 9]><script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/respond.min.579a7a602077ed841332e866504896aa.js"></script><![endif]-->
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["sports"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"]; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
            gptAdSlots['ad-473531'] = googletag.defineSlot('/53257293/DSS-SPORTS-HEADLG', [728, 90], 'ad-473531').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [320, 50]).addSize([992, 0], [320, 50]).addSize([1200, 0], [320, 50]).build();
            gptAdSlots['ad-473530'] = googletag.defineSlot('/53257293/DSS-SPORTS-MOBILESM', [320, 50], 'ad-473530').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
            gptAdSlots['ad-473529'] = googletag.defineSlot('/53257293/DSS-SPORTS-MOBILESM', [320, 50], 'ad-473529').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
            gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot('/53257293/douglascountysentinel.com//sports', [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
            
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.5fc585c500549148870d95083bafab5b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
            gptAdSlots['ad-473544'] = googletag.defineSlot('/53257293/DSS-HOME-RR1', [300, 250], 'ad-473544').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
            gptAdSlots['ad-473543'] = googletag.defineSlot('/53257293/DSS-HOME-RR2', [300, 250], 'ad-473543').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
            gptAdSlots['ad-473542'] = googletag.defineSlot('/53257293/DSS-HOME-RR3', [300, 250], 'ad-473542').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
            gptAdSlots['ad-473528'] = googletag.defineSlot('/53257293/DSS-SPORTS-RR1', [300, 250], 'ad-473528').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
            gptAdSlots['ad-473527'] = googletag.defineSlot('/53257293/DSS-SPORTS-RR2', [300, 250], 'ad-473527').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
            gptAdSlots['ad-473526'] = googletag.defineSlot('/53257293/DSS-SPORTS-RR3', [300, 250], 'ad-473526').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
            gptAdSlots['ad-473525'] = googletag.defineSlot('/53257293/DSS-SPORTS-RR4', [300, 250], 'ad-473525').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
            gptAdSlots['ad-473524'] = googletag.defineSlot('/53257293/DSS-STORY-RR4', [300, 250], 'ad-473524').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
            gptAdSlots['ad-473532'] = googletag.defineSlot('/53257293/DSS-SPORTS-FOOTER', [728, 90], 'ad-473532').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>County soccer teams tuning up for postseason | Sports | douglascountysentinel.com</title>
            
    
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #00749d; } .fixed-nav #main-navigation { background-color: #00749d !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #00749d; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: ; }#site-header {background-color: #ffffff;}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #00749d; }#site-header{ border-bottom: 3px solid #00749d; }#site-footer{ border-top: 3px solid #00749d; } .tnt-bg-accent { background-color: #00749d; } a .fa-caret-down, a .tnt-caret-down { color: #00749d; } .block-title .block-title-inner { border-color: #00749d; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #00749d; } .form-control:focus { border-bottom-color: #00749d; } #masthead-col-one {width: 50%;} #masthead-col-two {width: 25%;} #masthead-col-three {width: 25%;} #main-navigation .navbar-right {margin-right: 0;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight: normal;}} #main-navigation .nav > li > a {padding-left: 5px;padding-right: 5px;} .navbar-brand img {margin-top: -10px;max-height: 40px;} #site-footer .block-title .block-title-inner {border-color: #fff;} #site-footer .block-title {border-bottom: 1px solid #0188c3;} #site-footer #block-390394 .img-responsive {max-width: 200px;} #site-copyright a{color:#333} #site-copyright .col-md-5{text-align:right} .asset-body .fa-stack {width: 3em;} .asset-body .social-share-link .fa {font-size: 27px;} .asset-masthead .fa {font-size: 22px;} .card-grid-reduce-headline-size .card-headline a {font-size: 14px;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.douglascountysentinel.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/486bc83e-3533-11e5-9a03-e366b0aee359.png?_dc=1438093007" />
    <link rel="alternate" type="application/rss+xml" title="County soccer teams tuning up for postseason | Sports | douglascountysentinel.com" href="http://www.douglascountysentinel.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.douglascountysentinel.com/sports/county-soccer-teams-tuning-up-for-postseason/article_b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1.html" />
            
        <script defer src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.f0a66fdb670c229d8ba79da6596ab559.js"></script>
    
            

     



        </head>
        <body class=" blox-asset app-editorial uuid-b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1  section-sports type-article infinity- tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.douglascountysentinel.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.system.render_time=450" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script type="text/javascript">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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <div class="template meter subscription" style="display:none">
    <!--
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription or a 24 hour pass to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.douglascountysentinel.com/users/signup/?referer_url=http%3A%2F%2Fwww.douglascountysentinel.com%2Fsports%2Fcounty-soccer-teams-tuning-up-for-postseason%2Farticle_b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.douglascountysentinel.com/users/login/?referer_url=http%3A%2F%2Fwww.douglascountysentinel.com%2Fsports%2Fcounty-soccer-teams-tuning-up-for-postseason%2Farticle_b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1.html">Log In</a>
                        </div>
                    </div>

                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default" href="https://www.douglascountysentinel.com/users/admin/service/purchase/">Purchase a Subscription</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
-->   
    </div>
    
    </div>

<script>
$(function(){
var bloxServiceIDs = [];
var bloxUserServiceIds = [];
var dataLayer = window.dataLayer || [];


bloxServiceIDs.push(992);

bloxServiceIDs.push(993);

bloxServiceIDs.push(1016);


if (__tnt.user.services){
    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
}            

// GTM tncms.subscription.paid_access_service_ids
if(bloxServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
}
                
// GTM tncms.subscrption.user_service_ids
if(bloxUserServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
}

});
</script>


        
        <div id="site-container">
            <div id="asset-edit-container-b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.douglascountysentinel.com/users/admin/contribute/article/?assetid=b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.douglascountysentinel.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-473664" class="tncms-block"><div id="user-controls-473664" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.douglascountysentinel.com/users/signup/?referer_url=http%3A%2F%2Fwww.douglascountysentinel.com%2Fsports%2Fcounty-soccer-teams-tuning-up-for-postseason%2Farticle_b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.douglascountysentinel.com/users/login/?referer_url=http%3A%2F%2Fwww.douglascountysentinel.com%2Fsports%2Fcounty-soccer-teams-tuning-up-for-postseason%2Farticle_b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.douglascountysentinel.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-473664').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.douglascountysentinel.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.douglascountysentinel.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.douglascountysentinel.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-473664').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.douglascountysentinel.com/users/logout/" id="user-logout-form-473664"><input type="hidden" name="referer_url" value="http://www.douglascountysentinel.com/sports/county-soccer-teams-tuning-up-for-postseason/article_b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/" >
                                Home
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/" >
                                News
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/" >
                                        Local News
                                    </a>
                                </li><li>
                                    <a href="/news/community_news/" >
                                        Community News
                                    </a>
                                </li><li>
                                    <a href="/news/national/" >
                                        National News
                                    </a>
                                </li><li>
                                    <a href="/news/world/" >
                                        World News
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/" >
                                Sports
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/" >
                                Opinion
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/" >
                                        Letters to the Editor
                                    </a>
                                </li><li>
                                    <a href="/opinion/editorials/" >
                                        Editorials
                                    </a>
                                </li><li>
                                    <a href="/opinion/cartoons/" >
                                        Editorial Cartoons
                                    </a>
                                </li><li>
                                    <a href="/opinion/columnists/" >
                                        Columnists
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/" >
                                Obituaries
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/" >
                                Announcements
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/" >
                                        Anniversaries
                                    </a>
                                </li><li>
                                    <a href="/announcements/births/" >
                                        Births
                                    </a>
                                </li><li>
                                    <a href="/announcements/engagements/" >
                                        Engagements
                                    </a>
                                </li><li>
                                    <a href="/announcements/your_news/" >
                                        Your News
                                    </a>
                                </li><li>
                                    <a href="/announcements/weddings/" >
                                        Weddings
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/douglas_county_navigator/" >
                                Douglas County Navigator
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/your_school" >
                                Your School
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/your_school/alexander_high_school/" >
                                        Alexander High School
                                    </a>
                                </li><li>
                                    <a href="/your_school/chapel_hill_high_school/" >
                                        Chapel Hill High School
                                    </a>
                                </li><li>
                                    <a href="/your_school/colonial_hills_christian_school/" >
                                        Colonial Hills Christian School
                                    </a>
                                </li><li>
                                    <a href="/your_school/douglas_county_high_school/" >
                                        Douglas County High School
                                    </a>
                                </li><li>
                                    <a href="/your_school/landmark_christian_school/" >
                                        Landmark Christian School
                                    </a>
                                </li><li>
                                    <a href="/your_school/lithia_springs_high_school/" >
                                        Lithia Springs High School
                                    </a>
                                </li><li>
                                    <a href="/your_school/new_manchester_high_school/" >
                                        New Manchester High School
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/" >
                                Classifieds
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/service/legal/" >
                                        Legals
                                    </a>
                                </li><li>
                                    <a href="/classifieds/sale/pet/" >
                                        Pets
                                    </a>
                                </li><li>
                                    <a href="/classifieds/sale/" >
                                        Merchandise
                                    </a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/apartment/" >
                                        Apartments
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a  >
                                Sections
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.douglascountysentinel.com/special/page-a/page_324abb51-66e2-568e-a5b1-e883853cf0b7.html"  target="_blank">
                                        Readers Choice
                                    </a>
                                </li><li>
                                    <a href="https://issuu.com/times-georgian/docs/chamber_matters_april_2018"  target="_blank">
                                        Chamber Matters
                                    </a>
                                </li><li>
                                    <a href="http://www.mynewsonthego.com/douglascounty/free/getpubfront.aspx?freeid=f77637fa-806c-4450-8424-10c2023a3942"  target="_blank">
                                        TV Weekly
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.mynewsonthego.com/douglascounty/SignIn.aspx"  target="_blank">
                                e-edition
                            </a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-473643" class="tncms-block"><section id="block-473643" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-473643" class="search-form-container card clearfix text-center ">
    <form id="site-search-473643" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-473643-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-473643-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-473643-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-473643').submit();
        return false;
    });

    $('#site-search-473643').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-473643 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-473643 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-473643-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-473663" class="tncms-block"><div id="user-controls-473663" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.douglascountysentinel.com/users/signup/?referer_url=http%3A%2F%2Fwww.douglascountysentinel.com%2Fsports%2Fcounty-soccer-teams-tuning-up-for-postseason%2Farticle_b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.douglascountysentinel.com/users/login/?referer_url=http%3A%2F%2Fwww.douglascountysentinel.com%2Fsports%2Fcounty-soccer-teams-tuning-up-for-postseason%2Farticle_b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.douglascountysentinel.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-473663').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.douglascountysentinel.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.douglascountysentinel.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.douglascountysentinel.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-473663').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.douglascountysentinel.com/users/logout/" id="user-logout-form-473663"><input type="hidden" name="referer_url" value="http://www.douglascountysentinel.com/sports/county-soccer-teams-tuning-up-for-postseason/article_b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-473645" class="tncms-block"><div class="follow-links-473645 pull-right">
    
    <section id="block-473645" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/douglascountysentinel" title="Facebook" target="_blank" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/douglassentinel" title="Twitter" target="_blank" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.douglascountysentinel.com",
  "sameAs" : ["https://www.facebook.com/douglascountysentinel","https://twitter.com/douglassentinel"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-473645 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-473629" class="tncms-block"><section id="block-473629" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/cd5636a2-3532-11e5-8b5f-973a8a25132f.png?_dc=1438092801" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-589999" class="tncms-block"><section id="block-589999" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="http://www.douglascountysentinel.com/west_georgia_living/" class="">Click Here</a></li>
            
        </ul>
    </div><div class="block">
        
            <img src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/ddf8f382-1b26-11e8-ad9e-d34f12244744.jpg?_dc=1519671438" class="img-responsive" alt="">
        
    </div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-473666" class="tncms-block"><div id="weather-473666" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30134" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">71&deg;</span>
                    
                        <span class="cond">Few Clouds <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30134"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-473666 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Douglasville, GA
                                
                                 <small>(30134)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Lots of sunshine. High near 80F. Winds S at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low near 60F. Winds SSE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 13, 2018 @ 11:53 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=30134"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-473631" class="tncms-block"><section id="block-473631" class="block emphasis-h3   " ><div class="block">
        <a href="/site/services" >
            <img src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/223cdcdc-09af-11e7-8cc0-3fe1796903b6.jpg?_dc=1489603345" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-473628" class="tncms-block"><section id="block-473628" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/b226e4de-3533-11e5-a5ee-7f6a198993a7.png?_dc=1438093185" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-473642" class="tncms-block"><ul id="site-search-473642-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-473642" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-473642-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-473642-btn" class="btn btn-primary" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-473642-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-473642').submit();
        return false;
    });

    $('#site-search-473642').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-473642 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-473642 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-473642-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link"  href="/news/community_news/" >
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link"  href="/news/national/" >
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link"  href="/news/world/" >
                    <span class="nav-label">World News</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/cartoons/" >
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link"  href="/announcements/your_news/" >
                    <span class="nav-label">Your News</span>
                </a></li><li>
                <a class="nav-link"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/douglas_county_navigator/" >
                    <span class="nav-label">Douglas County Navigator</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/your_school" >
                    <span class="nav-label">Your School</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link"  href="/your_school/alexander_high_school/" >
                    <span class="nav-label">Alexander High School</span>
                </a></li><li>
                <a class="nav-link"  href="/your_school/chapel_hill_high_school/" >
                    <span class="nav-label">Chapel Hill High School</span>
                </a></li><li>
                <a class="nav-link"  href="/your_school/colonial_hills_christian_school/" >
                    <span class="nav-label">Colonial Hills Christian School</span>
                </a></li><li>
                <a class="nav-link"  href="/your_school/douglas_county_high_school/" >
                    <span class="nav-label">Douglas County High School</span>
                </a></li><li>
                <a class="nav-link"  href="/your_school/landmark_christian_school/" >
                    <span class="nav-label">Landmark Christian School</span>
                </a></li><li>
                <a class="nav-link"  href="/your_school/lithia_springs_high_school/" >
                    <span class="nav-label">Lithia Springs High School</span>
                </a></li><li>
                <a class="nav-link"  href="/your_school/new_manchester_high_school/" >
                    <span class="nav-label">New Manchester High School</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link"  href="/classifieds/service/legal/" >
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/sale/pet/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/sale/" >
                    <span class="nav-label">Merchandise</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/housing/rent/apartment/" >
                    <span class="nav-label">Apartments</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Sections</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link"  href="http://www.douglascountysentinel.com/special/page-a/page_324abb51-66e2-568e-a5b1-e883853cf0b7.html"  target="_blank">
                    <span class="nav-label">Readers Choice</span>
                </a></li><li>
                <a class="nav-link"  href="https://issuu.com/times-georgian/docs/chamber_matters_april_2018"  target="_blank">
                    <span class="nav-label">Chamber Matters</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.mynewsonthego.com/douglascounty/free/getpubfront.aspx?freeid=f77637fa-806c-4450-8424-10c2023a3942"  target="_blank">
                    <span class="nav-label">TV Weekly</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="http://www.mynewsonthego.com/douglascounty/SignIn.aspx"  target="_blank">
                    <span class="nav-label">e-edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row"><div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div>
        <div class="row">
    <div class="col-sm-8 col-md-9 col-lg-8"><div id="tncms-region-option-global-advertise-top-left" class="tncms-region "><div id="tncms-block-473531" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-473531" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-473531');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div class="col-sm-4 col-md-3 col-lg-4"><div id="tncms-region-option-global-advertise-top-right" class="tncms-region "><div id="tncms-block-473530" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-473530" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-473530');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>
    
<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-global-advertise-top-mobile" class="tncms-region "><div id="tncms-block-473529" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-473529" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-473529');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
</div><div id="modal-image-60fa9266-3efb-11e8-bce9-031da976645e" class="modal fullscreen in modal-image image-default modal-60fa9266-3efb-11e8-bce9-031da976645e" role="dialog" aria-hidden="true">
        <button type="button" class="close hidden-print" data-dismiss="modal">
            <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
            <span class="sr-only">Close</span>
        </button>
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="modal-image-container"><figure class="photo layout-vertical"
            >
            <div class="image">
                
                
                
                <img
                    alt="4-13 WEB SOCCER.jpg"
                    src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/6/0f/60fa9266-3efb-11e8-bce9-031da976645e/5ad07579e9fba.image.jpg"
                    srcset = "https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/6/0f/60fa9266-3efb-11e8-bce9-031da976645e/5ad07579e9fba.image.jpg?resize=200%2C214 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/6/0f/60fa9266-3efb-11e8-bce9-031da976645e/5ad07579e9fba.image.jpg?resize=300%2C320 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/6/0f/60fa9266-3efb-11e8-bce9-031da976645e/5ad07579e9fba.image.jpg?resize=400%2C427 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/6/0f/60fa9266-3efb-11e8-bce9-031da976645e/5ad07579e9fba.image.jpg?resize=540%2C577 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/6/0f/60fa9266-3efb-11e8-bce9-031da976645e/5ad07579e9fba.image.jpg 750w"
                    sizes = "100vw"
                    class="img-responsive true-size"
                    width="674"
                    height="720" />
                
            </div>
            
                
                
            
        </figure></div>
                </div>
            </div>
        </div>
        <div class="modal-caption">
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner- collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Special Photo/Reggie Davis Chapel Hill junior Jasmine Linton is one of the top scorers in the county with 20 goals and five assists.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.douglascountysentinel.com%2Fweb-soccer-jpg%2Fimage_60fa9266-3efb-11e8-bce9-031da976645e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/web-soccer-jpg/image_60fa9266-3efb-11e8-bce9-031da976645e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":60fa9266-3efb-11e8-bce9-031da976645e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.douglascountysentinel.com%2Fweb-soccer-jpg%2Fimage_60fa9266-3efb-11e8-bce9-031da976645e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=4-13%20WEB%20SOCCER.jpg&via=douglassentinel" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/web-soccer-jpg/image_60fa9266-3efb-11e8-bce9-031da976645e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":60fa9266-3efb-11e8-bce9-031da976645e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BDouglas%20County%20Sentinel%5D%204-13%20WEB%20SOCCER.jpg&body=http%3A%2F%2Fwww.douglascountysentinel.com%2Fweb-soccer-jpg%2Fimage_60fa9266-3efb-11e8-bce9-031da976645e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":60fa9266-3efb-11e8-bce9-031da976645e}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/web-soccer-jpg/image_60fa9266-3efb-11e8-bce9-031da976645e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":60fa9266-3efb-11e8-bce9-031da976645e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-60fa9266-3efb-11e8-bce9-031da976645e-btn save-asset " onclick="jQuery('.save-list-60fa9266-3efb-11e8-bce9-031da976645e-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="60fa9266-3efb-11e8-bce9-031da976645e" class="save-list-60fa9266-3efb-11e8-bce9-031da976645e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="60fa9266-3efb-11e8-bce9-031da976645e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
    </div>
    <style>
        #modal-image-60fa9266-3efb-11e8-bce9-031da976645e img {
            max-height: 720px;
        }
    </style><article itemscope itemtype="http://schema.org/Article" id="asset-b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1" class="asset article-default " data-url="http://www.douglascountysentinel.com/sports/county-soccer-teams-tuning-up-for-postseason/article_b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1.html">
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/6/0f/60fa9266-3efb-11e8-bce9-031da976645e/5ad07579e9fba.image.jpg?resize=590%2C630">
            <meta itemprop="width" content="590">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="douglascountysentinel.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.douglascountysentinel.com/sports/county-soccer-teams-tuning-up-for-postseason/article_b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1.html" />
    <style>
                .asset-paging .direction {
                    color: #00749d;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1" class="asset-paging">
                <div id="paging-prev-b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1" class="paging-link prev offset"></div>
                <div id="paging-next-b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script>
    
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            County soccer teams tuning up for postseason
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author">By Derrick Mahone</span></li>
        
        
            <li>
        <time datetime="2018-04-13T05:19:00-04:00" class="asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/county-soccer-teams-tuning-up-for-postseason/article_b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a>
</li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-04-13T05:19:00-04:00">
    <meta itemprop="datePublished" content="2018-04-13T05:19:00-04:00">
    <meta itemprop="dateModified" content="2018-04-13T05:19:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.douglascountysentinel.com%2Fsports%2Fcounty-soccer-teams-tuning-up-for-postseason%2Farticle_b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/county-soccer-teams-tuning-up-for-postseason/article_b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.douglascountysentinel.com%2Fsports%2Fcounty-soccer-teams-tuning-up-for-postseason%2Farticle_b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=County%20soccer%20teams%20tuning%20up%20for%20postseason&via=douglassentinel" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/county-soccer-teams-tuning-up-for-postseason/article_b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BDouglas%20County%20Sentinel%5D%20County%20soccer%20teams%20tuning%20up%20for%20postseason&body=http%3A%2F%2Fwww.douglascountysentinel.com%2Fsports%2Fcounty-soccer-teams-tuning-up-for-postseason%2Farticle_b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1" class="save-list-b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>
    
    
    

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7">
        <div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            

            <div id="asset-photo" class="card"><figure class="photo layout-vertical hover-expand"
             
            data-toggle="modal" 
             
            data-target=".modal-60fa9266-3efb-11e8-bce9-031da976645e" 
            ><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image">
                
                
                
                
        <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
            <meta itemprop="width" content="674">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/6/0f/60fa9266-3efb-11e8-bce9-031da976645e/5ad07579e9fba.image.jpg?resize=500%2C534">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/6/0f/60fa9266-3efb-11e8-bce9-031da976645e/5ad07579e9fba.image.jpg?resize=500%2C534"><img
                    alt="4-13 WEB SOCCER.jpg"
                    src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/6/0f/60fa9266-3efb-11e8-bce9-031da976645e/5ad07579e9fba.image.jpg"
                    srcset = "https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/6/0f/60fa9266-3efb-11e8-bce9-031da976645e/5ad07579e9fba.image.jpg?resize=200%2C214 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/6/0f/60fa9266-3efb-11e8-bce9-031da976645e/5ad07579e9fba.image.jpg?resize=300%2C320 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/6/0f/60fa9266-3efb-11e8-bce9-031da976645e/5ad07579e9fba.image.jpg?resize=400%2C427 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/6/0f/60fa9266-3efb-11e8-bce9-031da976645e/5ad07579e9fba.image.jpg?resize=540%2C577 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/6/0f/60fa9266-3efb-11e8-bce9-031da976645e/5ad07579e9fba.image.jpg 750w"
                    sizes = "100vw"
                    class="img-responsive  letterbox tnt-restrict-img-60fa9266-3efb-11e8-bce9-031da976645e"
                    width="674"
                    height="720" />
            </div><style>
                .tnt-restrict-img-60fa9266-3efb-11e8-bce9-031da976645e {
                    max-width: 674px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Special Photo/Reggie Davis Chapel Hill junior Jasmine Linton is one of the top scorers in the county with 20 goals and five assists.</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="asset-content" data-asset-uuid="b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.douglascountysentinel.com%2Fsports%2Fcounty-soccer-teams-tuning-up-for-postseason%2Farticle_b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/county-soccer-teams-tuning-up-for-postseason/article_b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.douglascountysentinel.com%2Fsports%2Fcounty-soccer-teams-tuning-up-for-postseason%2Farticle_b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=County%20soccer%20teams%20tuning%20up%20for%20postseason&via=douglassentinel" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/county-soccer-teams-tuning-up-for-postseason/article_b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BDouglas%20County%20Sentinel%5D%20County%20soccer%20teams%20tuning%20up%20for%20postseason&body=http%3A%2F%2Fwww.douglascountysentinel.com%2Fsports%2Fcounty-soccer-teams-tuning-up-for-postseason%2Farticle_b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/county-soccer-teams-tuning-up-for-postseason/article_b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1-btn save-asset " onclick="jQuery('.save-list-b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1" class="save-list-b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <div class="subscriber-preview"><p>With the playoffs slated to start in a little over a week, area teams will get to gauge their potential of success this weekend.</p></div><div class="subscriber-preview"><p>Chapel Hill will host Douglas County in a battle of playoff teams while Alexander heads north to meet state-contender Marist.</p></div><div class="subscriber-only"><p>All three of the county teams have clinched playoff berths, with starts on April 24.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Douglas County is the No. 3 seed from Region 5-AAAAAA while Chapel Hill is also a third-seed from Region 5-AAAA. Alexander is a No. 2 seed from Region 5-AAAAAA.</p></div><div class="subscriber-only"><p>“We are looking to get ready for the playoffs,” Douglas County coach Robert Fellows said. “We are using these last two games to stay on top of our game.”</p></div><div class="subscriber-only"><p>Douglas County will end the season on April 17 at home against Hiram.</p></div><div class="subscriber-only"><p>At the beginning of the season, Douglas County lost 8-0 to Newnan. On Monday, Chapel Hill tied with Newnan 4-4 in its first contest back from the spring break.</p></div><div class="subscriber-only"><p>“This will give us a good indication at how far we have come,” Fellows said. “Although Chapel Hill is in a lower classification, they are still a quality opponent.”</p></div><div class="subscriber-only"><p>Douglas County defeated Lithia Springs 12-2 on Wednesday in its first match since the break.</p></div><div class="subscriber-only"><p>“We played really well coming out the break,” Fellows said. “We started slow but picked it up. Once we got that first goal, the others just started coming. It was Senior Night and the girls wanted to really make it special for our seniors.”</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Chapel Hill coach Katie Wolff said that it was the first time in school history that the Panthers had either tied or defeated a Newnan team.</p></div><div class="subscriber-only"><p>The Panthers held a 3-0 lead before Newnan scored four second-half goal.</p></div><div class="subscriber-only"><p>“Our biggest thing is that we are looking to finish games,” Wolff said. “Our girls are excited about playing Douglas County because it is a county rivalry. We want to build off of Tuesday’s game. I proud of the way the team played. We just need to play the entire 80 minutes. We got to learn how to close and finish games. Are next two games are winnable.”</p></div><div class="subscriber-only"><p>Alexander defeated playoff-contender LaGrange on Wednesday 3-2 in a non-region contest.</p></div><div class="subscriber-only"><p>Marist is 13-1-1 on the season with games against rival St. Pius and Mount Pisgah left. Last season, Marist finished as state runner-up in Class AAAA to St. Pius.</p></div><div class="subscriber-only"><p>“We are looking to build on some things and get ready for the playoffs,” Alexander coach Justin Fitzgerald said. “We are going to play around with our line up and build some different chemistry. We know we are going to play some quality tams in the playoffs so this gives us that opportunity to get ready.”</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                           

                            
                            
                            
        

                            
                            
                                <div class="share-container content-below" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.douglascountysentinel.com%2Fsports%2Fcounty-soccer-teams-tuning-up-for-postseason%2Farticle_b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/county-soccer-teams-tuning-up-for-postseason/article_b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.douglascountysentinel.com%2Fsports%2Fcounty-soccer-teams-tuning-up-for-postseason%2Farticle_b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=County%20soccer%20teams%20tuning%20up%20for%20postseason&via=douglassentinel" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/county-soccer-teams-tuning-up-for-postseason/article_b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BDouglas%20County%20Sentinel%5D%20County%20soccer%20teams%20tuning%20up%20for%20postseason&body=http%3A%2F%2Fwww.douglascountysentinel.com%2Fsports%2Fcounty-soccer-teams-tuning-up-for-postseason%2Farticle_b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/county-soccer-teams-tuning-up-for-postseason/article_b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1-btn save-asset " onclick="jQuery('.save-list-b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1" class="save-list-b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                
                                
                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                
                                            <div class="asset-bio related-wrapper">
                                                <h4>TODAY’S SOCCER SCHEDULE</h4>
                                                <p>Alexander (girls) at Marist, 7 p.m.</p><p>Alexander (boys) at Central, 7:30 p.m.</p><p>Douglas County (girls) at Chapel Hill, 7:30 p.m.</p>
                                            </div>
                                        
                                
                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
               
                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    
                        <div class="asset-recommend outbrain hidden-print">
                            
            <div class="recommend outbrain">
                <div class="OUTBRAIN" data-src="http://www.douglascountysentinel.com/sports/county-soccer-teams-tuning-up-for-postseason/article_b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1.html" data-widget-id="AR_2" data-ob-template="TownNews" ></div>
            </div><div class="recommend outbrain">
                <div class="OUTBRAIN" data-src="http://www.douglascountysentinel.com/sports/county-soccer-teams-tuning-up-for-postseason/article_b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1.html" data-widget-id="AR_3" data-ob-template="TownNews" ></div>
            </div><ins class="ngnads" data-ad-type="native" id="ngn_tnron"></ins>
            <script src="//widgets.outbrain.com/outbrain.js" async="async"></script>
            <script src="//srv.adngin.com/274632016.js" async="async"></script>
    
                        </div>
                    

                    
                        <div class="asset-recommend taboola hidden-print">
                            
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js');
                </script>
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
                });
                </script>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
                </script>
            
                        </div>
                    
                    
                    
                    
                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <div class="template success" style="display:none">
                <!-- <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">

        <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
        <img class="avatar img-responsive" src="" alt="" />

        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
                
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
-->
                </div>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/county-soccer-teams-tuning-up-for-postseason/article_b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <div class="template success" style="display:none">
                <!-- <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div> -->
                </div>

                <div class="template error" style="display:none">
                <!-- <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div> -->
                </div>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.douglascountysentinel.com/users/login/?referer_url=http%3A%2F%2Fwww.douglascountysentinel.com%2Fsports%2Fcounty-soccer-teams-tuning-up-for-postseason%2Farticle_b45cb74a-3efb-11e8-a6d0-4b9225bd7ab1.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-473544" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-473544" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-473544');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-605807" class="tncms-block"><section id="block-605807" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-605807 ">
        <div class="block-title-inner">
            <h4>
                
                Visit West Georgia
                
            </h4>
        </div>
    </div></div>
    
        <article id="card-summary-9a440bd5-e780-5ead-b51e-555a7d7175aa" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-9a440bd5-e780-5ead-b51e-555a7d7175aa media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/special/pink/pink/edition_9a440bd5-e780-5ead-b51e-555a7d7175aa.html">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="PINK 2017"
                        class="img-responsive lazyload full"
                        width="300"
                        height="668"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/eedition/6/40/6409f969-49b7-5fcd-b906-dc68682ccdf4/59d8f7a38d241.preview-300.jpg?resize=200%2C445 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/eedition/6/40/6409f969-49b7-5fcd-b906-dc68682ccdf4/59d8f7a38d241.preview-300.jpg?resize=300%2C668 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="">
        
             <a href="/special/pink/pink/edition_9a440bd5-e780-5ead-b51e-555a7d7175aa.html">
        

        
        PINK 2017</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our new 2017 edition, click on the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-473640" class="tncms-block"><section id="block-473640" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-473640 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://issuu.com/times-georgian/docs/wgl_march-april_2018">
                
                It's Here!
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-35c16fb0-14ae-11e8-9965-eb93591db125" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-35c16fb0-14ae-11e8-9965-eb93591db125 media-preview image-asset" data-aspect=""><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/wgl/wgl-march-april-issue/image_35c16fb0-14ae-11e8-9965-eb93591db125.html">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="WGL March-April 2018 Issue"
                        class="img-responsive lazyload full"
                        width="648"
                        height="783"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/5c/35c16fb0-14ae-11e8-9965-eb93591db125/5a897d2557511.image.jpg?resize=200%2C242 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/5c/35c16fb0-14ae-11e8-9965-eb93591db125/5a897d2557511.image.jpg?resize=300%2C363 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/5c/35c16fb0-14ae-11e8-9965-eb93591db125/5a897d2557511.image.jpg?resize=400%2C483 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/5c/35c16fb0-14ae-11e8-9965-eb93591db125/5a897d2557511.image.jpg?resize=540%2C653 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/5c/35c16fb0-14ae-11e8-9965-eb93591db125/5a897d2557511.image.jpg 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="">
        
             <a href="/wgl/wgl-march-april-issue/image_35c16fb0-14ae-11e8-9965-eb93591db125.html">
        

        
        WGL March-April 2018 Issue</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">The newest issue of West Georgia Living is here! Look for it in Sunday's copy of the Times-Georgian or Douglas County Sentinel, and at various venues around town.</li>
                                    
        <ul class="list-inline block-links pos-flow ">
            
                <li><a href="https://issuu.com/times-georgian/docs/wgl_march-april_2018" class="">Click here to view online</a></li>
            
        </ul>
    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-content-top-upper" class="tncms-region "><div id="tncms-block-473543" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-473543" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-473543');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-473555" class="tncms-block card-grid-reduce-headline-size"><section id="block-473555" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-473555 ">
        <div class="block-title-inner">
            <h3>
                
                Photo Galleries
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        <div class=" row equal equal-wrap">
        
        
            
            
                <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-473555-dd26452e-43b6-11e7-86f8-4fa9aa591825" class="clearfix card summary has-image image-top  card-section-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-dd26452e-43b6-11e7-86f8-4fa9aa591825 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/gallery/class-of/collection_dd26452e-43b6-11e7-86f8-4fa9aa591825.html">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +23</div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Class of 2017"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/18/b18c69de-43b6-11e7-b28d-5387f91b3df6/592ae69001adb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/18/b18c69de-43b6-11e7-b28d-5387f91b3df6/592ae69001adb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/18/b18c69de-43b6-11e7-b28d-5387f91b3df6/592ae69001adb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/18/b18c69de-43b6-11e7-b28d-5387f91b3df6/592ae69001adb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/18/b18c69de-43b6-11e7-b28d-5387f91b3df6/592ae69001adb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/18/b18c69de-43b6-11e7-b28d-5387f91b3df6/592ae69001adb.image.jpg?crop=1175%2C1175%2C294%2C0 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/gallery/class-of/collection_dd26452e-43b6-11e7-86f8-4fa9aa591825.html">
        

        
        Class of 2017</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
            
            
        
            
            
                <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-473555-89b4c8be-cf14-11e6-80cd-874305dfbb30" class="clearfix card summary has-image image-top  card-section-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-89b4c8be-cf14-11e6-80cd-874305dfbb30 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/gallery/swearing-in-ceremony/collection_89b4c8be-cf14-11e6-80cd-874305dfbb30.html">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +11</div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Swearing-in Ceremony"
                        class="img-responsive lazyload full"
                        width="1285"
                        height="1285"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/f/10/f1084268-cf12-11e6-9686-9bf7834132d2/5867363629392.image.jpg?crop=1285%2C1285%2C163%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/f/10/f1084268-cf12-11e6-9686-9bf7834132d2/5867363629392.image.jpg?crop=1285%2C1285%2C163%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/f/10/f1084268-cf12-11e6-9686-9bf7834132d2/5867363629392.image.jpg?crop=1285%2C1285%2C163%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/f/10/f1084268-cf12-11e6-9686-9bf7834132d2/5867363629392.image.jpg?crop=1285%2C1285%2C163%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/f/10/f1084268-cf12-11e6-9686-9bf7834132d2/5867363629392.image.jpg?crop=1285%2C1285%2C163%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/f/10/f1084268-cf12-11e6-9686-9bf7834132d2/5867363629392.image.jpg?crop=1285%2C1285%2C163%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/f/10/f1084268-cf12-11e6-9686-9bf7834132d2/5867363629392.image.jpg?crop=1285%2C1285%2C163%2C0 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/gallery/swearing-in-ceremony/collection_89b4c8be-cf14-11e6-80cd-874305dfbb30.html">
        

        
        Swearing-in Ceremony</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
            
            
        
            
            
                <div class=" col-sm-4 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-473555-013af40c-b990-11e6-8256-6f868ff67f6f" class="clearfix card summary has-image image-top  card-section-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-013af40c-b990-11e6-8256-6f868ff67f6f media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/gallery/douglasville-christmas-parade/collection_013af40c-b990-11e6-8256-6f868ff67f6f.html">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +9</div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Douglasville Christmas Parade 2016"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="1280"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/ed/2ed1fbcc-b990-11e6-a4db-371a20418d5c/58431f6754113.image.jpg?crop=1280%2C1280%2C169%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/ed/2ed1fbcc-b990-11e6-a4db-371a20418d5c/58431f6754113.image.jpg?crop=1280%2C1280%2C169%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/ed/2ed1fbcc-b990-11e6-a4db-371a20418d5c/58431f6754113.image.jpg?crop=1280%2C1280%2C169%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/ed/2ed1fbcc-b990-11e6-a4db-371a20418d5c/58431f6754113.image.jpg?crop=1280%2C1280%2C169%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/ed/2ed1fbcc-b990-11e6-a4db-371a20418d5c/58431f6754113.image.jpg?crop=1280%2C1280%2C169%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/ed/2ed1fbcc-b990-11e6-a4db-371a20418d5c/58431f6754113.image.jpg?crop=1280%2C1280%2C169%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/ed/2ed1fbcc-b990-11e6-a4db-371a20418d5c/58431f6754113.image.jpg?crop=1280%2C1280%2C169%2C0 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/gallery/douglasville-christmas-parade/collection_013af40c-b990-11e6-8256-6f868ff67f6f.html">
        

        
        Douglasville Christmas Parade 2016</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div>
    </div>
    </section>

    </div><div id="tncms-block-473542" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-473542" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-473542');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-473596" class="tncms-block prestiligence-edition"><div style="text-align:center;">
<iframe src="http://www.mynewsonthego.com/douglascounty/free/getpubfront.aspx?freeid=d263dd39-fcdd-4bf7-8faa-fa49b4d1276d" width="177" height="300" scrolling="no" frameborder="0" seamless="seamless" style="margin:auto;">
</iframe>
</div></div><div id="tncms-block-446791" class="tncms-block"><div style="text-align:center;">
<iframe src="http://www.mynewsonthego.com/timesgeorgian/free/getpubfront.aspx?freeid=f7b18dc6-da33-4d02-8269-d1180effaa90" width="177" height="300" scrolling="no" frameborder="0" seamless="seamless" style="margin: auto;">
</iframe>
</div></div><div id="tncms-block-462417" class="tncms-block"><div style="text-align:center;">
<iframe src="http://www.mynewsonthego.com/douglascounty/free/getpubfront.aspx?freeid=f77637fa-806c-4450-8424-10c2023a3942" width="177" height="300" scrolling="no" frameborder="0" seamless="seamless" style="margin: auto;">
</iframe>
</div></div><div id="tncms-block-426174" class="tncms-block"><div class="center-block" style="width:300px; margin-bottom: 20px !important;">
<script src="http://content.synapsys.us/embeds/realestate/standard/partner.js"></script>
</div></div><div id="tncms-block-473638" class="tncms-block"><section id="block-473638" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-473638 ">
        <div class="block-title-inner">
            <h4>
                
                Visit West Georgia
                
            </h4>
        </div>
    </div></div>
    
        <article id="card-summary-49d79cbb-c943-55d4-a700-3e46f8be8806" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-49d79cbb-c943-55d4-a700-3e46f8be8806 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/eedition/visit-west-georgia-winter/edition_49d79cbb-c943-55d4-a700-3e46f8be8806.html">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Visit West Georgia Winter 2017"
                        class="img-responsive lazyload full"
                        width="300"
                        height="390"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/eedition/b/c0/bc044755-7b33-5beb-a9cc-afa80fdd5918/5a13749a90e1e.preview-300.jpg?resize=200%2C260 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/eedition/b/c0/bc044755-7b33-5beb-a9cc-afa80fdd5918/5a13749a90e1e.preview-300.jpg?resize=300%2C390 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="">
        
             <a href="/eedition/visit-west-georgia-winter/edition_49d79cbb-c943-55d4-a700-3e46f8be8806.html">
        

        
        Visit West Georgia Winter 2017</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our new 2017 edition, click on the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-528326" class="tncms-block"></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-advertise-top-upper" class="tncms-region "><div id="tncms-block-473528" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-473528" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-473528');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-content-top-lower" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-advertise-top-lower" class="tncms-region "><div id="tncms-block-473527" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-473527" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-473527');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-content-middle-upper" class="tncms-region "><div id="tncms-block-473633" class="tncms-block"><section id="block-473633" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-473633 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-473633" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-473633" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-473633" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-473633" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-473633" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/man-sentenced-to-years-for-rape/article_05b4d294-2e6f-597b-880d-1494667a1a8c.html">Man sentenced to 20 years for rape</a></li><li><a href="/news/douglasville-man-charged-with-child-molestation/article_bc1f8fb1-1663-5f89-b109-5a4329c42427.html">Douglasville man charged with child molestation</a></li><li><a href="/news/teen-arrested-for-stolen-guns-prostitution/article_0e81109c-7795-5ba6-ac32-039f46328015.html">Teen arrested for stolen guns, prostitution</a></li><li><a href="/news/new-location-proves-to-be-a-hit-for-cabin-fever/article_5986ae6b-98f0-53c2-b6e3-6042f2b44462.html">New location proves to be a hit for Cabin Fever Roasters</a></li><li><a href="/sports/m-j-rookard-making-mark-at-middle-georgia-state/article_51af7d6e-3d69-11e8-9238-e3a462430e89.html">M.J. Rookard making mark at Middle Georgia State</a></li><li><a href="/news/cowboy-festival-celebrates-frontier-heritage-in-douglas/article_3b2567e9-f9cc-509a-b7fb-bfb682de6fd9.html">Cowboy Festival celebrates frontier heritage in Douglas</a></li><li><a href="/news/f--at-hunter-park-being-restored/article_583a3751-d8bb-53fe-a11f-5a5f047d3024.html">F-105 at Hunter Park being restored</a></li><li><a href="/business/former-keurig-building-sold/article_c24ee0ba-183a-57d3-bbea-363281c11a5d.html">Former Keurig building sold</a></li><li><a href="/news/post-named-new-douglasville-community-relations-director/article_afe27228-5d34-5a0d-81db-0d37cb34ce61.html">Post named new Douglasville community relations director</a></li><li><a href="/news/nature-and-history-beckon-all-ages-at-sweetwater/article_57ac9b50-73eb-5f23-a624-d199b2731650.html">Nature and history beckon all ages at Sweetwater</a></li></ul></div>
        
        
            <div id="images-473633" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/news/sanders-achieves-history-with-douglasville-production/image_9055504a-f78a-5bf9-a851-759a3620b892.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Sanders achieves history with Douglasville production"
                        class="img-responsive lazyload full"
                        width="743"
                        height="743"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/05/9055504a-f78a-5bf9-a851-759a3620b892/5ab1ea5dca3ce.image.jpg?crop=743%2C743%2C228%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/web-kennedy-jpg/image_c016d5b4-2ce7-11e8-93df-83556b497add.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="3-21 WEB KENNEDY.jpg"
                        class="img-responsive lazyload full"
                        width="666"
                        height="666"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/c/01/c016d5b4-2ce7-11e8-93df-83556b497add/5ab2219aa1d54.image.jpg?crop=666%2C666%2C0%2C26&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/web-baseball-jpg/image_45b1be64-326a-11e8-b909-ff1554878a0d.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="3-28 WEB BASEBALL.jpg"
                        class="img-responsive lazyload full"
                        width="552"
                        height="552"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/5b/45b1be64-326a-11e8-b909-ff1554878a0d/5abb601131a6e.image.jpg?crop=552%2C552%2C103%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/opinion/columnists/cooper-douglas-women-vote/image_9e043eb0-f2f0-54a7-9d51-c15d77658e38.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Cooper: Douglas women vote!"
                        class="img-responsive lazyload full"
                        width="719"
                        height="719"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/e0/9e043eb0-f2f0-54a7-9d51-c15d77658e38/5ab730610ddea.image.jpg?crop=719%2C719%2C0%2C240&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/opinion/columnists/ash-good-enough-not-god-enough-for-mcmanus/image_296d13fd-476c-56f0-936f-1b6687e3438f.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ash: 'Good enough not God enough' for McManus"
                        class="img-responsive lazyload full"
                        width="1100"
                        height="1100"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/96/296d13fd-476c-56f0-936f-1b6687e3438f/5ab73061cdbc6.image.jpg?crop=1100%2C1100%2C0%2C50&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/opinion/columnists/cooper-wooed-in-the-warrior-s-tent/image_8771ac9a-0341-5778-a91f-0782cd4a1723.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Cooper: Wooed in the Warrior's Tentâ€©"
                        class="img-responsive lazyload full"
                        width="907"
                        height="907"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/77/8771ac9a-0341-5778-a91f-0782cd4a1723/5aadf5ef9155e.image.jpg?crop=907%2C907%2C0%2C146&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/regional_news/carrollton-man-dies-in-mobile-home-fire/image_19015014-da00-54f1-8dc6-6698a646e056.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Carrollton man dies in mobile home fire"
                        class="img-responsive lazyload full"
                        width="1074"
                        height="1074"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/90/19015014-da00-54f1-8dc6-6698a646e056/5ab323edb33c2.image.jpg?crop=1074%2C1074%2C427%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/opinion/columnists/ash-good-enough-not-god-enough-for-mcmanus/image_7e36e618-beab-52bc-a10a-5f48b2dbbebe.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ash: 'Good enough not God enough' for McManus"
                        class="img-responsive lazyload full"
                        width="996"
                        height="996"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/7/e3/7e36e618-beab-52bc-a10a-5f48b2dbbebe/5ab73061dfe80.image.jpg?crop=996%2C996%2C0%2C102&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-473633" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-473633" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/web-kennedy-jpg/image_c016d5b4-2ce7-11e8-93df-83556b497add.html">3-21 WEB KENNEDY.jpg</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-advertise-middle-upper" class="tncms-region "><div id="tncms-block-473526" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-473526" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-473526');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-content-middle-lower" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-advertise-middle-lower" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-content-bottom-upper" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-advertise-bottom-upper" class="tncms-region "><div id="tncms-block-473525" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-473525" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-473525');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-content-bottom-lower" class="tncms-region "><div id="tncms-block-473551" class="tncms-block"></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-advertise-bottom-lower" class="tncms-region "><div id="tncms-block-473524" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-473524" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-473524');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>

<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-514268" class="tncms-block"><section id="block-514268" class="block emphasis-h3   " ><div id="html-asset-514268">
            <div class="html-content"><div id="ap_widget_container_2c8cf18cf9032675988a438befb71e30"></div>
<script src="http://digitalservices.ap.org/widget-content/2c8cf18cf9032675988a438befb71e30"></script></div>
        </div></section></div><div id="tncms-block-473612" class="tncms-block"><section id="block-473612" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-473612 ">
        <div class="block-title-inner">
            <h3>
                
                Real-time Stocks
                
            </h3>
        </div>
    </div></div>
    <!-- TradingView Widget BEGIN -->
    
    <div id="stocks473612"></div>
    <script type="text/javascript" src="https://s3.amazonaws.com/tradingview/tv.js"></script>
    <script type="text/javascript">
    $(function(){
        new TradingView.MiniWidget({
          "container_id": "stocks473612",
          "width":$('#stocks473612').width(),
          "tabs": ["Equities","Commodities","Bonds","Forex"],
          "symbols": {
          
              "Equities": [
              ["S&P500","SPX"],
              ["NQ100","IUXX"],
              ["Dow30","DOWI"],
              ["Nikkei225","NKY"]
              ],
          
          
              "Commodities": [
              ["Emini","ES1!"],
              ["Euro","E61!"],
              ["Gold","GC1!"],
              ["Oil","CL1!"],
              ["Gas","NG1!"],
              ["Corn","ZC1!"]
              ],
           
           
              "Bonds": [
              ["US 2YR","TUZ2013"],
              ["US 10YR","TYZ2013"],
              ["US 30YR","USZ2013"],
              ["Euro Bund","GG1!"],
              ["Euro BTP","EUREX:II1!"],
              ["Euro BOBL","EUREX:HR1!"]
              ],
           
          
              "Forex": [
              "FX:EURUSD",
              "FX:GBPUSD",
              "FX:USDJPY",
              "FX:USDCHF",
              "FX:AUDUSD",
              "FX:USDCAD"
              ]
          
          }  ,
                "large_chart_url": "http://www.douglascountysentinel.com/stock_market"
            
        });
    });
    </script>
    <!-- TradingView Widget END -->
</section></div><div id="tncms-block-473621" class="tncms-block"><section id="block-473621" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-473621 ">
        <div class="block-title-inner">
            <h3>
                
                Newsletters
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p>Would you like to receive our daily news? <strong>Signup today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.douglascountysentinel.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-473532" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-473532" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-473532');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-473615" class="tncms-block"><section id="block-473615" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-473615 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/leisure/" >
                    <span class="nav-label">Leisure</span>
                </a></li><li>
                <a class="nav-link"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link"  href="/gallery/" >
                    <span class="nav-label">Gallery</span>
                </a></li><li>
                <a class="nav-link"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-473616" class="tncms-block"><section id="block-473616" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-473616 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-473627" class="tncms-block padding-bottom"><section id="block-473627" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/bcd9237e-3533-11e5-ac66-6f9e4f9e49ab.png?_dc=1438093203" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-473619" class="tncms-block"><section id="block-473619" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-473619 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>douglascountysentinel.com</strong><br>
    8501 Bowden St.<br>
    Douglasville, GA 30134
    <br>
    
        <strong>Phone:</strong> 770-942-6571<br>
        <strong>Email:</strong> <a href="mailto:rstilley@times-georgian.com">rstilley@times-georgian.com</a><br>
    
</address></section></div><div id="tncms-block-473644" class="tncms-block padding-bottom"><div class="follow-links-473644 default">
    
    <section id="block-473644" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-473644 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/douglascountysentinel" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/douglassentinel" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCuDG_YU2N8nNx0zko6BYHdg" title="Youtube" target="_blank" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/douglassentinel" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.douglascountysentinel.com",
  "sameAs" : ["https://www.facebook.com/douglascountysentinel","https://twitter.com/douglassentinel","https://www.youtube.com/channel/UCuDG_YU2N8nNx0zko6BYHdg","https://www.instagram.com/douglassentinel"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-473644 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-473620" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-473620"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">Douglas County Sentinel</a>, 8501 Bowden St. Douglasville, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    <!-- Google Analytics:Begin -->
        <script type="text/javascript">
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
            ga('create', 'UA-8641011-40', 'douglascountysentinel.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc8539.add('act', dmpData);
	_cc8539.bcp();
});
    </script>
    
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.6f4c373e5a9d74496cc9104c65e312dd.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_473664 = $('#user-controls-473664 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_473664.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_473664.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_473663 = $('#user-controls-473663 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_473663.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_473663.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1bb05400ffcc4ea686561f22e5585bbd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.49f8577e340523d389649716f1ac77e8.js"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#tncms-region-article_aside_sticky'), $('#article-aside-sticky-spacer'), 'aside');
                });
            })(jQuery); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.min.014998518301b064acd4d94d7428c3e3.js"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
        jQuery(document).ready(function($){
            var iqLogin = $.cookie('tnt-iq-login') || false;
            if (__tnt.user.loggedIn && iqLogin == false) {
                if (__tnt.user.services) {
                    var userServices = __tnt.user.services.split(',');
                    for (i = 0; i < userServices.length; i++) { 
                        var serviceData = 'has_subservice: ' + userServices[i];
                        	_cc8539.add('act', serviceData);
	_cc8539.bcp();

                    }
                }
                $.cookie('tnt-iq-login', 1);
            }
        });
     /*]]>*/</script></body>
</html>