
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.douglascountysentinel.com/content/tncms/live/" />
<meta name="keywords" content="archives, community" />
<meta name="news_keywords" content="archives, community" />
<meta name="description" content="SPECIAL TO THE SENTINEL" />
<meta name="author" content="SPECIAL TO THE SENTINEL" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.douglascountysentinel.com/archives/georgia-power-encourages-residents-to-visit-its-parks-and-lakes/article_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/2857ed2e-b649-11ea-9dd8-d3b75e706d3b.jpg?resize=600%2C175" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="175" />
<meta property="og:title" content="Georgia Power encourages residents to visit its parks and lakes" />
<meta property="og:description" content="SPECIAL TO THE SENTINEL" />
<meta property="og:site_name" content="Douglas County Sentinel" />
<meta property="og:section" content="Archives" />
<meta property="article:publisher" content="https://www.facebook.com/douglascountysentinel/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@douglassentinel" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans&amp;family=Roboto+Condensed&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/archives","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"SPECIAL TO THE SENTINEL","keywords":"['']","flags":"['']","start_hour":"13","presentation":null,"id":"6950b055-c96f-5b27-8339-bfdc3e0ffb11","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":362},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-122654374-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3845,3847,3846,3843,3844", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["archives","community"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/douglascountysentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/douglascountysentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/douglascountysentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/douglascountysentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/douglascountysentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/douglascountysentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/douglascountysentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/douglascountysentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/douglascountysentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/douglascountysentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/douglascountysentinel.com/archives';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50], [728,90]).addSize([992, 0], [728,90], [970,90]).addSize([1200, 0], [728,90], [970,90]).build();
                gptAdSlots['ad-916777'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-916777').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-916777'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "douglascountysentinel.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/douglascountysentinel.com/archives';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250], [300,600]).addSize([1200, 0], [300,250], [300,600]).build();
                gptAdSlots['ad-916779'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-916779').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-916779'].setTargeting('pos', ['block-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/douglascountysentinel.com/archives';
            
                gptAdSlots['ad-916780'] = googletag.defineSlot(adUnit, [300,250], 'ad-916780').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-916780'].setTargeting('pos', ['block-big-ad-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/douglascountysentinel.com/archives';
            
                gptAdSlots['ad-916821'] = googletag.defineSlot(adUnit, [300,250], 'ad-916821').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-916821'].setTargeting('pos', ['block-big-ad-middle-secondary']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"916640"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/douglascountysentinel.com/archives';
            
                gptAdSlots['ad-916781'] = googletag.defineSlot(adUnit, [300,250], 'ad-916781').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-916781'].setTargeting('pos', ['block-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/douglascountysentinel.com/archives';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50], [728,90]).addSize([992, 0], [728,90], [970,90]).addSize([1200, 0], [728,90], [970,90]).build();
                gptAdSlots['ad-916778'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-916778').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-916778'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/ads/impressions.js?_dc=1625704508"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/ads/traffic.js?_dc=1625636109"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/ads/settings.js?_dc=1593438799"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Georgia Power encourages residents to visit its parks and lakes | Archives | douglascountysentinel.com</title>
            
    <style>body { background-color: #e4e4e4; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #558FC0; } .fixed-nav #main-navigation { background-color: #558FC0 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-copyright a, #site-footer a { color: #558FC0; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #558FC0; }#site-header{ border-bottom: 3px solid #558FC0; }#site-footer-container{ border-top: 3px solid #558FC0; } .tnt-bg-accent { background-color: #558FC0; } a .tnt-caret-down { color: #558FC0; } .block-title .block-title-inner { border-color: #558FC0; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #558FC0; } .form-control:focus { border-bottom-color: #558FC0; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* START OF HEADER */ #site-header-container { border-bottom: none; } /* END OF HEADER */ /* START OF NAVIGATION */ .nav>li>a { padding: 10px 5px; } .nav-label { font-size: 11.5px; } #site-navbar-container .navbar-static .navbar-nav>li>a { border-right: none; } .navbar-nav>li>a { padding-top: 5px; padding-bottom: 5px; } .navbar { min-height: 25px; } /* END OF NAVIGATION */ .leaderboardAdCentered .tnt-prop-img { margin: 0 auto; } .text-center img, .text-center iframe { margin-left: auto !important; margin-right: auto !important;} /* Paxton Refresh Oct. 2020 */ body {font-family: 'Open Sans', sans-serif;} #masthead-col-one { float:right;} #masthead-col-two { float:left;} .nav-label { font-size: 13px; font-weight: normal; } .nav>li>a { padding: 10px 12px; } #site-navbar-container .navbar-static .navbar-nav>li>a { border-right: solid 1px rgba(255,255,255,.1); } .follow-links li a, .follow-links li a:focus, .follow-links li a:active { height: 30px!important; width: 30px!important; font-size: 20px!important; } .card .card-headline h1, .card .card-headline h2, .card .card-headline h3, .card .card-headline h4, .card .card-headline h5, .card .card-headline h6 {font-family: 'Roboto Condensed', sans-serif;font-weight:900} .support .tnt-prop-img { max-width: 100% !important;} article.card.summary { border-bottom: solid 1px #ddd; } .card-grid article.card.summary, .breaking article.card.summary { border-bottom: none; } .card-grid article.card.summary.has-image .card-headline {margin-top: 15px;} .asset-photo .image, .photo-carousel .item .photo-container, .letterbox-style-default.photo.layout-vertical .image { background-color: rgba(0,0,0,.05); } .card-meta .text-muted {font-size: 13px;} .block-title * { font-weight: bold; } .block-title .block-title-inner, .user-header .user-header-inner { border-bottom-width: 3px; } .panel { box-shadow: none; } .block-title h4 { color: rgba(0,0,0,1); } .card.email-signup { background-color: #fff; border: solid 1px rgba(0,0,0,.08); padding: 15px; } .tncms-region-ads iframe, .tnt-ads-container iframe { margin-left: auto !important; margin-right: auto !important; } /* #tntracking CS-1531 */ #site-container { padding-bottom:100px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.douglascountysentinel.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Georgia Power encourages residents to visit its parks and lakes | Archives | douglascountysentinel.com" href="http://www.douglascountysentinel.com/search/?f=rss&amp;t=article&amp;c=archives&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.douglascountysentinel.com/archives/georgia-power-encourages-residents-to-visit-its-parks-and-lakes/article_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=14976/pe=y/var=ccauds"></script>
<script type="text/javascript">

    // prepare key/value pair of user audiences.  

    var dartCCKey = "ccaud";

    var dartCC = "";

    if (typeof(ccauds) != 'undefined')

    {

        for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)

        {

            if (cci > 0) dartCC += ",";

            dartCC += dartCCKey + "=" + ccauds.Profile.Audiences.Audience[cci].abbr;

        }

      }

window.googletag = window.googletag || {};

window.googletag.cmd = window.googletag.cmd || [];          

googletag.cmd.push(function() {

googletag.pubads().setTargeting(dartCCKey, [dartCC]);

  });

</script>

  <script src="https://tags.crwdcntrl.net/c/14977/cc_af.js" target="_blank"></script> 


        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-6950b055-c96f-5b27-8339-bfdc3e0ffb11  section-archives type-article infinity-disabled" data-path="/archives">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.douglascountysentinel.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Farchives&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=SPECIAL+TO+THE+SENTINEL&amp;tncms.asset.keywords=%5B%27%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=6950b055-c96f-5b27-8339-bfdc3e0ffb11&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=362&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-122654374-2&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.douglascountysentinel.com/users/signup/?referer_url=https%3A%2F%2Fwww.douglascountysentinel.com%2Farchives%2Fgeorgia-power-encourages-residents-to-visit-its-parks-and-lakes%2Farticle_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.douglascountysentinel.com/users/login/?referer_url=https%3A%2F%2Fwww.douglascountysentinel.com%2Farchives%2Fgeorgia-power-encourages-residents-to-visit-its-parks-and-lakes%2Farticle_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html">Log In</a>
                        </div>
                    </div>
                
                    <div class="row logged-in">
                        <div class="pull-right">
                            <div class="no-services" style="display:none">  
                            <a class="btn btn-primary" href="https://www.douglascountysentinel.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.douglascountysentinel.com%252Farchives%252Fgeorgia-power-encourages-residents-to-visit-its-parks-and-lakes%252Farticle_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html">Verify account</a>
                            </div>
                        
                            <div class="has-services" style="display:none">
                            <a class="btn btn-primary" href="https://www.douglascountysentinel.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.douglascountysentinel.com%252Farchives%252Fgeorgia-power-encourages-residents-to-visit-its-parks-and-lakes%252Farticle_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html">Manage/Add service</a>
                            </div>
                        </div>
                    </div>
                    </div>
            </div>
        </div>    
        </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.douglascountysentinel.com/users/signup/?referer_url=https%3A%2F%2Fwww.douglascountysentinel.com%2Farchives%2Fgeorgia-power-encourages-residents-to-visit-its-parks-and-lakes%2Farticle_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.douglascountysentinel.com/users/login/?referer_url=https%3A%2F%2Fwww.douglascountysentinel.com%2Farchives%2Fgeorgia-power-encourages-residents-to-visit-its-parks-and-lakes%2Farticle_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.douglascountysentinel.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.douglascountysentinel.com%252Farchives%252Fgeorgia-power-encourages-residents-to-visit-its-parks-and-lakes%252Farticle_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.douglascountysentinel.com/content/tncms/live/" data-endpoint="https://www.douglascountysentinel.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/archives/georgia-power-encourages-residents-to-visit-its-parks-and-lakes/article_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3845);
                
                bloxServiceIDs.push(3847);
                
                bloxServiceIDs.push(3846);
                
                bloxServiceIDs.push(3843);
                
                bloxServiceIDs.push(3844);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.douglascountysentinel.com/tncms/admin/editorial-asset/?edit=6950b055-c96f-5b27-8339-bfdc3e0ffb11"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-916495" class="tncms-block hidden-md hidden-lg"><div id="user-controls-916495" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.douglascountysentinel.com/users/signup/?referer_url=https%3A%2F%2Fwww.douglascountysentinel.com%2Farchives%2Fgeorgia-power-encourages-residents-to-visit-its-parks-and-lakes%2Farticle_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.douglascountysentinel.com/users/login/?referer_url=https%3A%2F%2Fwww.douglascountysentinel.com%2Farchives%2Fgeorgia-power-encourages-residents-to-visit-its-parks-and-lakes%2Farticle_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.douglascountysentinel.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-916495').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.douglascountysentinel.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.douglascountysentinel.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.douglascountysentinel.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-916495').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.douglascountysentinel.com/users/logout/" id="user-logout-form-916495"><input type="hidden" name="referer_url" value="https://www.douglascountysentinel.com/archives/georgia-power-encourages-residents-to-visit-its-parks-and-lakes/article_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-916651" class="tncms-block hidden-md hidden-lg"><div id="user-controls-916651" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.douglascountysentinel.com/users/signup/?referer_url=https%3A%2F%2Fwww.douglascountysentinel.com%2Farchives%2Fgeorgia-power-encourages-residents-to-visit-its-parks-and-lakes%2Farticle_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.douglascountysentinel.com/users/login/?referer_url=https%3A%2F%2Fwww.douglascountysentinel.com%2Farchives%2Fgeorgia-power-encourages-residents-to-visit-its-parks-and-lakes%2Farticle_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.douglascountysentinel.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-916651').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.douglascountysentinel.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.douglascountysentinel.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.douglascountysentinel.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-916651').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.douglascountysentinel.com/users/logout/" id="user-logout-form-916651"><input type="hidden" name="referer_url" value="https://www.douglascountysentinel.com/archives/georgia-power-encourages-residents-to-visit-its-parks-and-lakes/article_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/your_school"  class="nav-link tnt-section-your-school">Your School</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/alexander_high_school/"  class="nav-link tnt-section-alexander-high-school">Alexander High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/chapel_hill_high_school/"  class="nav-link tnt-section-chapel-hill-high-school">Chapel Hill High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/douglas_county_high_school/"  class="nav-link tnt-section-douglas-county-high-school">Douglas County High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/harvester_christian_academy/"  class="nav-link tnt-section-harvester-christian-academy">Harvester Christian Academy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/heirway_christian_academy/"  class="nav-link tnt-section-heirway-christian-academy">Heirway Christian Academy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/landmark_christian_school/"  class="nav-link tnt-section-landmark-christian-school">Landmark Christian School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/lithia_springs_high_school/"  class="nav-link tnt-section-lithia-springs-high-school">Lithia Springs High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/new_manchester_high_school/"  class="nav-link tnt-section-new-manchester-high-school">New Manchester High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/university_of_west_georgia"  class="nav-link tnt-section-university-of-west-georgia">University of West Georgia</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/west_georgia_technical_college"  class="nav-link tnt-section-west-georgia-technical-college">West Georgia Technical College</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe-today">Subscribe Today!</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/notices/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/legal"  class="nav-link tnt-section-legal-announcements">Legal Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/personals"  class="nav-link tnt-section-personals">Personals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-forms">Forms</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/anniversary_announcement/"  class="nav-link tnt-section-anniversary-announcements">Anniversary Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/birth_announcement/"  class="nav-link tnt-section-birth-announcement">Birth Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/engagement_announcement/"  class="nav-link tnt-section-engagement-announcement">Engagement Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/wedding_announcement/"  class="nav-link tnt-section-wedding-announcement">Wedding Announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-916491" class="tncms-block hidden-md hidden-lg"><ul id="site-search-916491-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-916491" aria-labelledby="site-search-button-916491" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-916491-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-916491-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-916491" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-916491-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-916491').submit();
        return false;
    });

    $('#site-search-916491').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-916491 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-916491 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-916491-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-916647" class="tncms-block hidden-md hidden-lg"><section id="block-916647" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-916647" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-916647" aria-labelledby="site-search-button-916647" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-916647-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-916647-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-916647-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-916647').submit();
        return false;
    });

    $('#site-search-916647').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-916647 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-916647 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-916647-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-916650" class="tncms-block"><div id="user-controls-916650" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.douglascountysentinel.com/users/signup/?referer_url=https%3A%2F%2Fwww.douglascountysentinel.com%2Farchives%2Fgeorgia-power-encourages-residents-to-visit-its-parks-and-lakes%2Farticle_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.douglascountysentinel.com/users/login/?referer_url=https%3A%2F%2Fwww.douglascountysentinel.com%2Farchives%2Fgeorgia-power-encourages-residents-to-visit-its-parks-and-lakes%2Farticle_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.douglascountysentinel.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-916650').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.douglascountysentinel.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.douglascountysentinel.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.douglascountysentinel.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-916650').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.douglascountysentinel.com/users/logout/" id="user-logout-form-916650"><input type="hidden" name="referer_url" value="https://www.douglascountysentinel.com/archives/georgia-power-encourages-residents-to-visit-its-parks-and-lakes/article_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-916492" class="tncms-block follow-links"><div class="follow-links-916492 pull-right">
    
    <section id="block-916492" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/douglascountysentinel/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/douglassentinel" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.douglascountysentinel.com",
  "sameAs" : ["https://www.facebook.com/douglascountysentinel/","https://twitter.com/douglassentinel"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-916496" class="tncms-block padding-bottom padding-top"><div id="weather-916496" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30134" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">74&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30134"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_916496" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Douglasville, GA
                                
                                 <small>(30134)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies this evening. A few showers developing late. Low 68F. Winds light and variable. Chance of rain 30%..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies this evening. A few showers developing late. Low 68F. Winds light and variable. Chance of rain 30%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 7, 2021 @ 7:22 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=30134"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-916490" class="tncms-block"><section id="block-916490" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-916490" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-916490" aria-labelledby="site-search-button-916490" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-916490-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-916490-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-916490-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-916490').submit();
        return false;
    });

    $('#site-search-916490').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-916490 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-916490 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-916490-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-916451" class="tncms-block"><div id="site-logo-916451" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/1277033c-12dd-11eb-9099-334c53abce9e.jpg?resize=200%2C64" 
            srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/1277033c-12dd-11eb-9099-334c53abce9e.jpg?resize=150%2C48 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/1277033c-12dd-11eb-9099-334c53abce9e.jpg?resize=200%2C64 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/1277033c-12dd-11eb-9099-334c53abce9e.jpg?resize=225%2C72 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/1277033c-12dd-11eb-9099-334c53abce9e.jpg?resize=300%2C96 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/1277033c-12dd-11eb-9099-334c53abce9e.jpg?resize=400%2C128 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/1277033c-12dd-11eb-9099-334c53abce9e.jpg?resize=540%2C173 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/1277033c-12dd-11eb-9099-334c53abce9e.jpg?resize=640%2C205 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/1277033c-12dd-11eb-9099-334c53abce9e.jpg?resize=750%2C240 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/1277033c-12dd-11eb-9099-334c53abce9e.jpg?resize=990%2C317 990w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/1277033c-12dd-11eb-9099-334c53abce9e.jpg?resize=1035%2C331 1035w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/1277033c-12dd-11eb-9099-334c53abce9e.jpg?resize=1200%2C384 1200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/1277033c-12dd-11eb-9099-334c53abce9e.jpg 1333w"
            sizes="(min-width: 1200px) 857px, calc(75vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1250"
            height="400"
            alt="site-logo"></a>
        </div></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-916487" class="tncms-block"><div id="site-logo-916487" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/4cfc9ac8-bc7d-11ea-b8bd-e79395e7a07d.jpg?resize=200%2C58" 
            srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/4cfc9ac8-bc7d-11ea-b8bd-e79395e7a07d.jpg?resize=150%2C44 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/4cfc9ac8-bc7d-11ea-b8bd-e79395e7a07d.jpg?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/4cfc9ac8-bc7d-11ea-b8bd-e79395e7a07d.jpg?resize=225%2C66 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/4cfc9ac8-bc7d-11ea-b8bd-e79395e7a07d.jpg?resize=300%2C87 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/4cfc9ac8-bc7d-11ea-b8bd-e79395e7a07d.jpg?resize=400%2C116 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/4cfc9ac8-bc7d-11ea-b8bd-e79395e7a07d.jpg 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="450"
            height="131"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-1-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DOUGLASCOUNTYSENTINEL&amp;publisher_url:douglascountysentinel.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/news/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-your-school"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/your_school"  tabindex="0">
                    <span class="nav-label">Your School</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-alexander-high-school"  href="/your_school/alexander_high_school/"  tabindex="0">
                    <span class="nav-label">Alexander High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-chapel-hill-high-school"  href="/your_school/chapel_hill_high_school/"  tabindex="0">
                    <span class="nav-label">Chapel Hill High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-douglas-county-high-school"  href="/your_school/douglas_county_high_school/"  tabindex="0">
                    <span class="nav-label">Douglas County High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-harvester-christian-academy"  href="/your_school/harvester_christian_academy/"  tabindex="0">
                    <span class="nav-label">Harvester Christian Academy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-heirway-christian-academy"  href="/your_school/heirway_christian_academy/"  tabindex="0">
                    <span class="nav-label">Heirway Christian Academy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-landmark-christian-school"  href="/your_school/landmark_christian_school/"  tabindex="0">
                    <span class="nav-label">Landmark Christian School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lithia-springs-high-school"  href="/your_school/lithia_springs_high_school/"  tabindex="0">
                    <span class="nav-label">Lithia Springs High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-new-manchester-high-school"  href="/your_school/new_manchester_high_school/"  tabindex="0">
                    <span class="nav-label">New Manchester High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-university-of-west-georgia"  href="/your_school/university_of_west_georgia"  tabindex="0">
                    <span class="nav-label">University of West Georgia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-west-georgia-technical-college"  href="/your_school/west_georgia_technical_college"  tabindex="0">
                    <span class="nav-label">West Georgia Technical College</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe-today"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe Today!</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/notices/"  tabindex="0">
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legal-announcements"  href="/classifieds/community/announcements/legal"  tabindex="0">
                    <span class="nav-label">Legal Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/classifieds/housing/sale"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-property-for-rent"  href="/classifieds/housing/rent"  tabindex="0">
                    <span class="nav-label">Property For Rent</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars-vehicles"  href="/classifieds/vehicle"  tabindex="0">
                    <span class="nav-label">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/classifieds/job"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-items-for-sale"  href="/classifieds/sale"  tabindex="0">
                    <span class="nav-label">Items For Sale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="/classifieds/sale/pet"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-auctions-estate-garage-sales"  href="/classifieds/sale/sale"  tabindex="0">
                    <span class="nav-label">Auctions, Estate & Garage Sales</span>
                </a></li><li>
                <a class="nav-link   tnt-section-services"  href="/classifieds/service"  tabindex="0">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/classifieds/community"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personals"  href="/classifieds/personals"  tabindex="0">
                    <span class="nav-label">Personals</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-forms"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Forms</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anniversary-announcements"  href="/site/forms/announcements/anniversary_announcement/"  tabindex="0">
                    <span class="nav-label">Anniversary Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-birth-announcement"  href="/site/forms/announcements/birth_announcement/"  tabindex="0">
                    <span class="nav-label">Birth Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagement-announcement"  href="/site/forms/announcements/engagement_announcement/"  tabindex="0">
                    <span class="nav-label">Engagement Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wedding-announcement"  href="/site/forms/announcements/wedding_announcement/"  tabindex="0">
                    <span class="nav-label">Wedding Announcement</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #558FC0">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.douglascountysentinel.com%2Farchives%2Fgeorgia-power-encourages-residents-to-visit-its-parks-and-lakes%2Farticle_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/archives/georgia-power-encourages-residents-to-visit-its-parks-and-lakes/article_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6950b055-c96f-5b27-8339-bfdc3e0ffb11"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Georgia%20Power%20encourages%20residents%20to%20visit%20its%20parks%20and%20lakes&via=douglassentinel&url=https%3A%2F%2Fwww.douglascountysentinel.com%2Farchives%2Fgeorgia-power-encourages-residents-to-visit-its-parks-and-lakes%2Farticle_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/archives/georgia-power-encourages-residents-to-visit-its-parks-and-lakes/article_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6950b055-c96f-5b27-8339-bfdc3e0ffb11"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.douglascountysentinel.com/archives/georgia-power-encourages-residents-to-visit-its-parks-and-lakes/article_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/archives/georgia-power-encourages-residents-to-visit-its-parks-and-lakes/article_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6950b055-c96f-5b27-8339-bfdc3e0ffb11"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.douglascountysentinel.com/tncms/asset/editorial/6950b055-c96f-5b27-8339-bfdc3e0ffb11" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6950b055-c96f-5b27-8339-bfdc3e0ffb11"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDouglas%20County%20Sentinel%5D%20Georgia%20Power%20encourages%20residents%20to%20visit%20its%20parks%20and%20lakes&body=https%3A%2F%2Fwww.douglascountysentinel.com%2Farchives%2Fgeorgia-power-encourages-residents-to-visit-its-parks-and-lakes%2Farticle_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6950b055-c96f-5b27-8339-bfdc3e0ffb11"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-916777" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-916777" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-916777');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-6950b055-c96f-5b27-8339-bfdc3e0ffb11" class="asset article-default"  data-url="https://www.douglascountysentinel.com/archives/georgia-power-encourages-residents-to-visit-its-parks-and-lakes/article_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="SPECIAL TO THE SENTINEL "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/2857ed2e-b649-11ea-9dd8-d3b75e706d3b.jpg?resize=600%2C175">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="175">
        </div>
        <meta itemprop="name" content="douglascountysentinel.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.douglascountysentinel.com/archives/georgia-power-encourages-residents-to-visit-its-parks-and-lakes/article_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html" />
    <style>
                .asset-paging .direction {
                    color: #558FC0;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.douglascountysentinel.com\/tncms\/search\/mlt\/?origin=6950b055-c96f-5b27-8339-bfdc3e0ffb11&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"6950b055-c96f-5b27-8339-bfdc3e0ffb11","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-6950b055-c96f-5b27-8339-bfdc3e0ffb11" class="asset-paging">
                <div id="paging-prev-6950b055-c96f-5b27-8339-bfdc3e0ffb11" class="paging-link prev offset"></div>
                <div id="paging-next-6950b055-c96f-5b27-8339-bfdc3e0ffb11" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Georgia Power encourages residents to visit its parks and lakes
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">SPECIAL TO THE SENTINEL</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-07-07T13:06:00-05:00" class="tnt-date asset-date text-muted">
            Jul 7, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-07-07T13:06:00-05:00" class="tnt-date asset-date text-muted">Jul 7, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-07-07T18:15:20-05:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-07T13:06:00-05:00">
    <meta itemprop="datePublished" content="2021-07-07T13:06:00-05:00">
    <meta itemprop="dateModified" content="2021-07-07T13:15:20-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.douglascountysentinel.com%2Farchives%2Fgeorgia-power-encourages-residents-to-visit-its-parks-and-lakes%2Farticle_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/archives/georgia-power-encourages-residents-to-visit-its-parks-and-lakes/article_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6950b055-c96f-5b27-8339-bfdc3e0ffb11"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Georgia%20Power%20encourages%20residents%20to%20visit%20its%20parks%20and%20lakes&via=douglassentinel&url=https%3A%2F%2Fwww.douglascountysentinel.com%2Farchives%2Fgeorgia-power-encourages-residents-to-visit-its-parks-and-lakes%2Farticle_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/archives/georgia-power-encourages-residents-to-visit-its-parks-and-lakes/article_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6950b055-c96f-5b27-8339-bfdc3e0ffb11"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.douglascountysentinel.com/archives/georgia-power-encourages-residents-to-visit-its-parks-and-lakes/article_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/archives/georgia-power-encourages-residents-to-visit-its-parks-and-lakes/article_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6950b055-c96f-5b27-8339-bfdc3e0ffb11"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.douglascountysentinel.com/tncms/asset/editorial/6950b055-c96f-5b27-8339-bfdc3e0ffb11" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6950b055-c96f-5b27-8339-bfdc3e0ffb11"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDouglas%20County%20Sentinel%5D%20Georgia%20Power%20encourages%20residents%20to%20visit%20its%20parks%20and%20lakes&body=https%3A%2F%2Fwww.douglascountysentinel.com%2Farchives%2Fgeorgia-power-encourages-residents-to-visit-its-parks-and-lakes%2Farticle_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6950b055-c96f-5b27-8339-bfdc3e0ffb11"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6950b055-c96f-5b27-8339-bfdc3e0ffb11">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.douglascountysentinel.com%2Farchives%2Fgeorgia-power-encourages-residents-to-visit-its-parks-and-lakes%2Farticle_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/archives/georgia-power-encourages-residents-to-visit-its-parks-and-lakes/article_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6950b055-c96f-5b27-8339-bfdc3e0ffb11"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Georgia%20Power%20encourages%20residents%20to%20visit%20its%20parks%20and%20lakes&via=douglassentinel&url=https%3A%2F%2Fwww.douglascountysentinel.com%2Farchives%2Fgeorgia-power-encourages-residents-to-visit-its-parks-and-lakes%2Farticle_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/archives/georgia-power-encourages-residents-to-visit-its-parks-and-lakes/article_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6950b055-c96f-5b27-8339-bfdc3e0ffb11"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.douglascountysentinel.com/archives/georgia-power-encourages-residents-to-visit-its-parks-and-lakes/article_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/archives/georgia-power-encourages-residents-to-visit-its-parks-and-lakes/article_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6950b055-c96f-5b27-8339-bfdc3e0ffb11"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.douglascountysentinel.com/tncms/asset/editorial/6950b055-c96f-5b27-8339-bfdc3e0ffb11" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6950b055-c96f-5b27-8339-bfdc3e0ffb11"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDouglas%20County%20Sentinel%5D%20Georgia%20Power%20encourages%20residents%20to%20visit%20its%20parks%20and%20lakes&body=https%3A%2F%2Fwww.douglascountysentinel.com%2Farchives%2Fgeorgia-power-encourages-residents-to-visit-its-parks-and-lakes%2Farticle_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6950b055-c96f-5b27-8339-bfdc3e0ffb11"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/archives/georgia-power-encourages-residents-to-visit-its-parks-and-lakes/article_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6950b055-c96f-5b27-8339-bfdc3e0ffb11"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6950b055-c96f-5b27-8339-bfdc3e0ffb11-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6950b055-c96f-5b27-8339-bfdc3e0ffb11" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6950b055-c96f-5b27-8339-bfdc3e0ffb11" class="save-list-6950b055-c96f-5b27-8339-bfdc3e0ffb11-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6950b055-c96f-5b27-8339-bfdc3e0ffb11" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.douglascountysentinel.com%2Farchives%2Fgeorgia-power-encourages-residents-to-visit-its-parks-and-lakes%2Farticle_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/archives/georgia-power-encourages-residents-to-visit-its-parks-and-lakes/article_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6950b055-c96f-5b27-8339-bfdc3e0ffb11"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Georgia%20Power%20encourages%20residents%20to%20visit%20its%20parks%20and%20lakes&via=douglassentinel&url=https%3A%2F%2Fwww.douglascountysentinel.com%2Farchives%2Fgeorgia-power-encourages-residents-to-visit-its-parks-and-lakes%2Farticle_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/archives/georgia-power-encourages-residents-to-visit-its-parks-and-lakes/article_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6950b055-c96f-5b27-8339-bfdc3e0ffb11"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.douglascountysentinel.com/archives/georgia-power-encourages-residents-to-visit-its-parks-and-lakes/article_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/archives/georgia-power-encourages-residents-to-visit-its-parks-and-lakes/article_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6950b055-c96f-5b27-8339-bfdc3e0ffb11"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.douglascountysentinel.com/tncms/asset/editorial/6950b055-c96f-5b27-8339-bfdc3e0ffb11" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6950b055-c96f-5b27-8339-bfdc3e0ffb11"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDouglas%20County%20Sentinel%5D%20Georgia%20Power%20encourages%20residents%20to%20visit%20its%20parks%20and%20lakes&body=https%3A%2F%2Fwww.douglascountysentinel.com%2Farchives%2Fgeorgia-power-encourages-residents-to-visit-its-parks-and-lakes%2Farticle_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6950b055-c96f-5b27-8339-bfdc3e0ffb11"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/archives/georgia-power-encourages-residents-to-visit-its-parks-and-lakes/article_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6950b055-c96f-5b27-8339-bfdc3e0ffb11"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6950b055-c96f-5b27-8339-bfdc3e0ffb11-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6950b055-c96f-5b27-8339-bfdc3e0ffb11" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6950b055-c96f-5b27-8339-bfdc3e0ffb11" class="save-list-6950b055-c96f-5b27-8339-bfdc3e0ffb11-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6950b055-c96f-5b27-8339-bfdc3e0ffb11" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>SPECIAL TO THE SENTINEL</p></div><div class="subscriber-preview"><p>ATLANTA — As many Georgians plan summer vacations across the state, Georgia Power reminds visitors and customers of the recreational opportunities the company offers across Georgia right near home. As part of the company’s commitment to conservation and the outdoors, Georgia Power remains the largest non-governmental provider of public recreation in Georgia, maintaining and operating approximately 100,000 acres of land, 60,000 surface acres of water and more than 15 lake properties for years.</p></div><div class="subscriber-only"><p>By visiting the Georgia Power lakes and recreation website at <a href="http://gplakes.com">gplakes.com</a>, Georgians can easily find spots to explore or relax outdoors at one of the company&rsquo;s numerous recreational properties.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Through the company’s lakes and recreation website, visitors can:</p></div><div class="subscriber-only"><p>• <strong>Purchase Day Use or Annual Passes</strong> to any of the company’s lakes and recreation facilities. Many offer boating, fishing, swimming, picturesque scenery, hiking trails, picnic areas, pavilions and campgrounds. With a pass, visitors have access to these amenities and more.</p></div><div class="subscriber-only"><p>• <strong>Easily reserve a camping spot</strong> at their favorite Georgia Power lake or campground by picking the campground from a drop-down menu and selecting the dates to visit on the calendar. Availability and site amenities, such as electric service and water hookup, are shown for each campsite.</p></div><div class="subscriber-only"><p>• <strong>See an aerial view of the facility</strong>, allowing viewers to know exactly where the campsite or recreation is within the campground and in relation to amenities and activities such as parking, biking, fishing, hiking and scenic trails.</p></div><div class="subscriber-only"><p>The company is also encouraging customers and lake visitors to remember water safety tips with the start of the Independence Day weekend. Drowning is the second leading cause of accidental death for children 1 to 4 years of age, according to the Georgia Department of Public Health and SPLASH, a longstanding Georgia Department of Natural Resources initiative supported by Georgia Power. Through public outreach, the organizations aim to greatly reduce the number of these deaths and injuries.</p></div><div class="subscriber-only"><p>SPLASH encourages citizens to follow these tips when enjoying bodies of water:</p></div><div class="subscriber-only"><p>• <strong>S</strong>upervision — Designate an adult to watch children at all times. Do not assume someone else is watching.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-920524" class="tncms-block"></div></div><div class="subscriber-only"><p>• <strong>P</strong>revention — Wear personal flotation devices (PFD or life jacket), install fencing around pools, and use drain covers in pools.</p></div><div class="subscriber-only"><p>• <strong>L</strong>ook before you leap — Never jump into water without knowing how deep it is and what is below the surface.</p></div><div class="subscriber-only"><p>• <strong>A</strong>rm’s Length — Adults should be arm’s length to children in water, and safety tools such as hooks should be nearby at all times.</p></div><div class="subscriber-only"><p>• <strong>S</strong>wim Lessons — Knowing how to swim greatly reduces the chance of drowning. Classes are often available through the Red Cross or YMCA.</p></div><div class="subscriber-only"><p>• <strong>H</strong>ave a Water Safety Plan — Know what to do during an emergency</p></div><div class="subscriber-only"><p>In addition to info about all of Georgia Power’s properties, including the status of facilities and amenities, local attractions and water safety information, the Georgia Power lakes site also allows visitors to browse an interactive fish guide for each of the lakes and check current lake conditions.</p></div><div class="subscriber-only"><p>The site also provides additional water safety tips through its lake safety public service announcement on the Georgia Power YouTube Channel.</p></div><div class="subscriber-only"><p><strong>About Georgia Power</strong></p></div><div class="subscriber-only"><p>Georgia Power is the largest electric subsidiary of Southern Company (NYSE: SO), America&rsquo;s premier energy company. Value, Reliability, Customer Service and Stewardship are the cornerstones of the company&rsquo;s promise to 2.6 million customers in all but four of Georgia&rsquo;s 159 counties. Committed to delivering clean, safe, reliable and affordable energy at rates below the national average, Georgia Power maintains a diverse, innovative generation mix that includes nuclear, coal and natural gas, as well as renewables such as solar, hydroelectric and wind. Georgia Power focuses on delivering world-class service to its customers every day and the company is recognized by J.D. Power as an industry leader in customer satisfaction. For more information, visit <a href="http://www.GeorgiaPower.com">www.GeorgiaPower.com</a> and connect with the company on Facebook (Facebook.com/GeorgiaPower), Twitter (Twitter.com/GeorgiaPower) and Instagram (Instagram.com/ga_power).</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.douglascountysentinel.com%2Farchives%2Fgeorgia-power-encourages-residents-to-visit-its-parks-and-lakes%2Farticle_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/archives/georgia-power-encourages-residents-to-visit-its-parks-and-lakes/article_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6950b055-c96f-5b27-8339-bfdc3e0ffb11"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Georgia%20Power%20encourages%20residents%20to%20visit%20its%20parks%20and%20lakes&via=douglassentinel&url=https%3A%2F%2Fwww.douglascountysentinel.com%2Farchives%2Fgeorgia-power-encourages-residents-to-visit-its-parks-and-lakes%2Farticle_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/archives/georgia-power-encourages-residents-to-visit-its-parks-and-lakes/article_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6950b055-c96f-5b27-8339-bfdc3e0ffb11"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.douglascountysentinel.com/archives/georgia-power-encourages-residents-to-visit-its-parks-and-lakes/article_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/archives/georgia-power-encourages-residents-to-visit-its-parks-and-lakes/article_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6950b055-c96f-5b27-8339-bfdc3e0ffb11"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.douglascountysentinel.com/tncms/asset/editorial/6950b055-c96f-5b27-8339-bfdc3e0ffb11" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6950b055-c96f-5b27-8339-bfdc3e0ffb11"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDouglas%20County%20Sentinel%5D%20Georgia%20Power%20encourages%20residents%20to%20visit%20its%20parks%20and%20lakes&body=https%3A%2F%2Fwww.douglascountysentinel.com%2Farchives%2Fgeorgia-power-encourages-residents-to-visit-its-parks-and-lakes%2Farticle_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6950b055-c96f-5b27-8339-bfdc3e0ffb11"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/archives/georgia-power-encourages-residents-to-visit-its-parks-and-lakes/article_6950b055-c96f-5b27-8339-bfdc3e0ffb11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6950b055-c96f-5b27-8339-bfdc3e0ffb11"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6950b055-c96f-5b27-8339-bfdc3e0ffb11-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6950b055-c96f-5b27-8339-bfdc3e0ffb11" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6950b055-c96f-5b27-8339-bfdc3e0ffb11" class="save-list-6950b055-c96f-5b27-8339-bfdc3e0ffb11-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6950b055-c96f-5b27-8339-bfdc3e0ffb11" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1043933" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-916779" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-916779" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-916779');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1032187" class="tncms-block"><section id="block-1032187" class="block emphasis-h3   " ><div class="block"><a href="/gas_prices" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/b44f2640-64a3-11eb-8dd7-d3986a15299b.jpg?resize=150%2C125 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/b44f2640-64a3-11eb-8dd7-d3986a15299b.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/b44f2640-64a3-11eb-8dd7-d3986a15299b.jpg?resize=225%2C187 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/b44f2640-64a3-11eb-8dd7-d3986a15299b.jpg?resize=300%2C250 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/b44f2640-64a3-11eb-8dd7-d3986a15299b.jpg?resize=400%2C333 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/b44f2640-64a3-11eb-8dd7-d3986a15299b.jpg?resize=540%2C450 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/b44f2640-64a3-11eb-8dd7-d3986a15299b.jpg?resize=640%2C533 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/b44f2640-64a3-11eb-8dd7-d3986a15299b.jpg?resize=750%2C625 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/b44f2640-64a3-11eb-8dd7-d3986a15299b.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="833"
                height="694"
                alt=""></a></div></section></div><div id="tncms-block-916489" class="tncms-block"><section id="block-916489" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-916489 ">
        <div class="block-title-inner">
            <h2>
                
                Latest e-Edition
                
            </h2>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-06d968d5-e5bd-5332-b9b0-29815761ce29" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-06d968d5-e5bd-5332-b9b0-29815761ce29 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/douglas-county-sentinel/edition_06d968d5-e5bd-5332-b9b0-29815761ce29.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Douglas County Sentinel"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="634"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/eedition/5/0b/50be42ec-4c06-531d-85f2-bec9fdaf7052/60e391696ea40.preview-300.jpg?resize=150%2C317 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/eedition/5/0b/50be42ec-4c06-531d-85f2-bec9fdaf7052/60e391696ea40.preview-300.jpg?resize=200%2C423 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/eedition/5/0b/50be42ec-4c06-531d-85f2-bec9fdaf7052/60e391696ea40.preview-300.jpg?resize=225%2C476 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/eedition/5/0b/50be42ec-4c06-531d-85f2-bec9fdaf7052/60e391696ea40.preview-300.jpg?resize=300%2C634 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/douglas-county-sentinel/edition_06d968d5-e5bd-5332-b9b0-29815761ce29.html" class="tnt-asset-link">
        

        
            Douglas County Sentinel</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-975231" class="tncms-block"><section id="block-975231" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-975231 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/subscription_services">
                
                Click here to Subscribe!
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block"><a href="/site/forms/subscription_services" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/61a3ff36-e958-11ea-95d9-3b9da13b2c26.jpg?resize=150%2C72 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/61a3ff36-e958-11ea-95d9-3b9da13b2c26.jpg?resize=200%2C96 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/61a3ff36-e958-11ea-95d9-3b9da13b2c26.jpg?resize=225%2C108 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/61a3ff36-e958-11ea-95d9-3b9da13b2c26.jpg?resize=300%2C144 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/61a3ff36-e958-11ea-95d9-3b9da13b2c26.jpg?resize=400%2C192 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/61a3ff36-e958-11ea-95d9-3b9da13b2c26.jpg?resize=540%2C259 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/61a3ff36-e958-11ea-95d9-3b9da13b2c26.jpg?resize=640%2C307 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/61a3ff36-e958-11ea-95d9-3b9da13b2c26.jpg?resize=750%2C360 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/61a3ff36-e958-11ea-95d9-3b9da13b2c26.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="833"
                height="400"
                alt="Click here to Subscribe!"></a></div></section></div><div id="tncms-block-916801" class="tncms-block"><section id="block-916801" class="block emphasis-h3   " ><div class="block"><a href="/coronavirus" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/41bb4674-9ac1-11ea-b9f3-9b3d34aed3aa.jpg?resize=150%2C125 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/41bb4674-9ac1-11ea-b9f3-9b3d34aed3aa.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/41bb4674-9ac1-11ea-b9f3-9b3d34aed3aa.jpg?resize=225%2C188 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/41bb4674-9ac1-11ea-b9f3-9b3d34aed3aa.jpg?resize=300%2C250 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/41bb4674-9ac1-11ea-b9f3-9b3d34aed3aa.jpg?resize=400%2C333 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/41bb4674-9ac1-11ea-b9f3-9b3d34aed3aa.jpg?resize=540%2C450 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/41bb4674-9ac1-11ea-b9f3-9b3d34aed3aa.jpg?resize=640%2C533 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/41bb4674-9ac1-11ea-b9f3-9b3d34aed3aa.jpg?resize=750%2C625 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/41bb4674-9ac1-11ea-b9f3-9b3d34aed3aa.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="864"
                height="720"
                alt=""></a></div></section></div><div id="tncms-block-916803" class="tncms-block"><iframe title="World choropleth map Virus spreads globally, cases relatively low outside China" aria-describedby="" id="datawrapper-chart-gtof5" src="https://datawrapper.dwcdn.net/gtof5/1/" scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important;" height="442"></iframe><script type="text/javascript">(function() {'use strict';window.addEventListener('message', function(event) {if (typeof event.data['datawrapper-height'] !== 'undefined') {for (var chartId in event.data['datawrapper-height']) {var iframe = document.getElementById('datawrapper-chart-' + chartId) || document.querySelector("iframe[src*='" + chartId + "']");if (!iframe) {continue;}iframe.style.height = event.data['datawrapper-height'][chartId] + 'px';}}});})();</script></div><div id="tncms-block-916780" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-916780" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-916780');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-916414" class="tncms-block visible-lg visible-md"><section id="block-916414" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-916414 ">
        <div class="block-title-inner">
            <h2>
                
                Latest News
                
            </h2>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/youth-saves-siblings-from-house-fire/article_2ea17c39-b389-5ced-bb01-cd94e9053ed2.html" class="tnt-asset-link">
        

        
            Youth saves siblings from house fire</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/blaze-causes-extensive-damage-to-dental-office/article_a7463fc0-e145-5992-9ff4-3e7be78ca060.html" class="tnt-asset-link">
        

        
            Blaze causes extensive damage to dental office</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/stembridge-awards-scholarships-to-local-students/article_4de4fbcc-b21f-54e1-b329-6978d9c9819f.html" class="tnt-asset-link">
        

        
            Stembridge awards scholarships to local students</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/music-festival-planned-for-former-tomorrowworld-site/article_8efec745-0424-5166-8274-bf87eb325381.html" class="tnt-asset-link">
        

        
            Music festival planned for former TomorrowWorld site</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/commissioners-will-return-to-in-person-meetings-aug-3/article_ad788f9c-8afa-53f7-9d2c-26532c4ee595.html" class="tnt-asset-link">
        

        
            Commissioners will return to in-person meetings Aug. 3</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/career-resource-center-reopens-in-douglas/article_09cda1df-6bfc-5cb3-afe4-1656f46587aa.html" class="tnt-asset-link">
        

        
            Career Resource Center reopens in Douglas</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/politics-still-dominant-motivator-in-georgia-redistricting/article_b04bb24d-a993-5ffc-8014-2276945ff110.html" class="tnt-asset-link">
        

        
            Politics still dominant motivator in Georgia redistricting</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/city-celebrates-independence-day-with-shoebox-parade-fireworks-show/article_2faba708-6ac3-556f-8f62-350fa876d3e3.html" class="tnt-asset-link">
        

        
            City celebrates Independence Day with shoebox parade, fireworks show</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-916452" class="tncms-block"><section id="block-916452" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-916452 ">
        <div class="block-title-inner">
            <h2>
                
                Most Popular
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-916452" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-916452" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-916452" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-916452" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-916452" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/body-found-at-local-hotel-saturday-dpd-no-evidence-of-a-homicide/article_33471069-5055-5b38-bef1-87e409a62661.html">Body found at local hotel Saturday; DPD: No evidence of a homicide</a></li><li><a href="/news/local/alexander-grad-farnan-launches-successful-clothing-line-in-chicago/article_ae58913d-04ae-5d30-bc1b-d17bfd3a748b.html">Alexander grad Farnan launches successful clothing line in Chicago</a></li><li><a href="/news/local/suspect-arrested-in-jewelry-store-robbery/article_7672827c-ae94-54ed-a726-b70f4bdadb30.html">Suspect arrested in jewelry store robbery</a></li><li><a href="/news/local/lithia-mother-arrested-for-refusing-to-send-child-to-school/article_0c86c0cc-6966-54a2-a259-74276b7c07c5.html">Lithia mother arrested for refusing to send child to school</a></li><li><a href="/opinion/columnists/cooper-the-quest-of-the-dixie-rover/article_72d1f715-ddd5-5e72-a7a7-681cc06c5076.html">Cooper: The quest of the Dixie Rover</a></li><li><a href="/news/local/fire-department-purchasing-four-quick-response-vehicles/article_07c4a919-a7b3-59ab-9a2a-2e0ba73e5752.html">Fire department purchasing four quick response vehicles</a></li><li><a href="/news/local/downtown-rr-crossing-slated-to-close-in-mid-july/article_84c7b1ea-687f-5787-a974-676403f440c2.html">Downtown RR crossing slated to close in mid July</a></li><li><a href="/news/local/housing-study-shows-need-for-diverse-housing-options-in-douglasville/article_2f5c38f7-2251-5626-98d6-11b66adfc10e.html">Housing study shows need for diverse housing options in Douglasville</a></li><li><a href="/news/local/davis-named-principal-at-chapel-hill-elementary/article_cdaf8687-62bf-5954-9842-3841d972458f.html">Davis named principal at Chapel Hill Elementary</a></li><li><a href="/news/local/judge-asks-boc-to-fund-supplement-for-attorneys/article_dcf3ecd9-bbc1-5d05-8bf4-7eee5e10c359.html">Judge asks BOC to fund supplement for attorneys</a></li></ul></div>
        
        
            <div id="images-916452" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/jennifer-aniston-and-courteney-cox/image_1a61388b-6df4-596b-87dd-6b79044f72ab.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jennifer Aniston and Courteney Cox"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/a6/1a61388b-6df4-596b-87dd-6b79044f72ab/60bfd7a066ee4.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/a6/1a61388b-6df4-596b-87dd-6b79044f72ab/60bfd7a066ee4.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/a6/1a61388b-6df4-596b-87dd-6b79044f72ab/60bfd7a066ee4.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/a6/1a61388b-6df4-596b-87dd-6b79044f72ab/60bfd7a066ee4.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/a6/1a61388b-6df4-596b-87dd-6b79044f72ab/60bfd7a066ee4.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/a6/1a61388b-6df4-596b-87dd-6b79044f72ab/60bfd7a066ee4.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/a6/1a61388b-6df4-596b-87dd-6b79044f72ab/60bfd7a066ee4.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/a6/1a61388b-6df4-596b-87dd-6b79044f72ab/60bfd7a066ee4.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/archives/acworth-man-charged-with-vehicle-homicide-in-deadly-crash/image_15324042-a5ca-5e1f-8c8e-f4b31b59049d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Acworth man charged with vehicle homicide in deadly crash"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/53/15324042-a5ca-5e1f-8c8e-f4b31b59049d/60c3bbd6b2689.image.jpg?crop=1246%2C1246%2C0%2C207&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/53/15324042-a5ca-5e1f-8c8e-f4b31b59049d/60c3bbd6b2689.image.jpg?crop=1246%2C1246%2C0%2C207&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/53/15324042-a5ca-5e1f-8c8e-f4b31b59049d/60c3bbd6b2689.image.jpg?crop=1246%2C1246%2C0%2C207&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/53/15324042-a5ca-5e1f-8c8e-f4b31b59049d/60c3bbd6b2689.image.jpg?crop=1246%2C1246%2C0%2C207&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/53/15324042-a5ca-5e1f-8c8e-f4b31b59049d/60c3bbd6b2689.image.jpg?crop=1246%2C1246%2C0%2C207&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/53/15324042-a5ca-5e1f-8c8e-f4b31b59049d/60c3bbd6b2689.image.jpg?crop=1246%2C1246%2C0%2C207&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/53/15324042-a5ca-5e1f-8c8e-f4b31b59049d/60c3bbd6b2689.image.jpg?crop=1246%2C1246%2C0%2C207&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/53/15324042-a5ca-5e1f-8c8e-f4b31b59049d/60c3bbd6b2689.image.jpg?crop=1246%2C1246%2C0%2C207&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/53/15324042-a5ca-5e1f-8c8e-f4b31b59049d/60c3bbd6b2689.image.jpg?crop=1246%2C1246%2C0%2C207&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/53/15324042-a5ca-5e1f-8c8e-f4b31b59049d/60c3bbd6b2689.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/53/15324042-a5ca-5e1f-8c8e-f4b31b59049d/60c3bbd6b2689.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/53/15324042-a5ca-5e1f-8c8e-f4b31b59049d/60c3bbd6b2689.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1246%2C1246&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/archives/dounws-06-24-21-kiwanis-scholars-pic1-jpg/image_f268c775-bd4d-5d88-b079-9a71612983de.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DOUNWS-06-24-21 KIWANIS SCHOLARS pic1.jpg"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/f/26/f268c775-bd4d-5d88-b079-9a71612983de/60d37c071ab45.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/f/26/f268c775-bd4d-5d88-b079-9a71612983de/60d37c071ab45.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/f/26/f268c775-bd4d-5d88-b079-9a71612983de/60d37c071ab45.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/f/26/f268c775-bd4d-5d88-b079-9a71612983de/60d37c071ab45.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/f/26/f268c775-bd4d-5d88-b079-9a71612983de/60d37c071ab45.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/f/26/f268c775-bd4d-5d88-b079-9a71612983de/60d37c071ab45.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/f/26/f268c775-bd4d-5d88-b079-9a71612983de/60d37c071ab45.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/f/26/f268c775-bd4d-5d88-b079-9a71612983de/60d37c071ab45.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/f/26/f268c775-bd4d-5d88-b079-9a71612983de/60d37c071ab45.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/f/26/f268c775-bd4d-5d88-b079-9a71612983de/60d37c071ab45.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/f/26/f268c775-bd4d-5d88-b079-9a71612983de/60d37c071ab45.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/f/26/f268c775-bd4d-5d88-b079-9a71612983de/60d37c071ab45.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/archives/dounws-06-24-21-dancing-main-pic-jpg/image_bd62f442-f9a5-5de5-9bed-2409096ea7d3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DOUNWS-06-24-21 DANCING main pic.jpg"
                            class="img-responsive lazyload full default"
                            width="1264"
                            height="1264"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/d6/bd62f442-f9a5-5de5-9bed-2409096ea7d3/60d384ef9f20a.image.jpg?crop=1264%2C1264%2C0%2C187&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/d6/bd62f442-f9a5-5de5-9bed-2409096ea7d3/60d384ef9f20a.image.jpg?crop=1264%2C1264%2C0%2C187&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/d6/bd62f442-f9a5-5de5-9bed-2409096ea7d3/60d384ef9f20a.image.jpg?crop=1264%2C1264%2C0%2C187&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/d6/bd62f442-f9a5-5de5-9bed-2409096ea7d3/60d384ef9f20a.image.jpg?crop=1264%2C1264%2C0%2C187&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/d6/bd62f442-f9a5-5de5-9bed-2409096ea7d3/60d384ef9f20a.image.jpg?crop=1264%2C1264%2C0%2C187&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/d6/bd62f442-f9a5-5de5-9bed-2409096ea7d3/60d384ef9f20a.image.jpg?crop=1264%2C1264%2C0%2C187&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/d6/bd62f442-f9a5-5de5-9bed-2409096ea7d3/60d384ef9f20a.image.jpg?crop=1264%2C1264%2C0%2C187&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/d6/bd62f442-f9a5-5de5-9bed-2409096ea7d3/60d384ef9f20a.image.jpg?crop=1264%2C1264%2C0%2C187&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/d6/bd62f442-f9a5-5de5-9bed-2409096ea7d3/60d384ef9f20a.image.jpg?crop=1264%2C1264%2C0%2C187&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/d6/bd62f442-f9a5-5de5-9bed-2409096ea7d3/60d384ef9f20a.image.jpg?crop=1264%2C1264%2C0%2C187&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/d6/bd62f442-f9a5-5de5-9bed-2409096ea7d3/60d384ef9f20a.image.jpg?crop=1264%2C1264%2C0%2C187&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/d6/bd62f442-f9a5-5de5-9bed-2409096ea7d3/60d384ef9f20a.image.jpg?crop=1264%2C1264%2C0%2C187&resize=1264%2C1264&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/naveen-krishna-executive-vice-president-cido/image_85491c84-4157-51d6-9a02-d05de2d2e021.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Naveen Krishna, Executive Vice President &amp; CIDO"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/54/85491c84-4157-51d6-9a02-d05de2d2e021/60d0fb33e43b1.image.jpg?crop=750%2C750%2C0%2C125&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/54/85491c84-4157-51d6-9a02-d05de2d2e021/60d0fb33e43b1.image.jpg?crop=750%2C750%2C0%2C125&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/54/85491c84-4157-51d6-9a02-d05de2d2e021/60d0fb33e43b1.image.jpg?crop=750%2C750%2C0%2C125&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/54/85491c84-4157-51d6-9a02-d05de2d2e021/60d0fb33e43b1.image.jpg?crop=750%2C750%2C0%2C125&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/54/85491c84-4157-51d6-9a02-d05de2d2e021/60d0fb33e43b1.image.jpg?crop=750%2C750%2C0%2C125&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/54/85491c84-4157-51d6-9a02-d05de2d2e021/60d0fb33e43b1.image.jpg?crop=750%2C750%2C0%2C125&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/54/85491c84-4157-51d6-9a02-d05de2d2e021/60d0fb33e43b1.image.jpg?crop=750%2C750%2C0%2C125&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/54/85491c84-4157-51d6-9a02-d05de2d2e021/60d0fb33e43b1.image.jpg?crop=750%2C750%2C0%2C125&resize=750%2C750&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/archives/affordable-family-home-care-services-celebrates-grand-opening/image_8b245fe9-4a94-5742-9e94-91ca97f2fe45.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Affordable Family Home Care Services celebrates grand opening"
                            class="img-responsive lazyload full default"
                            width="955"
                            height="955"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/b2/8b245fe9-4a94-5742-9e94-91ca97f2fe45/60cb83cba5f95.image.jpg?crop=955%2C955%2C522%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/b2/8b245fe9-4a94-5742-9e94-91ca97f2fe45/60cb83cba5f95.image.jpg?crop=955%2C955%2C522%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/b2/8b245fe9-4a94-5742-9e94-91ca97f2fe45/60cb83cba5f95.image.jpg?crop=955%2C955%2C522%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/b2/8b245fe9-4a94-5742-9e94-91ca97f2fe45/60cb83cba5f95.image.jpg?crop=955%2C955%2C522%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/b2/8b245fe9-4a94-5742-9e94-91ca97f2fe45/60cb83cba5f95.image.jpg?crop=955%2C955%2C522%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/b2/8b245fe9-4a94-5742-9e94-91ca97f2fe45/60cb83cba5f95.image.jpg?crop=955%2C955%2C522%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/b2/8b245fe9-4a94-5742-9e94-91ca97f2fe45/60cb83cba5f95.image.jpg?crop=955%2C955%2C522%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/b2/8b245fe9-4a94-5742-9e94-91ca97f2fe45/60cb83cba5f95.image.jpg?crop=955%2C955%2C522%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/b2/8b245fe9-4a94-5742-9e94-91ca97f2fe45/60cb83cba5f95.image.jpg?crop=955%2C955%2C522%2C0&resize=955%2C955&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/efx-logo/image_e817ebe6-e292-5b5f-814e-140d2b9e30a8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="EFX logo"
                            class="img-responsive lazyload full default"
                            width="505"
                            height="505"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/e/81/e817ebe6-e292-5b5f-814e-140d2b9e30a8/60d08a24c998b.image.jpg?crop=505%2C505%2C1097%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/e/81/e817ebe6-e292-5b5f-814e-140d2b9e30a8/60d08a24c998b.image.jpg?crop=505%2C505%2C1097%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/e/81/e817ebe6-e292-5b5f-814e-140d2b9e30a8/60d08a24c998b.image.jpg?crop=505%2C505%2C1097%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/e/81/e817ebe6-e292-5b5f-814e-140d2b9e30a8/60d08a24c998b.image.jpg?crop=505%2C505%2C1097%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/e/81/e817ebe6-e292-5b5f-814e-140d2b9e30a8/60d08a24c998b.image.jpg?crop=505%2C505%2C1097%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/e/81/e817ebe6-e292-5b5f-814e-140d2b9e30a8/60d08a24c998b.image.jpg?crop=505%2C505%2C1097%2C0&resize=505%2C505&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/encompass-health-rehabilitation-hospital-of-cumming/image_9a394b6b-6dc6-5d29-9006-c4abc77a2517.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Encompass Health Rehabilitation Hospital of Cumming"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/a3/9a394b6b-6dc6-5d29-9006-c4abc77a2517/60c775fc4766f.image.jpg?crop=1080%2C1080%2C419%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/a3/9a394b6b-6dc6-5d29-9006-c4abc77a2517/60c775fc4766f.image.jpg?crop=1080%2C1080%2C419%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/a3/9a394b6b-6dc6-5d29-9006-c4abc77a2517/60c775fc4766f.image.jpg?crop=1080%2C1080%2C419%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/a3/9a394b6b-6dc6-5d29-9006-c4abc77a2517/60c775fc4766f.image.jpg?crop=1080%2C1080%2C419%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/a3/9a394b6b-6dc6-5d29-9006-c4abc77a2517/60c775fc4766f.image.jpg?crop=1080%2C1080%2C419%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/a3/9a394b6b-6dc6-5d29-9006-c4abc77a2517/60c775fc4766f.image.jpg?crop=1080%2C1080%2C419%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/a3/9a394b6b-6dc6-5d29-9006-c4abc77a2517/60c775fc4766f.image.jpg?crop=1080%2C1080%2C419%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/a3/9a394b6b-6dc6-5d29-9006-c4abc77a2517/60c775fc4766f.image.jpg?crop=1080%2C1080%2C419%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/a3/9a394b6b-6dc6-5d29-9006-c4abc77a2517/60c775fc4766f.image.jpg?crop=1080%2C1080%2C419%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/a3/9a394b6b-6dc6-5d29-9006-c4abc77a2517/60c775fc4766f.image.jpg?crop=1080%2C1080%2C419%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/a3/9a394b6b-6dc6-5d29-9006-c4abc77a2517/60c775fc4766f.image.jpg?crop=1080%2C1080%2C419%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/prizepicks-logo-for-atlanta-falcons-partnership-announcement/image_c4bff091-8e4b-50c0-9d0a-901eb36ddd1b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PrizePicks logo for Atlanta Falcons Partnership Announcement"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/c/4b/c4bff091-8e4b-50c0-9d0a-901eb36ddd1b/60db4e0ed273b.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/c/4b/c4bff091-8e4b-50c0-9d0a-901eb36ddd1b/60db4e0ed273b.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/c/4b/c4bff091-8e4b-50c0-9d0a-901eb36ddd1b/60db4e0ed273b.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/c/4b/c4bff091-8e4b-50c0-9d0a-901eb36ddd1b/60db4e0ed273b.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/c/4b/c4bff091-8e4b-50c0-9d0a-901eb36ddd1b/60db4e0ed273b.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/c/4b/c4bff091-8e4b-50c0-9d0a-901eb36ddd1b/60db4e0ed273b.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/c/4b/c4bff091-8e4b-50c0-9d0a-901eb36ddd1b/60db4e0ed273b.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/c/4b/c4bff091-8e4b-50c0-9d0a-901eb36ddd1b/60db4e0ed273b.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/c/4b/c4bff091-8e4b-50c0-9d0a-901eb36ddd1b/60db4e0ed273b.image.jpg?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/c/4b/c4bff091-8e4b-50c0-9d0a-901eb36ddd1b/60db4e0ed273b.image.jpg?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/c/4b/c4bff091-8e4b-50c0-9d0a-901eb36ddd1b/60db4e0ed273b.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/c/4b/c4bff091-8e4b-50c0-9d0a-901eb36ddd1b/60db4e0ed273b.image.jpg?resize=1333%2C1333 1333w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/c/4b/c4bff091-8e4b-50c0-9d0a-901eb36ddd1b/60db4e0ed273b.image.jpg?resize=1440%2C1440 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/star-c-executive-director-audrea-rease/image_9d1e3757-cb30-59ff-a190-b1bb6b97b7e2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Star-C Executive Director Audrea Rease"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/d1/9d1e3757-cb30-59ff-a190-b1bb6b97b7e2/60c9f690939e7.image.jpg?crop=960%2C960%2C0%2C119&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/d1/9d1e3757-cb30-59ff-a190-b1bb6b97b7e2/60c9f690939e7.image.jpg?crop=960%2C960%2C0%2C119&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/d1/9d1e3757-cb30-59ff-a190-b1bb6b97b7e2/60c9f690939e7.image.jpg?crop=960%2C960%2C0%2C119&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/d1/9d1e3757-cb30-59ff-a190-b1bb6b97b7e2/60c9f690939e7.image.jpg?crop=960%2C960%2C0%2C119&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/d1/9d1e3757-cb30-59ff-a190-b1bb6b97b7e2/60c9f690939e7.image.jpg?crop=960%2C960%2C0%2C119&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/d1/9d1e3757-cb30-59ff-a190-b1bb6b97b7e2/60c9f690939e7.image.jpg?crop=960%2C960%2C0%2C119&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/d1/9d1e3757-cb30-59ff-a190-b1bb6b97b7e2/60c9f690939e7.image.jpg?crop=960%2C960%2C0%2C119&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/d1/9d1e3757-cb30-59ff-a190-b1bb6b97b7e2/60c9f690939e7.image.jpg?crop=960%2C960%2C0%2C119&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/d1/9d1e3757-cb30-59ff-a190-b1bb6b97b7e2/60c9f690939e7.image.jpg?crop=960%2C960%2C0%2C119&resize=960%2C960&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-916452" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/high-school-principal-sings-i-will-always-love-you-to-graduating-class/video_4700c271-56ce-5ca0-89f1-8281f99c5385.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="High school principal sings 'I Will Always Love You' to graduating class"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/70/4700c271-56ce-5ca0-89f1-8281f99c5385/60c2b283269dc.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/70/4700c271-56ce-5ca0-89f1-8281f99c5385/60c2b283269dc.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/70/4700c271-56ce-5ca0-89f1-8281f99c5385/60c2b283269dc.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/70/4700c271-56ce-5ca0-89f1-8281f99c5385/60c2b283269dc.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/70/4700c271-56ce-5ca0-89f1-8281f99c5385/60c2b283269dc.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/fiona-hill-on-2018-helsinki-summit-mortifying-and-humiliating-for-the-country/video_74a459d6-ec08-5e50-9af5-ea7d735d61ef.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fiona Hill on 2018 Helsinki summit: Mortifying and humiliating for the country"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/7/4a/74a459d6-ec08-5e50-9af5-ea7d735d61ef/60c971383cdb6.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/7/4a/74a459d6-ec08-5e50-9af5-ea7d735d61ef/60c971383cdb6.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/7/4a/74a459d6-ec08-5e50-9af5-ea7d735d61ef/60c971383cdb6.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/7/4a/74a459d6-ec08-5e50-9af5-ea7d735d61ef/60c971383cdb6.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/7/4a/74a459d6-ec08-5e50-9af5-ea7d735d61ef/60c971383cdb6.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/7/4a/74a459d6-ec08-5e50-9af5-ea7d735d61ef/60c971383cdb6.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/7/4a/74a459d6-ec08-5e50-9af5-ea7d735d61ef/60c971383cdb6.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/surprise-is-an-understatement-reporter-on-lawmakers-apology/video_96ebbb67-27bf-5602-8223-99599f965fef.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Surprise is an understatement': Reporter on lawmaker's apology"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/6e/96ebbb67-27bf-5602-8223-99599f965fef/60c8147243727.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/6e/96ebbb67-27bf-5602-8223-99599f965fef/60c8147243727.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/6e/96ebbb67-27bf-5602-8223-99599f965fef/60c8147243727.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/6e/96ebbb67-27bf-5602-8223-99599f965fef/60c8147243727.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/6e/96ebbb67-27bf-5602-8223-99599f965fef/60c8147243727.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/hear-first-responder-describe-harrowing-moments-after-collapse/video_b246532a-2fb0-54be-8887-95d178b1a393.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hear first responder describe harrowing moments after collapse"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/24/b246532a-2fb0-54be-8887-95d178b1a393/60dbc699752eb.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/24/b246532a-2fb0-54be-8887-95d178b1a393/60dbc699752eb.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/24/b246532a-2fb0-54be-8887-95d178b1a393/60dbc699752eb.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/24/b246532a-2fb0-54be-8887-95d178b1a393/60dbc699752eb.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/24/b246532a-2fb0-54be-8887-95d178b1a393/60dbc699752eb.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/hear-candidate-allegedly-threaten-opponents-life-in-recorded-call/video_21f5e248-0e69-50cc-8533-df3508136235.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hear candidate allegedly threaten opponents' life in recorded call"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/1f/21f5e248-0e69-50cc-8533-df3508136235/60cd50358b7cc.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/1f/21f5e248-0e69-50cc-8533-df3508136235/60cd50358b7cc.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/1f/21f5e248-0e69-50cc-8533-df3508136235/60cd50358b7cc.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/1f/21f5e248-0e69-50cc-8533-df3508136235/60cd50358b7cc.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/1f/21f5e248-0e69-50cc-8533-df3508136235/60cd50358b7cc.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/1f/21f5e248-0e69-50cc-8533-df3508136235/60cd50358b7cc.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/1f/21f5e248-0e69-50cc-8533-df3508136235/60cd50358b7cc.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/mom-gets-emotional-during-heated-forum-on-critical-race-theory/video_370d6d5c-806d-5f8c-a0db-557decea385a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mom gets emotional during heated forum on critical race theory"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/70/370d6d5c-806d-5f8c-a0db-557decea385a/60cd4cb7505e9.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/70/370d6d5c-806d-5f8c-a0db-557decea385a/60cd4cb7505e9.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/70/370d6d5c-806d-5f8c-a0db-557decea385a/60cd4cb7505e9.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/70/370d6d5c-806d-5f8c-a0db-557decea385a/60cd4cb7505e9.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/70/370d6d5c-806d-5f8c-a0db-557decea385a/60cd4cb7505e9.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/norm-eisen-substantial-risk-for-former-president-trump-ahead/video_a573517d-69be-55fd-acb3-65500cf35eb1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Norm Eisen: Substantial risk for former President Trump ahead"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/a/57/a573517d-69be-55fd-acb3-65500cf35eb1/60dbd48db708b.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/a/57/a573517d-69be-55fd-acb3-65500cf35eb1/60dbd48db708b.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/a/57/a573517d-69be-55fd-acb3-65500cf35eb1/60dbd48db708b.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/a/57/a573517d-69be-55fd-acb3-65500cf35eb1/60dbd48db708b.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/a/57/a573517d-69be-55fd-acb3-65500cf35eb1/60dbd48db708b.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/a/57/a573517d-69be-55fd-acb3-65500cf35eb1/60dbd48db708b.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/a/57/a573517d-69be-55fd-acb3-65500cf35eb1/60dbd48db708b.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/2-people-including-infant-dead-after-being-swept-out-by-currents/video_99bdf2d5-1599-55f4-a633-3b71e37b01b1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2 people, including infant, dead after being swept out by currents"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/9b/99bdf2d5-1599-55f4-a633-3b71e37b01b1/60c5634a3d4a2.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/9b/99bdf2d5-1599-55f4-a633-3b71e37b01b1/60c5634a3d4a2.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/9b/99bdf2d5-1599-55f4-a633-3b71e37b01b1/60c5634a3d4a2.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/9b/99bdf2d5-1599-55f4-a633-3b71e37b01b1/60c5634a3d4a2.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/9b/99bdf2d5-1599-55f4-a633-3b71e37b01b1/60c5634a3d4a2.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/see-james-gandolfinis-son-as-tony-soprano/video_106fb229-ea32-5dff-8e63-06ba3d1a70ec.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="See James Gandolfini's son as Tony Soprano"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/06/106fb229-ea32-5dff-8e63-06ba3d1a70ec/60dbb7c143b6c.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/06/106fb229-ea32-5dff-8e63-06ba3d1a70ec/60dbb7c143b6c.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/06/106fb229-ea32-5dff-8e63-06ba3d1a70ec/60dbb7c143b6c.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/06/106fb229-ea32-5dff-8e63-06ba3d1a70ec/60dbb7c143b6c.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/06/106fb229-ea32-5dff-8e63-06ba3d1a70ec/60dbb7c143b6c.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/hear-daughters-heartbreaking-answer-when-asked-if-she-wants-to-meet-with-biden/video_81e4a66c-c388-5626-b446-93b2692cfa82.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hear daughter's heartbreaking answer when asked if she wants to meet with Biden"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/1e/81e4a66c-c388-5626-b446-93b2692cfa82/60dbad4b71580.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/1e/81e4a66c-c388-5626-b446-93b2692cfa82/60dbad4b71580.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/1e/81e4a66c-c388-5626-b446-93b2692cfa82/60dbad4b71580.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/1e/81e4a66c-c388-5626-b446-93b2692cfa82/60dbad4b71580.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/1e/81e4a66c-c388-5626-b446-93b2692cfa82/60dbad4b71580.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-916452" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-916821" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-916821" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-916821');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-916480" class="tncms-block"></div><div id="tncms-block-916431" class="tncms-block"></div><div id="tncms-block-916640" class="tncms-block"><section id="block-916640" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-916640 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">E-Edition</h4>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Signup today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.douglascountysentinel.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-916436" class="tncms-block"><section id="block-916436" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-916436 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.douglascountysentinel.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-916781" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-916781" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-916781');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-916695" class="tncms-block"><section id="block-916695" class="block emphasis-h3   " ><div id="html-asset-916695">
            <div class="html-content"></div>
        </div></section></div><div id="tncms-block-916778" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-916778" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-916778');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-916396" class="tncms-block visible-xs visible-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.douglascountysentinel.com",
  secureDomain: "douglascountysentinel.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/douglascountysentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-916635" class="tncms-block"><section id="block-916635" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-916635 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-villa-rican"  href="/villa_rican"  tabindex="0">
                    <span class="nav-label">Villa Rican</span>
                </a></li><li>
                <a class="nav-link   tnt-section-your-school"  href="/your_school"  tabindex="0">
                    <span class="nav-label">Your School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-916636" class="tncms-block"><section id="block-916636" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-916636 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-archives"  href="https://douglascountysentinel.newsbank.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising-match-program"  href="/advertising_match_program/"  tabindex="0">
                    <span class="nav-label">Advertising Match Program</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-services"  href="/site/forms/online_services/"  tabindex="0">
                    <span class="nav-label">Online Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DOUGLASCOUNTYSENTINEL&amp;publisher_url:douglascountysentinel.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-916644" class="tncms-block padding-bottom"><section id="block-916644" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/951681aa-9f5b-11ea-b9dc-631acecea476.png?resize=150%2C46 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/951681aa-9f5b-11ea-b9dc-631acecea476.png?resize=200%2C61 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/951681aa-9f5b-11ea-b9dc-631acecea476.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/951681aa-9f5b-11ea-b9dc-631acecea476.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="247"
                height="75"
                alt=""></a></div></section></div><div id="tncms-block-916485" class="tncms-block"><section id="block-916485" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-916485 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.douglascountysentinel.com</strong><br>
    8501 Bowden St.<br>
    Douglasville, GA 30134
    <br>
    
        <strong>Phone:</strong> 1-770-942-6571<br>
        <strong>Email:</strong> <a href="mailto:support@douglascountysentinel.com">support@douglascountysentinel.com</a><br>
    
</address></section></div><div id="tncms-block-916493" class="tncms-block padding-bottom"><div class="follow-links-916493 default">
    
    <section id="block-916493" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-916493 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/douglascountysentinel/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/douglassentinel" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.douglascountysentinel.com",
  "sameAs" : ["https://www.facebook.com/douglascountysentinel/","https://twitter.com/douglassentinel"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-916639" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-916639"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Douglas County Sentinel</a>, 8501 Bowden St. Douglasville, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6950b055-c96f-5b27-8339-bfdc3e0ffb11")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["archives", "community"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_916496').click(function(e){
                                        $('#weather-916496 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.f4b311c763b63924461daa985353b5a6.js"></script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script></body>
</html>