
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.douglascountysentinel.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="douglasville_sentinel, local" />
<meta name="news_keywords" content="douglasville_sentinel, local" />
<meta name="description" content="A Dallas man was indicted on first degree vehicular homicide charges for a 2021 accident that resulted in the death of a passenger in his car." />
<meta name="author" content="DERRICK MAHONE STAFF WRITER" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.douglascountysentinel.com/douglasville_sentinel/man-indicted-for-vehicular-homicide/article_5af5e256-c830-5577-9170-3e71b571d042.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?crop=1440%2C756%2C0%2C342&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Man indicted for vehicular homicide" />
<meta property="og:description" content="A Dallas man was indicted on first degree vehicular homicide charges for a 2021 accident that resulted in the death of a passenger in his car." />
<meta property="og:site_name" content="Douglas County Sentinel" />
<meta property="og:section" content="Douglasville Sentinel" />
<meta property="article:publisher" content="https://www.facebook.com/douglascountysentinel/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?crop=1440%2C756%2C0%2C342&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@douglassentinel" />
<meta name="twitter:image:alt" content="Vontarrius Brunson" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans&amp;family=Roboto+Condensed&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.4"},"crm":{"group_id":"49"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/douglasville_sentinel","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"DERRICK MAHONE\nSTAFF WRITER","start_hour":"16","id":"5af5e256-c830-5577-9170-3e71b571d042","app":"editorial","ga_page":"\/douglasville_sentinel\/article_5af5e256-c830-5577-9170-3e71b571d042.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":329},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-122654374-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3845,3847,3846,3843,3844", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/ads/impressions.js?_dc=1661567706"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/ads/traffic.js?_dc=1661492107"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/ads/settings.js?_dc=1593438799"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "douglascountysentinel.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"916640"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Man indicted for vehicular homicide | Douglasville Sentinel | douglascountysentinel.com</title>
            
    <style>body { background-color: #e4e4e4; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #558FC0; } .fixed-nav #main-navigation { background-color: #558FC0 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-copyright a, #site-footer a { color: #558FC0; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #558FC0; }#site-header{ border-bottom: 3px solid #558FC0; }#site-footer-container{ border-top: 3px solid #558FC0; } .tnt-bg-accent { background-color: #558FC0; } a .tnt-caret-down { color: #558FC0; } .block-title .block-title-inner { border-color: #558FC0; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #558FC0; } .form-control:focus { border-bottom-color: #558FC0; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* START OF HEADER */ #site-header-container { border-bottom: none; } /* END OF HEADER */ /* START OF NAVIGATION */ .nav>li>a { padding: 10px 5px; } .nav-label { font-size: 11.5px; } #site-navbar-container .navbar-static .navbar-nav>li>a { border-right: none; } .navbar-nav>li>a { padding-top: 5px; padding-bottom: 5px; } .navbar { min-height: 25px; } /* END OF NAVIGATION */ .leaderboardAdCentered .tnt-prop-img { margin: 0 auto; } .text-center img, .text-center iframe { margin-left: auto !important; margin-right: auto !important; } /* Paxton Refresh Oct. 2020 */ body {font-family: 'Open Sans', sans-serif;} #masthead-col-one { float:right;} #masthead-col-two { float:left;} .nav-label { font-size: 13px; font-weight: normal; } .nav>li>a { padding: 10px 12px; } #site-navbar-container .navbar-static .navbar-nav>li>a { border-right: solid 1px rgba(255,255,255,.1); } .follow-links li a, .follow-links li a:focus, .follow-links li a:active { height: 30px!important; width: 30px!important; font-size: 20px!important; } .card .card-headline h1, .card .card-headline h2, .card .card-headline h3, .card .card-headline h4, .card .card-headline h5, .card .card-headline h6 { font-family: 'Roboto Condensed', sans-serif;font-weight:900 } .support .tnt-prop-img { max-width: 100% !important; } article.card.summary { border-bottom: solid 1px #ddd; } .card-grid article.card.summary, .breaking article.card.summary { border-bottom: none; } .card-grid article.card.summary.has-image .card-headline { margin-top: 15px; } .asset-photo .image, .photo-carousel .item .photo-container, .letterbox-style-default.photo.layout-vertical .image { background-color: rgba(0,0,0,.05); } .card-meta .text-muted {font-size: 13px;} .block-title * { font-weight: bold; } .block-title .block-title-inner, .user-header .user-header-inner { border-bottom-width: 3px; } .panel { box-shadow: none; } .block-title h4 { color: rgba(0,0,0,1); } .card.email-signup { background-color: #fff; border: solid 1px rgba(0,0,0,.08); padding: 15px; } .tncms-region-ads iframe, .tnt-ads-container iframe { margin-left: auto !important; margin-right: auto !important; } /* #tntracking CS-1531 */ #site-container { padding-bottom:100px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.douglascountysentinel.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Man indicted for vehicular homicide | Douglasville Sentinel | douglascountysentinel.com" href="http://www.douglascountysentinel.com/search/?f=rss&amp;t=article&amp;c=douglasville_sentinel&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.douglascountysentinel.com/douglasville_sentinel/man-indicted-for-vehicular-homicide/article_5af5e256-c830-5577-9170-3e71b571d042.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
               
    
    <script data-cfasync="false" type="text/javascript">
        // Freestar Ad Code - added by Joe Hansen on 7/23/2020
        var freestar = freestar || {};
        freestar.hitTime = Date.now();
        freestar.queue = freestar.queue || [];
        freestar.config = freestar.config || {};
        freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
          if (window.location.href.indexOf('eedition') > -1) {
            freestar.config.disabledProducts = {
            stickyFooter: true
            };
            }
        freestar.config.enabled_slots = [];
    
        $(function() {
         if($(".not-logged-in").is(":visible")) { 
          freestar.config.disabledProducts = {dynamicAds: true}; 
         }
        });
    
        // Channel Var
        freestar.config.channel = 'douglasville_sentinel';
    
        if($(".not-logged-in").is(":visible")) {  
            freestar.config.disabledProducts = {
                dynamicAds: true
            };     
        }
        // Page Level Targeting
        freestar.queue.push(function() {
            googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
            googletag.pubads().setTargeting('k', ["douglasville_sentinel","local"]);
        });
        
        freestar.config.targeting = [{
            "douglascountysentinel_adhesion":{ "pos": "adhesion" }
        }];
        
        !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/douglascountysentinel-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
        freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
    </script>
 
    
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-5af5e256-c830-5577-9170-3e71b571d042  section-douglasville-sentinel type-article infinity-disabled" data-authors='[]' data-path="/douglasville_sentinel">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.douglascountysentinel.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.4&amp;townnews.crm.group_id=49&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fdouglasville_sentinel&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=DERRICK+MAHONE%0ASTAFF+WRITER&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=5af5e256-c830-5577-9170-3e71b571d042&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fdouglasville_sentinel%2Farticle_5af5e256-c830-5577-9170-3e71b571d042.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=329&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-122654374-2&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.douglascountysentinel.com/users/signup/?referer_url=https%3A%2F%2Fwww.douglascountysentinel.com%2Fdouglasville_sentinel%2Fman-indicted-for-vehicular-homicide%2Farticle_5af5e256-c830-5577-9170-3e71b571d042.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.douglascountysentinel.com/users/login/?referer_url=https%3A%2F%2Fwww.douglascountysentinel.com%2Fdouglasville_sentinel%2Fman-indicted-for-vehicular-homicide%2Farticle_5af5e256-c830-5577-9170-3e71b571d042.html">Log In</a>
                        </div>
                    </div>
                
                    <div class="row logged-in">
                        <div class="pull-right">
                            <div class="no-services" style="display:none">  
                            <a class="btn btn-primary" href="https://www.douglascountysentinel.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.douglascountysentinel.com%252Fdouglasville_sentinel%252Fman-indicted-for-vehicular-homicide%252Farticle_5af5e256-c830-5577-9170-3e71b571d042.html">Verify account</a>
                            </div>
                        
                            <div class="has-services" style="display:none">
                            <a class="btn btn-primary" href="https://www.douglascountysentinel.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.douglascountysentinel.com%252Fdouglasville_sentinel%252Fman-indicted-for-vehicular-homicide%252Farticle_5af5e256-c830-5577-9170-3e71b571d042.html">Manage/Add service</a>
                            </div>
                        </div>
                    </div>
                    </div>
            </div>
        </div>    
        </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                                <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                            </div>
            
                            <div class="logged-in">
                                <div class="no-services" style="display:none">
                                    <p>Please purchase a subscription to continue reading.
</p>
                                </div>
                    
                                <div class="has-services" style="display:none">
                                    <p>Your current subscription does not provide access to this content.
</p>
                                </div>
                            </div>

                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.douglascountysentinel.com/users/signup/?referer_url=https%3A%2F%2Fwww.douglascountysentinel.com%2Fdouglasville_sentinel%2Fman-indicted-for-vehicular-homicide%2Farticle_5af5e256-c830-5577-9170-3e71b571d042.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.douglascountysentinel.com/users/login/?referer_url=https%3A%2F%2Fwww.douglascountysentinel.com%2Fdouglasville_sentinel%2Fman-indicted-for-vehicular-homicide%2Farticle_5af5e256-c830-5577-9170-3e71b571d042.html">Log In</a>
                                </div>
                            </div>
                        <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.douglascountysentinel.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.douglascountysentinel.com%252Fdouglasville_sentinel%252Fman-indicted-for-vehicular-homicide%252Farticle_5af5e256-c830-5577-9170-3e71b571d042.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                        
                    </div>
                </div>
            </div>
            
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.douglascountysentinel.com/content/tncms/live/" data-endpoint="https://www.douglascountysentinel.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/douglasville_sentinel/man-indicted-for-vehicular-homicide/article_5af5e256-c830-5577-9170-3e71b571d042.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3845);
                
                bloxServiceIDs.push(3847);
                
                bloxServiceIDs.push(3846);
                
                bloxServiceIDs.push(3843);
                
                bloxServiceIDs.push(3844);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.douglascountysentinel.com/users/admin/contribute/article/?assetid=5af5e256-c830-5577-9170-3e71b571d042&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.douglascountysentinel.com/users/admin/contribute/article/?from_section=/douglasville_sentinel"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.douglascountysentinel.com/tncms/admin/editorial-asset/?edit=5af5e256-c830-5577-9170-3e71b571d042"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-916495" class="tncms-block hidden-md hidden-lg"><div id="user-controls-916495" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.douglascountysentinel.com/users/signup/?referer_url=https%3A%2F%2Fwww.douglascountysentinel.com%2Fdouglasville_sentinel%2Fman-indicted-for-vehicular-homicide%2Farticle_5af5e256-c830-5577-9170-3e71b571d042.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.douglascountysentinel.com/users/login/?referer_url=https%3A%2F%2Fwww.douglascountysentinel.com%2Fdouglasville_sentinel%2Fman-indicted-for-vehicular-homicide%2Farticle_5af5e256-c830-5577-9170-3e71b571d042.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.douglascountysentinel.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-916495').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.douglascountysentinel.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.douglascountysentinel.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.douglascountysentinel.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-916495').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.douglascountysentinel.com/users/logout/" id="user-logout-form-916495"><input type="hidden" name="referer_url" value="https://www.douglascountysentinel.com/douglasville_sentinel/man-indicted-for-vehicular-homicide/article_5af5e256-c830-5577-9170-3e71b571d042.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-916651" class="tncms-block hidden-md hidden-lg"><div id="user-controls-916651" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.douglascountysentinel.com/users/signup/?referer_url=https%3A%2F%2Fwww.douglascountysentinel.com%2Fdouglasville_sentinel%2Fman-indicted-for-vehicular-homicide%2Farticle_5af5e256-c830-5577-9170-3e71b571d042.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.douglascountysentinel.com/users/login/?referer_url=https%3A%2F%2Fwww.douglascountysentinel.com%2Fdouglasville_sentinel%2Fman-indicted-for-vehicular-homicide%2Farticle_5af5e256-c830-5577-9170-3e71b571d042.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.douglascountysentinel.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-916651').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.douglascountysentinel.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.douglascountysentinel.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.douglascountysentinel.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-916651').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.douglascountysentinel.com/users/logout/" id="user-logout-form-916651"><input type="hidden" name="referer_url" value="https://www.douglascountysentinel.com/douglasville_sentinel/man-indicted-for-vehicular-homicide/article_5af5e256-c830-5577-9170-3e71b571d042.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/your_school"  class="nav-link tnt-section-your-school ">Your School</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/alexander_high_school/"  class="nav-link tnt-section-alexander-high-school">Alexander High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/chapel_hill_high_school/"  class="nav-link tnt-section-chapel-hill-high-school">Chapel Hill High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/douglas_county_high_school/"  class="nav-link tnt-section-douglas-county-high-school">Douglas County High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/harvester_christian_academy/"  class="nav-link tnt-section-harvester-christian-academy">Harvester Christian Academy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/heirway_christian_academy/"  class="nav-link tnt-section-heirway-christian-academy">Heirway Christian Academy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/landmark_christian_school/"  class="nav-link tnt-section-landmark-christian-school">Landmark Christian School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/lithia_springs_high_school/"  class="nav-link tnt-section-lithia-springs-high-school">Lithia Springs High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/new_manchester_high_school/"  class="nav-link tnt-section-new-manchester-high-school">New Manchester High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/university_of_west_georgia"  class="nav-link tnt-section-university-of-west-georgia">University of West Georgia</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/west_georgia_technical_college"  class="nav-link tnt-section-west-georgia-technical-college">West Georgia Technical College</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-e-edition expand-label">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe-today">Subscribe Today!</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/notices/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/legal"  class="nav-link tnt-section-legal-announcements">Legal Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/personals"  class="nav-link tnt-section-personals">Personals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-forms expand-label">Forms</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/anniversary_announcement/"  class="nav-link tnt-section-anniversary-announcements">Anniversary Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/birth_announcement/"  class="nav-link tnt-section-birth-announcement">Birth Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/engagement_announcement/"  class="nav-link tnt-section-engagement-announcement">Engagement Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/wedding_announcement/"  class="nav-link tnt-section-wedding-announcement">Wedding Announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-916491" class="tncms-block hidden-md hidden-lg"><ul id="site-search-916491-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-916491" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-916491" class="site-search-form input-group default normal ">
        <label for="site-search-916491-term" class="sr-only">Site search</label>
        <input id="site-search-916491-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-916491-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-916491" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-916647" class="tncms-block hidden-md hidden-lg"><section id="block-916647" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-916647" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-916647" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-916647" class="site-search-form input-group default normal form-control">
        <label for="site-search-916647-term" class="sr-only">Site search</label>
        <input id="site-search-916647-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-916647-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-916647" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-916650" class="tncms-block"><div id="user-controls-916650" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.douglascountysentinel.com/users/signup/?referer_url=https%3A%2F%2Fwww.douglascountysentinel.com%2Fdouglasville_sentinel%2Fman-indicted-for-vehicular-homicide%2Farticle_5af5e256-c830-5577-9170-3e71b571d042.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.douglascountysentinel.com/users/login/?referer_url=https%3A%2F%2Fwww.douglascountysentinel.com%2Fdouglasville_sentinel%2Fman-indicted-for-vehicular-homicide%2Farticle_5af5e256-c830-5577-9170-3e71b571d042.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.douglascountysentinel.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-916650').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.douglascountysentinel.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.douglascountysentinel.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.douglascountysentinel.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-916650').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.douglascountysentinel.com/users/logout/" id="user-logout-form-916650"><input type="hidden" name="referer_url" value="https://www.douglascountysentinel.com/douglasville_sentinel/man-indicted-for-vehicular-homicide/article_5af5e256-c830-5577-9170-3e71b571d042.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-916492" class="tncms-block follow-links"><div class="follow-links-916492 pull-right">
    
    <section id="block-916492" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/douglascountysentinel/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/douglassentinel" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.douglascountysentinel.com",
  "sameAs" : ["https://www.facebook.com/douglascountysentinel/","https://twitter.com/douglassentinel"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-916496" class="tncms-block padding-bottom padding-top"><div id="weather-916496" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30134" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">74&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="30134">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_916496" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Douglasville, GA
                                
                                <small>(30134)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy skies. A stray shower or thunderstorm is possible. Low 69F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies. A stray shower or thunderstorm is possible. Low 69F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 26, 2022 @ 9:25 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=30134"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-916490" class="tncms-block"><section id="block-916490" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-916490" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-916490" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-916490" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-916490-term" class="sr-only">Site search</label>
        <input id="site-search-916490-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-916490-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-916490" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-916451" class="tncms-block"><div id="site-logo-916451" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/1277033c-12dd-11eb-9099-334c53abce9e.jpg?resize=200%2C64" 
            srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/1277033c-12dd-11eb-9099-334c53abce9e.jpg?resize=150%2C48 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/1277033c-12dd-11eb-9099-334c53abce9e.jpg?resize=200%2C64 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/1277033c-12dd-11eb-9099-334c53abce9e.jpg?resize=225%2C72 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/1277033c-12dd-11eb-9099-334c53abce9e.jpg?resize=300%2C96 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/1277033c-12dd-11eb-9099-334c53abce9e.jpg?resize=400%2C128 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/1277033c-12dd-11eb-9099-334c53abce9e.jpg?resize=540%2C173 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/1277033c-12dd-11eb-9099-334c53abce9e.jpg?resize=640%2C205 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/1277033c-12dd-11eb-9099-334c53abce9e.jpg?resize=750%2C240 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/1277033c-12dd-11eb-9099-334c53abce9e.jpg?resize=990%2C317 990w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/1277033c-12dd-11eb-9099-334c53abce9e.jpg?resize=1035%2C331 1035w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/1277033c-12dd-11eb-9099-334c53abce9e.jpg?resize=1200%2C384 1200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/1277033c-12dd-11eb-9099-334c53abce9e.jpg 1333w"
            sizes="(min-width: 1200px) 857px, calc(75vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1250"
            height="400"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-916487" class="tncms-block"><div id="site-logo-916487" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/4cfc9ac8-bc7d-11ea-b8bd-e79395e7a07d.jpg?resize=200%2C58" 
            srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/4cfc9ac8-bc7d-11ea-b8bd-e79395e7a07d.jpg?resize=150%2C44 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/4cfc9ac8-bc7d-11ea-b8bd-e79395e7a07d.jpg?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/4cfc9ac8-bc7d-11ea-b8bd-e79395e7a07d.jpg?resize=225%2C66 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/4cfc9ac8-bc7d-11ea-b8bd-e79395e7a07d.jpg?resize=300%2C87 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/4cfc9ac8-bc7d-11ea-b8bd-e79395e7a07d.jpg?resize=400%2C116 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/4cfc9ac8-bc7d-11ea-b8bd-e79395e7a07d.jpg 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="450"
            height="131"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-1-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DOUGLASCOUNTYSENTINEL&amp;publisher_url:douglascountysentinel.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/news/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-your-school"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/your_school"  tabindex="0" >
                    <span class="nav-label ">Your School</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-alexander-high-school"  href="/your_school/alexander_high_school/"  tabindex="0" >
                    <span class="nav-label ">Alexander High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-chapel-hill-high-school"  href="/your_school/chapel_hill_high_school/"  tabindex="0" >
                    <span class="nav-label ">Chapel Hill High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-douglas-county-high-school"  href="/your_school/douglas_county_high_school/"  tabindex="0" >
                    <span class="nav-label ">Douglas County High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-harvester-christian-academy"  href="/your_school/harvester_christian_academy/"  tabindex="0" >
                    <span class="nav-label ">Harvester Christian Academy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-heirway-christian-academy"  href="/your_school/heirway_christian_academy/"  tabindex="0" >
                    <span class="nav-label ">Heirway Christian Academy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-landmark-christian-school"  href="/your_school/landmark_christian_school/"  tabindex="0" >
                    <span class="nav-label ">Landmark Christian School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lithia-springs-high-school"  href="/your_school/lithia_springs_high_school/"  tabindex="0" >
                    <span class="nav-label ">Lithia Springs High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-new-manchester-high-school"  href="/your_school/new_manchester_high_school/"  tabindex="0" >
                    <span class="nav-label ">New Manchester High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-university-of-west-georgia"  href="/your_school/university_of_west_georgia"  tabindex="0" >
                    <span class="nav-label ">University of West Georgia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-west-georgia-technical-college"  href="/your_school/west_georgia_technical_college"  tabindex="0" >
                    <span class="nav-label ">West Georgia Technical College</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe-today"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe Today!</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/notices/"  tabindex="0" >
                    <span class="nav-label ">Place An Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legal-announcements"  href="/classifieds/community/announcements/legal"  tabindex="0" >
                    <span class="nav-label ">Legal Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/classifieds/housing/sale"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-property-for-rent"  href="/classifieds/housing/rent"  tabindex="0" >
                    <span class="nav-label ">Property For Rent</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cars-vehicles"  href="/classifieds/vehicle"  tabindex="0" >
                    <span class="nav-label ">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="/classifieds/job"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-items-for-sale"  href="/classifieds/sale"  tabindex="0" >
                    <span class="nav-label ">Items For Sale</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pets"  href="/classifieds/sale/pet"  tabindex="0" >
                    <span class="nav-label ">Pets</span>
                </a></li><li>
                <a class="nav-link    tnt-section-auctions-estate-garage-sales"  href="/classifieds/sale/sale"  tabindex="0" >
                    <span class="nav-label ">Auctions, Estate & Garage Sales</span>
                </a></li><li>
                <a class="nav-link    tnt-section-services"  href="/classifieds/service"  tabindex="0" >
                    <span class="nav-label ">Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/classifieds/community"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personals"  href="/classifieds/personals"  tabindex="0" >
                    <span class="nav-label ">Personals</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-forms"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Forms</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-anniversary-announcements"  href="/site/forms/announcements/anniversary_announcement/"  tabindex="0" >
                    <span class="nav-label ">Anniversary Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-birth-announcement"  href="/site/forms/announcements/birth_announcement/"  tabindex="0" >
                    <span class="nav-label ">Birth Announcement</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagement-announcement"  href="/site/forms/announcements/engagement_announcement/"  tabindex="0" >
                    <span class="nav-label ">Engagement Announcement</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wedding-announcement"  href="/site/forms/announcements/wedding_announcement/"  tabindex="0" >
                    <span class="nav-label ">Wedding Announcement</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #558FC0">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.douglascountysentinel.com%2Fdouglasville_sentinel%2Fman-indicted-for-vehicular-homicide%2Farticle_5af5e256-c830-5577-9170-3e71b571d042.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/douglasville_sentinel/man-indicted-for-vehicular-homicide/article_5af5e256-c830-5577-9170-3e71b571d042.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5af5e256-c830-5577-9170-3e71b571d042"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Man%20indicted%20for%20vehicular%20homicide&via=douglassentinel&url=https%3A%2F%2Fwww.douglascountysentinel.com%2Fdouglasville_sentinel%2Fman-indicted-for-vehicular-homicide%2Farticle_5af5e256-c830-5577-9170-3e71b571d042.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/douglasville_sentinel/man-indicted-for-vehicular-homicide/article_5af5e256-c830-5577-9170-3e71b571d042.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5af5e256-c830-5577-9170-3e71b571d042"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.douglascountysentinel.com/douglasville_sentinel/man-indicted-for-vehicular-homicide/article_5af5e256-c830-5577-9170-3e71b571d042.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/douglasville_sentinel/man-indicted-for-vehicular-homicide/article_5af5e256-c830-5577-9170-3e71b571d042.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5af5e256-c830-5577-9170-3e71b571d042"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.douglascountysentinel.com/tncms/asset/editorial/5af5e256-c830-5577-9170-3e71b571d042" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5af5e256-c830-5577-9170-3e71b571d042"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDouglas%20County%20Sentinel%5D%20Man%20indicted%20for%20vehicular%20homicide&body=https%3A%2F%2Fwww.douglascountysentinel.com%2Fdouglasville_sentinel%2Fman-indicted-for-vehicular-homicide%2Farticle_5af5e256-c830-5577-9170-3e71b571d042.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5af5e256-c830-5577-9170-3e71b571d042"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1111938" class="tncms-block"><!-- Tag ID: douglascountysentinel_leaderboard_atf -->
        <div align="center" id="douglascountysentinel_leaderboard_atf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "douglascountysentinel_leaderboard_atf",
                    slotId: "douglascountysentinel_leaderboard_atf",
                    targeting: {
                        'pos': ['block-leaderboard-top']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1414804" class="tncms-block"><section id="block-1414804" class="block emphasis-h3   " ><div class="block"><a href="https://www.times-georgian.com/site/forms/40_under_40/f40_under_40/" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/32fc48d2-221d-11ed-b11b-c72ac8d4fc70.jpg?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/32fc48d2-221d-11ed-b11b-c72ac8d4fc70.jpg?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/32fc48d2-221d-11ed-b11b-c72ac8d4fc70.jpg?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/32fc48d2-221d-11ed-b11b-c72ac8d4fc70.jpg?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/32fc48d2-221d-11ed-b11b-c72ac8d4fc70.jpg?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/32fc48d2-221d-11ed-b11b-c72ac8d4fc70.jpg?resize=540%2C67 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/32fc48d2-221d-11ed-b11b-c72ac8d4fc70.jpg?resize=640%2C79 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/32fc48d2-221d-11ed-b11b-c72ac8d4fc70.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="728"
                height="90"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-916811" class="tncms-block text-center"><section id="block-916811" class="block emphasis-h3   " ><div class="block"><a href="https://www.douglascountysentinel.com/site/forms/advertising_match_program/advertising_match_program_2022/" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/3f71e780-f8d2-11ec-980a-b3e5646b2f46.jpg?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/3f71e780-f8d2-11ec-980a-b3e5646b2f46.jpg?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/3f71e780-f8d2-11ec-980a-b3e5646b2f46.jpg?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/3f71e780-f8d2-11ec-980a-b3e5646b2f46.jpg?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/3f71e780-f8d2-11ec-980a-b3e5646b2f46.jpg?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/3f71e780-f8d2-11ec-980a-b3e5646b2f46.jpg?resize=540%2C67 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/3f71e780-f8d2-11ec-980a-b3e5646b2f46.jpg?resize=640%2C79 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/3f71e780-f8d2-11ec-980a-b3e5646b2f46.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="728"
                height="90"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1417654" class="tncms-block"><section id="block-1417654" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/46c389ba-231d-11ed-8cf5-ff990b1724a3.jpg?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/46c389ba-231d-11ed-8cf5-ff990b1724a3.jpg?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/46c389ba-231d-11ed-8cf5-ff990b1724a3.jpg?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/46c389ba-231d-11ed-8cf5-ff990b1724a3.jpg?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/46c389ba-231d-11ed-8cf5-ff990b1724a3.jpg?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/46c389ba-231d-11ed-8cf5-ff990b1724a3.jpg?resize=540%2C67 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/46c389ba-231d-11ed-8cf5-ff990b1724a3.jpg?resize=640%2C79 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/46c389ba-231d-11ed-8cf5-ff990b1724a3.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="728"
                height="90"
                alt=""
                aria-hidden="true"></div></section></div></div></div>
        </div><div id="modal-image-2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd" class="modal fullscreen in modal-image image-mugshot modal-2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=400%2C400"
                        srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=1333%2C1333 1333w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=1440%2C1440 1476w"
                        sizes="100vw"
                        
                        width="1440"
                        height="1440"
                        alt="Vontarrius Brunson"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd" data-target=".caption-inner-modal-image-2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Vontarrius Brunson</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-68240d44-f93c-11ea-94da-13f3a90d727c-asset-2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd" class="tnt-byline asset-byline"  ><a href="https://www.douglascountysentinel.com/users/profile/derrick">derrick</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.douglascountysentinel.com%2Farchives%2Fvontarrius-brunson%2Fimage_2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/archives/vontarrius-brunson/image_2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Vontarrius%20Brunson&via=douglassentinel&url=https%3A%2F%2Fwww.douglascountysentinel.com%2Farchives%2Fvontarrius-brunson%2Fimage_2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/archives/vontarrius-brunson/image_2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.douglascountysentinel.com/archives/vontarrius-brunson/image_2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/archives/vontarrius-brunson/image_2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.douglascountysentinel.com/tncms/asset/editorial/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDouglas%20County%20Sentinel%5D%20Vontarrius%20Brunson&body=https%3A%2F%2Fwww.douglascountysentinel.com%2Farchives%2Fvontarrius-brunson%2Fimage_2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/archives/vontarrius-brunson/image_2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.douglascountysentinel.com/archives/vontarrius-brunson/image_2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd" class="save-list-2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd img { max-height: 1440px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-5af5e256-c830-5577-9170-3e71b571d042" class="asset article-default"  data-url="https://www.douglascountysentinel.com/douglasville_sentinel/man-indicted-for-vehicular-homicide/article_5af5e256-c830-5577-9170-3e71b571d042.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="A Dallas man was indicted on first degree vehicular homicide charges for a 2021 accident that resulted in the death of a passenger in his car. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?crop=1440%2C756%2C0%2C342&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="douglascountysentinel.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.douglascountysentinel.com/douglasville_sentinel/man-indicted-for-vehicular-homicide/article_5af5e256-c830-5577-9170-3e71b571d042.html" />
    <style>
                .asset-paging .direction {
                    color: #558FC0;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.douglascountysentinel.com\/tncms\/search\/mlt\/?origin=5af5e256-c830-5577-9170-3e71b571d042&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5af5e256-c830-5577-9170-3e71b571d042","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5af5e256-c830-5577-9170-3e71b571d042" class="asset-paging">
                <div id="paging-prev-5af5e256-c830-5577-9170-3e71b571d042" class="paging-link prev offset"></div>
                <div id="paging-next-5af5e256-c830-5577-9170-3e71b571d042" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Man indicted for vehicular homicide
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-68240d44-f93c-11ea-94da-13f3a90d727c-asset-5af5e256-c830-5577-9170-3e71b571d042" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.douglascountysentinel.com/users/profile/derrick">By DERRICK MAHONE
STAFF WRITER</a></span>
                
                    <div id="author-popup-68240d44-f93c-11ea-94da-13f3a90d727c-asset-5af5e256-c830-5577-9170-3e71b571d042-content" class="hide">
                        <article class="clearfix card author popup-content card-author-68240d44-f93c-11ea-94da-13f3a90d727c">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.douglascountysentinel.com/users/profile/derrick" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="derrick" src="https://secure.gravatar.com/avatar/1d79b478e1ccb14421517179b1fa5746?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.douglascountysentinel.com/users/profile/derrick" rel="author" class="tnt-user-profile-link tnt-user-name">derrick</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:derrick@douglascountysentinel.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-68240d44-f93c-11ea-94da-13f3a90d727c-asset-5af5e256-c830-5577-9170-3e71b571d042').popover({
                            content: $('#author-popup-68240d44-f93c-11ea-94da-13f3a90d727c-asset-5af5e256-c830-5577-9170-3e71b571d042-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-26T16:15:00-05:00" class="tnt-date asset-date text-muted">
            Aug 26, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-08-26T16:15:00-05:00" class="tnt-date asset-date text-muted">Aug 26, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-08-26T17:46:03-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-26T16:15:00-05:00">
    <meta itemprop="datePublished" content="2022-08-26T16:15:00-05:00">
    <meta itemprop="dateModified" content="2022-08-26T12:46:03-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.douglascountysentinel.com%2Fdouglasville_sentinel%2Fman-indicted-for-vehicular-homicide%2Farticle_5af5e256-c830-5577-9170-3e71b571d042.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/douglasville_sentinel/man-indicted-for-vehicular-homicide/article_5af5e256-c830-5577-9170-3e71b571d042.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5af5e256-c830-5577-9170-3e71b571d042"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Man%20indicted%20for%20vehicular%20homicide&via=douglassentinel&url=https%3A%2F%2Fwww.douglascountysentinel.com%2Fdouglasville_sentinel%2Fman-indicted-for-vehicular-homicide%2Farticle_5af5e256-c830-5577-9170-3e71b571d042.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/douglasville_sentinel/man-indicted-for-vehicular-homicide/article_5af5e256-c830-5577-9170-3e71b571d042.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5af5e256-c830-5577-9170-3e71b571d042"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.douglascountysentinel.com/douglasville_sentinel/man-indicted-for-vehicular-homicide/article_5af5e256-c830-5577-9170-3e71b571d042.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/douglasville_sentinel/man-indicted-for-vehicular-homicide/article_5af5e256-c830-5577-9170-3e71b571d042.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5af5e256-c830-5577-9170-3e71b571d042"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.douglascountysentinel.com/tncms/asset/editorial/5af5e256-c830-5577-9170-3e71b571d042" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5af5e256-c830-5577-9170-3e71b571d042"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDouglas%20County%20Sentinel%5D%20Man%20indicted%20for%20vehicular%20homicide&body=https%3A%2F%2Fwww.douglascountysentinel.com%2Fdouglasville_sentinel%2Fman-indicted-for-vehicular-homicide%2Farticle_5af5e256-c830-5577-9170-3e71b571d042.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5af5e256-c830-5577-9170-3e71b571d042"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd" data-toggle="modal" data-instance="#gallery-items-5af5e256-c830-5577-9170-3e71b571d042-photo-modal" data-target="#photo-carousel-5af5e256-c830-5577-9170-3e71b571d042">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1440">
            <meta itemprop="height" content="1440">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=1200%2C1200">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=1200%2C1200">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Vontarrius Brunson"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=1333%2C1333 1333w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=1440%2C1440 1476w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Vontarrius Brunson</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5af5e256-c830-5577-9170-3e71b571d042">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.douglascountysentinel.com%2Fdouglasville_sentinel%2Fman-indicted-for-vehicular-homicide%2Farticle_5af5e256-c830-5577-9170-3e71b571d042.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/douglasville_sentinel/man-indicted-for-vehicular-homicide/article_5af5e256-c830-5577-9170-3e71b571d042.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5af5e256-c830-5577-9170-3e71b571d042"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Man%20indicted%20for%20vehicular%20homicide&via=douglassentinel&url=https%3A%2F%2Fwww.douglascountysentinel.com%2Fdouglasville_sentinel%2Fman-indicted-for-vehicular-homicide%2Farticle_5af5e256-c830-5577-9170-3e71b571d042.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/douglasville_sentinel/man-indicted-for-vehicular-homicide/article_5af5e256-c830-5577-9170-3e71b571d042.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5af5e256-c830-5577-9170-3e71b571d042"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.douglascountysentinel.com/douglasville_sentinel/man-indicted-for-vehicular-homicide/article_5af5e256-c830-5577-9170-3e71b571d042.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/douglasville_sentinel/man-indicted-for-vehicular-homicide/article_5af5e256-c830-5577-9170-3e71b571d042.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5af5e256-c830-5577-9170-3e71b571d042"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.douglascountysentinel.com/tncms/asset/editorial/5af5e256-c830-5577-9170-3e71b571d042" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5af5e256-c830-5577-9170-3e71b571d042"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDouglas%20County%20Sentinel%5D%20Man%20indicted%20for%20vehicular%20homicide&body=https%3A%2F%2Fwww.douglascountysentinel.com%2Fdouglasville_sentinel%2Fman-indicted-for-vehicular-homicide%2Farticle_5af5e256-c830-5577-9170-3e71b571d042.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5af5e256-c830-5577-9170-3e71b571d042"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/douglasville_sentinel/man-indicted-for-vehicular-homicide/article_5af5e256-c830-5577-9170-3e71b571d042.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5af5e256-c830-5577-9170-3e71b571d042"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.douglascountysentinel.com/douglasville_sentinel/man-indicted-for-vehicular-homicide/article_5af5e256-c830-5577-9170-3e71b571d042.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-5af5e256-c830-5577-9170-3e71b571d042-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5af5e256-c830-5577-9170-3e71b571d042" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5af5e256-c830-5577-9170-3e71b571d042" class="save-list-5af5e256-c830-5577-9170-3e71b571d042-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5af5e256-c830-5577-9170-3e71b571d042" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>A Dallas man was indicted on first degree vehicular homicide charges for a 2021 accident that resulted in the death of a passenger in his car.</p></div><div class="subscriber-preview"><p>Vonterrius Brunson, 23, was also indicted on a DUI charge for the 2:30 a.m. single-car accident on the Thornton Road exit ramp on Aug. 26, 2021.</p></div><div class="subscriber-only" style="display:none"><p>He was arrested on July 10 of this year and remains in the county jail after bond was denied.</p></div><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.douglascountysentinel.com",
  secureDomain: "douglascountysentinel.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/douglascountysentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/douglasville_sentinel","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>In all, the Douglas County grand jury returned true bills of indictment in 48 criminal cases on Aug. 19.</p></div><div class="subscriber-only" style="display:none"><p>Brunson allegedly went off the ramp and struct a dumpster/container, which resulted in the death of Corey Boone, a 24-year-old front seat passenger, according to an arrest warrant.</p></div><div class="subscriber-only" style="display:none"><p>Boone was pronounced dead at the scene of the 2:52 a.m. crash on Aug. 26, 2021, on the Interstate 20 westbound Thornton Road exit ramp, according to a Georgia State Patrol crash report.</p></div><div class="subscriber-only" style="display:none"><p>On Aug. 1, Brunson’s attorney asked a judge to grant a $25,000 bond with certain conditions.</p></div><div class="subscriber-only" style="display:none"><p>In the motion, Christopher Palazzola wrote that Brunson has never been convicted of a crime and has known the victim for over 15 years. It also stated that Boone’s parents did not want to see Brunson punished for ‘this tragic mistake’.</p></div><div class="subscriber-only" style="display:none"><p>Boone’s father flew to Atlanta from New Orleans for Brunson’s first court appearance and ‘expressed to the judge that he knows and cares about Vontarrius’ and that it would be an ‘even greater tragedy if this man’s life is thrown away’ by facing punishment.</p></div><div class="subscriber-only" style="display:none"><p>The bond motion also stated that Brunson rarely drove and suffers from depression over the incident.</p></div><div class="subscriber-only" style="display:none"><p>Other indictments from the grand jury include:</p></div><div class="subscriber-only" style="display:none"><p>• Nicholas Ward, aggravated assault.</p></div><div class="subscriber-only" style="display:none"><p>• Micah Dabdoub, criminal damage to property in the second degree.</p></div><div class="subscriber-only" style="display:none"><p>• Kadeem Terry, possession of marijuana with intent to distribute.</p></div><div class="subscriber-only" style="display:none"><p>• Joseph Smothers, aggravated assault</p></div><div class="subscriber-only" style="display:none"><p>• Robert Green, burglary in the second degree and possession of tools for the commission of crime.</p></div><div class="subscriber-only" style="display:none"><p>• Franklin Clanton, first degree forgery.</p></div><div class="subscriber-only" style="display:none"><p>• Gad Rosales, aggravated batter — family violence.</p></div><div class="subscriber-only" style="display:none"><p>• Reshawd Pond, Natasha Thompson and Darunte Houston, aggravated assault.</p></div><div class="subscriber-only" style="display:none"><p>• Ronald Mack, false imprisonment and aggravated assault.</p></div><div class="subscriber-only" style="display:none"><p>• Doyle Mooney, aggravated battery.</p></div><div class="subscriber-only" style="display:none"><p>• Josiah Howard, terroristic threats.</p></div><div class="subscriber-only" style="display:none"><p>• Devarian Rutherford, aggravated assault.</p></div><div class="subscriber-only" style="display:none"><p>• Paige Brewer and Katara Tennyson, theft by shoplifting.</p></div><div class="subscriber-only" style="display:none"><p>• Terrance Warrington, fleeing or attempting to elude a police officer.</p></div><div class="subscriber-only" style="display:none"><p>• Tyler Berry, aggravated assault on a peace officer.</p></div><div class="subscriber-only" style="display:none"><p>• Jazmine Jacbs, aggravated assault.</p></div><div class="subscriber-only" style="display:none"><p>• Michael Benjamin, failure to register as a sex offender.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/douglascountysentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/douglasville_sentinel","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-920524" class="tncms-block"></div><div id="tncms-block-1303051" class="tncms-block">
<div class="clearfix"></div>
<div>
    <div class="s2nPlayer k-4CvFLUt1" data-type="float"></div>
    
    <script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.php?fk=4CvFLUt1&amp;cid=12404&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
    
    <div class="clearfix"></div>
</div>
</div></div><div class="subscriber-only" style="display:none"><p>• Daniel Andrew Coleman, aggravated battery.</p></div><div class="subscriber-only" style="display:none"><p>• Bobby Hart, Shandon Hart, and Marcus Neal, possession of firearm by convicted felon.</p></div><div class="subscriber-only" style="display:none"><p>• Jose Corrall, aggravated battery.</p></div><div class="subscriber-only" style="display:none"><p>• Devon Lindsey, possession of controlled substance.</p></div><div class="subscriber-only" style="display:none"><p>• Jerahn Tucker and Anita Karim, false imprisonment.</p></div><div class="subscriber-only" style="display:none"><p>• Tiniqua Wilson, obstruction of an officer.</p></div><div class="subscriber-only" style="display:none"><p>• Billy Gabbard, aggravated assault.</p></div><div class="subscriber-only" style="display:none"><p>• Jason Moreland, fleeing or attempting to elude a police officer.</p></div><div class="subscriber-only" style="display:none"><p>• John Corbin and Ryan Tompkins, possession of marijuana more than an ounce.</p></div><div class="subscriber-only" style="display:none"><p>• Louis Myles, burglary in the first degree.</p></div><div class="subscriber-only" style="display:none"><p>• Adrianna Sampson, aggravated assault.</p></div><div class="subscriber-only" style="display:none"><p>• Shakriah Douglas, aggravated assault -family violence.</p></div><div class="subscriber-only" style="display:none"><p>• Truman Bradley, aggravated stalking.</p></div><div class="subscriber-only" style="display:none"><p>• Ryan Spratlin, aggravated battery.</p></div><div class="subscriber-only" style="display:none"><p>• Jayland Hunt, sexual exploitation of children.</p></div><div class="subscriber-only" style="display:none"><p>• Sean Robinson, sexual exploitation of children.</p></div><div class="subscriber-only" style="display:none"><p>• Kayla Reed and Joshua Walker, possession of meth.</p></div><div class="subscriber-only" style="display:none"><p>• Mental Foster, trafficking meth or amphetamine</p></div><div class="subscriber-only" style="display:none"><p>• Kent Taylor, aggravated assault.</p></div><div class="subscriber-only" style="display:none"><p>• Jason Taylor, interference with government property.</p></div><div class="subscriber-only" style="display:none"><p>• Vonterrius Brunson homicide by vehicle in first degree.</p></div><div class="subscriber-only" style="display:none"><p>• Colby Martin, forgery in the third degree.</p></div><div class="subscriber-only" style="display:none"><p>• Dontre Atkins, aggravated cruelty to animals</p></div><div class="subscriber-only" style="display:none"><p>• Wiliam Simpson, fleeing/attemption to elude police.</p></div><div class="subscriber-only" style="display:none"><p>• John Green, possession of controlled substance.</p></div><div class="subscriber-only" style="display:none"><p>• Travon McFadden, entering auto.</p></div><div class="subscriber-only" style="display:none"><p>• Mekhylon Roberts, fleeing/attempting to elude.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/douglascountysentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/douglasville_sentinel","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.douglascountysentinel.com%2Fdouglasville_sentinel%2Fman-indicted-for-vehicular-homicide%2Farticle_5af5e256-c830-5577-9170-3e71b571d042.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/douglasville_sentinel/man-indicted-for-vehicular-homicide/article_5af5e256-c830-5577-9170-3e71b571d042.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5af5e256-c830-5577-9170-3e71b571d042"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Man%20indicted%20for%20vehicular%20homicide&via=douglassentinel&url=https%3A%2F%2Fwww.douglascountysentinel.com%2Fdouglasville_sentinel%2Fman-indicted-for-vehicular-homicide%2Farticle_5af5e256-c830-5577-9170-3e71b571d042.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/douglasville_sentinel/man-indicted-for-vehicular-homicide/article_5af5e256-c830-5577-9170-3e71b571d042.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5af5e256-c830-5577-9170-3e71b571d042"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.douglascountysentinel.com/douglasville_sentinel/man-indicted-for-vehicular-homicide/article_5af5e256-c830-5577-9170-3e71b571d042.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/douglasville_sentinel/man-indicted-for-vehicular-homicide/article_5af5e256-c830-5577-9170-3e71b571d042.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5af5e256-c830-5577-9170-3e71b571d042"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.douglascountysentinel.com/tncms/asset/editorial/5af5e256-c830-5577-9170-3e71b571d042" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5af5e256-c830-5577-9170-3e71b571d042"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDouglas%20County%20Sentinel%5D%20Man%20indicted%20for%20vehicular%20homicide&body=https%3A%2F%2Fwww.douglascountysentinel.com%2Fdouglasville_sentinel%2Fman-indicted-for-vehicular-homicide%2Farticle_5af5e256-c830-5577-9170-3e71b571d042.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5af5e256-c830-5577-9170-3e71b571d042"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/douglasville_sentinel/man-indicted-for-vehicular-homicide/article_5af5e256-c830-5577-9170-3e71b571d042.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5af5e256-c830-5577-9170-3e71b571d042"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.douglascountysentinel.com/douglasville_sentinel/man-indicted-for-vehicular-homicide/article_5af5e256-c830-5577-9170-3e71b571d042.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-5af5e256-c830-5577-9170-3e71b571d042-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5af5e256-c830-5577-9170-3e71b571d042" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5af5e256-c830-5577-9170-3e71b571d042" class="save-list-5af5e256-c830-5577-9170-3e71b571d042-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5af5e256-c830-5577-9170-3e71b571d042" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-target=".modal-2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1440">
            <meta itemprop="height" content="1440">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=1200%2C1200">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=1200%2C1200">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Vontarrius Brunson"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=1333%2C1333 1333w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f1/2f13a631-df6e-5fc6-9fb3-1cf1d5f981dd/630925170a4e2.image.jpg?resize=1440%2C1440 1476w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Vontarrius Brunson</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-68240d44-f93c-11ea-94da-13f3a90d727c">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.douglascountysentinel.com/users/profile/derrick" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="derrick" src="https://secure.gravatar.com/avatar/1d79b478e1ccb14421517179b1fa5746?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.douglascountysentinel.com/users/profile/derrick" rel="author" class="tnt-user-profile-link tnt-user-name">derrick</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:derrick@douglascountysentinel.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-68240d44-f93c-11ea-94da-13f3a90d727c" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=68240d44-f93c-11ea-94da-13f3a90d727c&amp;s=start_time&amp;sd=desc" data-subject="derrick" data-description="Whenever derrick posts new content, you'll get an email delivered to your inbox with a link." data-name="derrick notification" data-author-id="68240d44-f93c-11ea-94da-13f3a90d727c" data-user-url="https://www.douglascountysentinel.com/users/">
        <i class="fas tnt-star"></i> Follow derrick
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.douglascountysentinel.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.douglascountysentinel.com/users/login/?referer_url=https%3A%2F%2Fwww.douglascountysentinel.com%2Fdouglasville_sentinel%2Fman-indicted-for-vehicular-homicide%2Farticle_5af5e256-c830-5577-9170-3e71b571d042.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.douglascountysentinel.com/users/signup/?referer_url=https%3A%2F%2Fwww.douglascountysentinel.com%2Fdouglasville_sentinel%2Fman-indicted-for-vehicular-homicide%2Farticle_5af5e256-c830-5577-9170-3e71b571d042.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1043933" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div><div id="tncms-block-1185333" class="tncms-block"><section id="block-recipe" class="block emphasis-h2"><div class="clearfix">
<div class="block-title ">
        <div class="block-title-inner">
            <h3>
                
               Trending Videos
                
            </h3>
        </div>
    </div>
    </div>
    <div class="card-panel panel">
    <!-- Paxton Media TN, NC, GA; Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NZ9MBQW');</script></div>
   </section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1397981" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216771"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1111939" class="tncms-block"><!-- Tag ID: douglascountysentinel_right_rail_1 -->
        <div align="center" id="douglascountysentinel_right_rail_1" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "douglascountysentinel_right_rail_1",
                    slotId: "douglascountysentinel_right_rail_1",
                    targeting: {
                        'pos': ['block-big-ad-top']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1416636" class="tncms-block"><section id="block-1416636" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1416636 ">
        <div class="block-title-inner">
            <h3>
                
                Player of the Week Sponsored By:
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://www.harmonyseniorservices.com" rel="nofollow noopener" target="_blank" aria-label="Player of the Week Sponsored By:">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/16751d76-222f-11ed-9d47-331e402e6fef.jpg?resize=150%2C125 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/16751d76-222f-11ed-9d47-331e402e6fef.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/16751d76-222f-11ed-9d47-331e402e6fef.jpg?resize=225%2C188 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/16751d76-222f-11ed-9d47-331e402e6fef.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="250"
                alt="Player of the Week Sponsored By:"
                ></a></div></section></div><div id="tncms-block-1417656" class="tncms-block"><section id="block-1417656" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1417656 ">
        <div class="block-title-inner">
            <h3>
                
                Player of the Week Sponsored By:
                
            </h3>
        </div>
    </div></div><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/61d9ecee-231d-11ed-9e8b-e3ca63787288.jpg?resize=150%2C125 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/61d9ecee-231d-11ed-9e8b-e3ca63787288.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/61d9ecee-231d-11ed-9e8b-e3ca63787288.jpg?resize=225%2C188 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/61d9ecee-231d-11ed-9e8b-e3ca63787288.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="250"
                alt="Player of the Week Sponsored By:"
                ></div></section></div><div id="tncms-block-1185330" class="tncms-block"><section id="block-recipe" class="block emphasis-h2"><div class="clearfix">
<div class="block-title ">
        <div class="block-title-inner">
            <h3>
                
               Trending Recipes
                
            </h3>
        </div>
    </div>
    </div>
    <div class="card-panel panel">
    <!-- Paxton Media TN, NC, GA (Id #10242); Trending Recipe Exchange -->
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10242&amp;v=1&amp;q=3&amp;i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-NZ9MBQW');</script></div>
</section></div><div id="tncms-block-1032187" class="tncms-block"><section id="block-1032187" class="block emphasis-h3   " ><div class="block"><a href="/gas_prices" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/b44f2640-64a3-11eb-8dd7-d3986a15299b.jpg?resize=150%2C125 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/b44f2640-64a3-11eb-8dd7-d3986a15299b.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/b44f2640-64a3-11eb-8dd7-d3986a15299b.jpg?resize=225%2C187 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/b44f2640-64a3-11eb-8dd7-d3986a15299b.jpg?resize=300%2C250 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/b44f2640-64a3-11eb-8dd7-d3986a15299b.jpg?resize=400%2C333 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/b44f2640-64a3-11eb-8dd7-d3986a15299b.jpg?resize=540%2C450 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/b44f2640-64a3-11eb-8dd7-d3986a15299b.jpg?resize=640%2C533 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/b44f2640-64a3-11eb-8dd7-d3986a15299b.jpg?resize=750%2C625 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/b44f2640-64a3-11eb-8dd7-d3986a15299b.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="833"
                height="694"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-916489" class="tncms-block"><section id="block-916489" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-916489 ">
        <div class="block-title-inner">
            <h2>
                
                Latest e-Edition
                
            </h2>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-dd02360f-78e5-583a-8405-70e4c9510870" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-dd02360f-78e5-583a-8405-70e4c9510870 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/douglas-county-sentinel/edition_dd02360f-78e5-583a-8405-70e4c9510870.html" class="tnt-asset-link"  aria-label="Douglas County Sentinel">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Douglas County Sentinel"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="634"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/eedition/9/a2/9a2fa2ed-1e87-53f4-8efb-8fa8889106d6/6306b6ebd1129.preview-300.jpg?resize=150%2C317 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/eedition/9/a2/9a2fa2ed-1e87-53f4-8efb-8fa8889106d6/6306b6ebd1129.preview-300.jpg?resize=200%2C423 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/eedition/9/a2/9a2fa2ed-1e87-53f4-8efb-8fa8889106d6/6306b6ebd1129.preview-300.jpg?resize=225%2C476 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/eedition/9/a2/9a2fa2ed-1e87-53f4-8efb-8fa8889106d6/6306b6ebd1129.preview-300.jpg?resize=300%2C634 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/douglas-county-sentinel/edition_dd02360f-78e5-583a-8405-70e4c9510870.html" class="tnt-asset-link" aria-label="Douglas County Sentinel">
        

        
            Douglas County Sentinel</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1111940" class="tncms-block"><!-- Tag ID: douglascountysentinel_right_rail_2 -->
        <div align="center" id="douglascountysentinel_right_rail_2" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "douglascountysentinel_right_rail_2",
                    slotId: "douglascountysentinel_right_rail_2",
                    targeting: {
                        'pos': ['block-big-ad-middle']
                    }
                });
            </script>
        </div></div><div id="tncms-block-975231" class="tncms-block"><section id="block-975231" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-975231 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/subscription_services">
                
                Click here to Subscribe!
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block"><a href="/site/forms/subscription_services" rel="nofollow"  aria-label="Click here to Subscribe!">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/61a3ff36-e958-11ea-95d9-3b9da13b2c26.jpg?resize=150%2C72 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/61a3ff36-e958-11ea-95d9-3b9da13b2c26.jpg?resize=200%2C96 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/61a3ff36-e958-11ea-95d9-3b9da13b2c26.jpg?resize=225%2C108 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/61a3ff36-e958-11ea-95d9-3b9da13b2c26.jpg?resize=300%2C144 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/61a3ff36-e958-11ea-95d9-3b9da13b2c26.jpg?resize=400%2C192 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/61a3ff36-e958-11ea-95d9-3b9da13b2c26.jpg?resize=540%2C259 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/61a3ff36-e958-11ea-95d9-3b9da13b2c26.jpg?resize=640%2C307 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/61a3ff36-e958-11ea-95d9-3b9da13b2c26.jpg?resize=750%2C360 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/61a3ff36-e958-11ea-95d9-3b9da13b2c26.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="833"
                height="400"
                alt="Click here to Subscribe!"
                ></a></div></section></div><div id="tncms-block-916414" class="tncms-block visible-lg visible-md"><section id="block-916414" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-916414 ">
        <div class="block-title-inner">
            <h2>
                
                Latest News
                
            </h2>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/boc-school-board-set-tax-rates-for-2022/article_f6559376-77ab-52ed-a7fb-fb397a1180bc.html" class="tnt-asset-link" aria-label="BOC, school board set tax rates for 2022">
        

        
            BOC, school board set tax rates for 2022</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/braves-championship-trophy-stops-in-douglasville/article_fee29692-8314-53ba-a3b1-7ab8d6a6360a.html" class="tnt-asset-link" aria-label="Braves championship trophy stops in Douglasville">
        

        
            Braves championship trophy stops in Douglasville</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/douglasville_sentinel/man-indicted-for-vehicular-homicide/article_5af5e256-c830-5577-9170-3e71b571d042.html" class="tnt-asset-link" aria-label="Man indicted for vehicular homicide">
        

        
            Man indicted for vehicular homicide</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/gold-rush-festival-returns-to-villa-rica/article_559e7016-cd27-5e82-b37e-5870afcc516b.html" class="tnt-asset-link" aria-label="Gold Rush Festival returns to Villa Rica">
        

        
            Gold Rush Festival returns to Villa Rica</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/biden-to-wipe-out-10-000-in-student-loan-debt-for-many-borrowers/article_501027be-4664-5965-8003-eb4e42e702f4.html" class="tnt-asset-link" aria-label="Biden to wipe out $10,000 in student loan debt for many borrowers">
        

        
            Biden to wipe out $10,000 in student loan debt for many borrowers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/new-uga-study-much-of-rural-georgia-lacks-nearby-access-to-essential-addiction-treatment/article_05c4093c-8775-5ebd-b36e-1d4e548d9f5e.html" class="tnt-asset-link" aria-label="New UGA study: Much of rural Georgia lacks nearby access to essential addiction treatment">
        

        
            New UGA study: Much of rural Georgia lacks nearby access to essential addiction treatment</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/local-governments-schools-want-input-on-tax-abatements/article_0fc536de-ad29-5c24-a32c-aae993241174.html" class="tnt-asset-link" aria-label="Local governments, schools want input on tax abatements">
        

        
            Local governments, schools want input on tax abatements</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/former-state-employee-charged-in-fraud-scheme/article_1c5f1641-ff2f-5d4a-9de8-be8314c2b35b.html" class="tnt-asset-link" aria-label="Former state employee charged in fraud scheme">
        

        
            Former state employee charged in fraud scheme</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-916452" class="tncms-block"><section id="block-916452" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-916452 ">
        <div class="block-title-inner">
            <h2>
                
                Most Popular
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-916452" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-916452" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-916452" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-916452" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-916452" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/breaking-man-dead-after-head-on-collision-with-douglas-county-school-bus/article_b31b8c0e-2325-11ed-86e2-43462dbac29d.html">Breaking: Man dead after head-on collision with Douglas County school bus</a></li><li><a href="/douglasville_sentinel/man-charged-with-killing-neighbors-dog/article_303cf90c-1e7e-53dd-ae48-8761cc69ac37.html">Man charged with killing neighbor's dog</a></li><li><a href="/news/local/family-values-sewells-chosen-as-catholic-churchs-2022-international-family-of-the-year/article_b18994ce-1943-5995-bb83-3fa194ae2860.html">Family values: Sewells chosen as Catholic Church's 2022 International Family of the Year</a></li><li><a href="/news/local/lithia-springs-man-acquitted-on-two-murder-charges/article_9152a218-8fea-5e0d-884f-85973c506bd3.html">Lithia Springs man acquitted on two murder charges</a></li><li><a href="/news/local/vr-man-accused-inappropriate-acts-in-front-of-children/article_533e3e37-0741-5752-a98d-ec7fb2abd7c0.html">VR man accused inappropriate acts in front of children</a></li><li><a href="/news/local/man-killed-in-crash-with-douglas-county-bus/article_8d747830-9e80-5b94-a427-b1a448701fa3.html">Man killed in crash with Douglas County bus</a></li><li><a href="/news/local/supreme-court-denies-motion-to-temporarily-suspend-judge-peterson/article_a6784936-f3d4-5c58-9447-f83c32649626.html">Supreme Court denies motion to temporarily suspend Judge Peterson</a></li><li><a href="/news/local/world-series-trophy-coming-to-douglasville/article_da017d36-205b-544c-8346-3ff61aaa311e.html">World Series Trophy coming to Douglasville</a></li><li><a href="/news/state/georgias-kemp-appropriates-another-37-4-million-in-federal-covid-relief-funds/article_8ec223d3-df1e-5fe2-a4ec-edb1146fea65.html">Georgia's Kemp appropriates another $37.4 million in federal COVID relief funds</a></li><li><a href="/douglasville_sentinel/man-convicted-of-10-counts-of-child-porn/article_13005dae-6864-522f-9b6a-e81f3ac123b3.html">Man convicted of  10 counts of child porn</a></li></ul></div>
        
        
            <div id="images-916452" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/peterson-mug1/image_812a75ad-32a0-566d-b3e7-dec3fef439f1.html" class="tnt-asset-link"  aria-label="Peterson mug1">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Peterson mug1"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/12/812a75ad-32a0-566d-b3e7-dec3fef439f1/63052dc626a50.image.jpg?crop=800%2C800%2C0%2C1&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/12/812a75ad-32a0-566d-b3e7-dec3fef439f1/63052dc626a50.image.jpg?crop=800%2C800%2C0%2C1&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/12/812a75ad-32a0-566d-b3e7-dec3fef439f1/63052dc626a50.image.jpg?crop=800%2C800%2C0%2C1&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/12/812a75ad-32a0-566d-b3e7-dec3fef439f1/63052dc626a50.image.jpg?crop=800%2C800%2C0%2C1&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/12/812a75ad-32a0-566d-b3e7-dec3fef439f1/63052dc626a50.image.jpg?crop=800%2C800%2C0%2C1&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/12/812a75ad-32a0-566d-b3e7-dec3fef439f1/63052dc626a50.image.jpg?crop=800%2C800%2C0%2C1&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/12/812a75ad-32a0-566d-b3e7-dec3fef439f1/63052dc626a50.image.jpg?crop=800%2C800%2C0%2C1&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/12/812a75ad-32a0-566d-b3e7-dec3fef439f1/63052dc626a50.image.jpg?crop=800%2C800%2C0%2C1&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/12/812a75ad-32a0-566d-b3e7-dec3fef439f1/63052dc626a50.image.jpg?crop=800%2C800%2C0%2C1&resize=800%2C800&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/douglasville_sentinel/dounws-08-20-22-crime/image_461ad82c-b813-5cd8-a300-e6ffb5f51a03.html" class="tnt-asset-link"  aria-label="DOUNWS-08-20-22 CRIME">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DOUNWS-08-20-22 CRIME"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/61/461ad82c-b813-5cd8-a300-e6ffb5f51a03/62ffbf3b22ca8.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/61/461ad82c-b813-5cd8-a300-e6ffb5f51a03/62ffbf3b22ca8.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/61/461ad82c-b813-5cd8-a300-e6ffb5f51a03/62ffbf3b22ca8.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/61/461ad82c-b813-5cd8-a300-e6ffb5f51a03/62ffbf3b22ca8.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/61/461ad82c-b813-5cd8-a300-e6ffb5f51a03/62ffbf3b22ca8.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/61/461ad82c-b813-5cd8-a300-e6ffb5f51a03/62ffbf3b22ca8.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/61/461ad82c-b813-5cd8-a300-e6ffb5f51a03/62ffbf3b22ca8.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/61/461ad82c-b813-5cd8-a300-e6ffb5f51a03/62ffbf3b22ca8.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/61/461ad82c-b813-5cd8-a300-e6ffb5f51a03/62ffbf3b22ca8.image.jpg?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/61/461ad82c-b813-5cd8-a300-e6ffb5f51a03/62ffbf3b22ca8.image.jpg?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/61/461ad82c-b813-5cd8-a300-e6ffb5f51a03/62ffbf3b22ca8.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/61/461ad82c-b813-5cd8-a300-e6ffb5f51a03/62ffbf3b22ca8.image.jpg?resize=1333%2C1333 1333w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/61/461ad82c-b813-5cd8-a300-e6ffb5f51a03/62ffbf3b22ca8.image.jpg?resize=1440%2C1440 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/douglasville_sentinel/cops-and-cars/image_eeb0fd32-273c-5f2d-9c03-c332f205853e.html" class="tnt-asset-link"  aria-label="COPS AND CARS">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="COPS AND CARS"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/e/eb/eeb0fd32-273c-5f2d-9c03-c332f205853e/62f17b350de9e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/e/eb/eeb0fd32-273c-5f2d-9c03-c332f205853e/62f17b350de9e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/e/eb/eeb0fd32-273c-5f2d-9c03-c332f205853e/62f17b350de9e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/e/eb/eeb0fd32-273c-5f2d-9c03-c332f205853e/62f17b350de9e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/e/eb/eeb0fd32-273c-5f2d-9c03-c332f205853e/62f17b350de9e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/e/eb/eeb0fd32-273c-5f2d-9c03-c332f205853e/62f17b350de9e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/e/eb/eeb0fd32-273c-5f2d-9c03-c332f205853e/62f17b350de9e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/e/eb/eeb0fd32-273c-5f2d-9c03-c332f205853e/62f17b350de9e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/e/eb/eeb0fd32-273c-5f2d-9c03-c332f205853e/62f17b350de9e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/e/eb/eeb0fd32-273c-5f2d-9c03-c332f205853e/62f17b350de9e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/e/eb/eeb0fd32-273c-5f2d-9c03-c332f205853e/62f17b350de9e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/e/eb/eeb0fd32-273c-5f2d-9c03-c332f205853e/62f17b350de9e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/archives/douglasville-man-charged-with-spitting-on-dpd-officer/image_81e5b55f-5620-5e3a-9dcc-d09f985fed7d.html" class="tnt-asset-link"  aria-label="Douglasville man charged with spitting on DPD officer">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Douglasville man charged with spitting on DPD officer"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/1e/81e5b55f-5620-5e3a-9dcc-d09f985fed7d/62f6b3d7b505d.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/1e/81e5b55f-5620-5e3a-9dcc-d09f985fed7d/62f6b3d7b505d.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/1e/81e5b55f-5620-5e3a-9dcc-d09f985fed7d/62f6b3d7b505d.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/1e/81e5b55f-5620-5e3a-9dcc-d09f985fed7d/62f6b3d7b505d.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/1e/81e5b55f-5620-5e3a-9dcc-d09f985fed7d/62f6b3d7b505d.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/1e/81e5b55f-5620-5e3a-9dcc-d09f985fed7d/62f6b3d7b505d.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/1e/81e5b55f-5620-5e3a-9dcc-d09f985fed7d/62f6b3d7b505d.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/1e/81e5b55f-5620-5e3a-9dcc-d09f985fed7d/62f6b3d7b505d.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/1e/81e5b55f-5620-5e3a-9dcc-d09f985fed7d/62f6b3d7b505d.image.jpg?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/1e/81e5b55f-5620-5e3a-9dcc-d09f985fed7d/62f6b3d7b505d.image.jpg?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/1e/81e5b55f-5620-5e3a-9dcc-d09f985fed7d/62f6b3d7b505d.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/1e/81e5b55f-5620-5e3a-9dcc-d09f985fed7d/62f6b3d7b505d.image.jpg?resize=1333%2C1333 1333w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/1e/81e5b55f-5620-5e3a-9dcc-d09f985fed7d/62f6b3d7b505d.image.jpg?resize=1440%2C1440 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/archives/fairburn-officer-killed-in-south-douglas-crash/image_ef588d0d-2dbd-5c6a-b460-715c955c8fd0.html" class="tnt-asset-link"  aria-label="Fairburn officer killed  in south Douglas crash">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fairburn officer killed  in south Douglas crash"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/e/f5/ef588d0d-2dbd-5c6a-b460-715c955c8fd0/62e41e7ea6635.image.jpg?crop=800%2C800%2C0%2C104&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/e/f5/ef588d0d-2dbd-5c6a-b460-715c955c8fd0/62e41e7ea6635.image.jpg?crop=800%2C800%2C0%2C104&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/e/f5/ef588d0d-2dbd-5c6a-b460-715c955c8fd0/62e41e7ea6635.image.jpg?crop=800%2C800%2C0%2C104&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/e/f5/ef588d0d-2dbd-5c6a-b460-715c955c8fd0/62e41e7ea6635.image.jpg?crop=800%2C800%2C0%2C104&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/e/f5/ef588d0d-2dbd-5c6a-b460-715c955c8fd0/62e41e7ea6635.image.jpg?crop=800%2C800%2C0%2C104&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/e/f5/ef588d0d-2dbd-5c6a-b460-715c955c8fd0/62e41e7ea6635.image.jpg?crop=800%2C800%2C0%2C104&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/e/f5/ef588d0d-2dbd-5c6a-b460-715c955c8fd0/62e41e7ea6635.image.jpg?crop=800%2C800%2C0%2C104&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/e/f5/ef588d0d-2dbd-5c6a-b460-715c955c8fd0/62e41e7ea6635.image.jpg?crop=800%2C800%2C0%2C104&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/e/f5/ef588d0d-2dbd-5c6a-b460-715c955c8fd0/62e41e7ea6635.image.jpg?crop=800%2C800%2C0%2C104&resize=800%2C800&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/archives/man-leads-deputies-on-chase-after-shoplifting/image_ea1f645e-adc1-5002-93b5-755898c80f40.html" class="tnt-asset-link"  aria-label="Man leads deputies on chase after shoplifting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Man leads deputies on chase after shoplifting"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/e/a1/ea1f645e-adc1-5002-93b5-755898c80f40/62faba9e8e923.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/e/a1/ea1f645e-adc1-5002-93b5-755898c80f40/62faba9e8e923.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/e/a1/ea1f645e-adc1-5002-93b5-755898c80f40/62faba9e8e923.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/e/a1/ea1f645e-adc1-5002-93b5-755898c80f40/62faba9e8e923.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/e/a1/ea1f645e-adc1-5002-93b5-755898c80f40/62faba9e8e923.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/e/a1/ea1f645e-adc1-5002-93b5-755898c80f40/62faba9e8e923.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/e/a1/ea1f645e-adc1-5002-93b5-755898c80f40/62faba9e8e923.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/e/a1/ea1f645e-adc1-5002-93b5-755898c80f40/62faba9e8e923.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/e/a1/ea1f645e-adc1-5002-93b5-755898c80f40/62faba9e8e923.image.jpg?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/e/a1/ea1f645e-adc1-5002-93b5-755898c80f40/62faba9e8e923.image.jpg?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/e/a1/ea1f645e-adc1-5002-93b5-755898c80f40/62faba9e8e923.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/e/a1/ea1f645e-adc1-5002-93b5-755898c80f40/62faba9e8e923.image.jpg?resize=1333%2C1333 1333w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/e/a1/ea1f645e-adc1-5002-93b5-755898c80f40/62faba9e8e923.image.jpg?resize=1440%2C1440 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/archives/sigman-denied-bond-in-death-of-incoming-uwg-student/image_81e6979c-5dfb-5c3b-840a-a45cc63bf0f2.html" class="tnt-asset-link"  aria-label="Sigman denied bond in death of incoming UWG student">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sigman denied bond in death of incoming UWG student"
                            class="img-responsive lazyload full default"
                            width="208"
                            height="208"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/1e/81e6979c-5dfb-5c3b-840a-a45cc63bf0f2/62e83a9aae614.image.jpg?crop=208%2C208%2C38%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/1e/81e6979c-5dfb-5c3b-840a-a45cc63bf0f2/62e83a9aae614.image.jpg?crop=208%2C208%2C38%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/1e/81e6979c-5dfb-5c3b-840a-a45cc63bf0f2/62e83a9aae614.image.jpg?crop=208%2C208%2C38%2C0&resize=208%2C208&order=crop%2Cresize 225w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/jessica-seracino-has-joined-onlyfans/image_166857b5-662a-56c6-987b-3c6310cfc455.html" class="tnt-asset-link"  aria-label="Jessica Seracino has joined OnlyFans">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jessica Seracino has joined OnlyFans"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/66/166857b5-662a-56c6-987b-3c6310cfc455/62fbd4900081c.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/66/166857b5-662a-56c6-987b-3c6310cfc455/62fbd4900081c.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/66/166857b5-662a-56c6-987b-3c6310cfc455/62fbd4900081c.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/66/166857b5-662a-56c6-987b-3c6310cfc455/62fbd4900081c.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/66/166857b5-662a-56c6-987b-3c6310cfc455/62fbd4900081c.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/66/166857b5-662a-56c6-987b-3c6310cfc455/62fbd4900081c.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/66/166857b5-662a-56c6-987b-3c6310cfc455/62fbd4900081c.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/66/166857b5-662a-56c6-987b-3c6310cfc455/62fbd4900081c.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/marcus-mumford-says-he-was-sexually-abused-as-child/image_00da1e78-4771-5a16-87ce-68e238a852a7.html" class="tnt-asset-link"  aria-label="Marcus Mumford says he was sexually abused as child.">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Marcus Mumford says he was sexually abused as child."
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/0/0d/00da1e78-4771-5a16-87ce-68e238a852a7/62f43516b90e4.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/0/0d/00da1e78-4771-5a16-87ce-68e238a852a7/62f43516b90e4.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/0/0d/00da1e78-4771-5a16-87ce-68e238a852a7/62f43516b90e4.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/0/0d/00da1e78-4771-5a16-87ce-68e238a852a7/62f43516b90e4.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/0/0d/00da1e78-4771-5a16-87ce-68e238a852a7/62f43516b90e4.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/0/0d/00da1e78-4771-5a16-87ce-68e238a852a7/62f43516b90e4.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/0/0d/00da1e78-4771-5a16-87ce-68e238a852a7/62f43516b90e4.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/0/0d/00da1e78-4771-5a16-87ce-68e238a852a7/62f43516b90e4.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-916452" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/church-removes-homeless-encampment/video_7d23e6d3-f566-5e8f-88ed-8b5fd9a80ca8.html" class="tnt-asset-link"  aria-label="Church removes homeless encampment">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Church removes homeless encampment"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/7/d2/7d23e6d3-f566-5e8f-88ed-8b5fd9a80ca8/62ed49436fe71.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/7/d2/7d23e6d3-f566-5e8f-88ed-8b5fd9a80ca8/62ed49436fe71.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/7/d2/7d23e6d3-f566-5e8f-88ed-8b5fd9a80ca8/62ed49436fe71.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/7/d2/7d23e6d3-f566-5e8f-88ed-8b5fd9a80ca8/62ed49436fe71.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/7/d2/7d23e6d3-f566-5e8f-88ed-8b5fd9a80ca8/62ed49436fe71.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-916452" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1111941" class="tncms-block"><!-- Tag ID: douglascountysentinel_right_rail_3 -->
        <div align="center" id="douglascountysentinel_right_rail_3" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "douglascountysentinel_right_rail_3",
                    slotId: "douglascountysentinel_right_rail_3",
                    targeting: {
                        'pos': ['block-big-ad-middle-secondary']
                    }
                });
            </script>
        </div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-916480" class="tncms-block"></div><div id="tncms-block-1111943" class="tncms-block"><!-- Tag ID: douglascountysentinel_right_rail_4 -->
        <div align="center" id="douglascountysentinel_right_rail_4" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "douglascountysentinel_right_rail_4",
                    slotId: "douglascountysentinel_right_rail_4",
                    targeting: {
                        'pos': ['block-big-ad-middle-tertiary']
                    }
                });
            </script>
        </div></div><div id="tncms-block-916431" class="tncms-block"></div><div id="tncms-block-916640" class="tncms-block"><section id="block-916640" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-916640 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">E-Edition</h4>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Signup today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.douglascountysentinel.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-916436" class="tncms-block"><section id="block-916436" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-916436 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.douglascountysentinel.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1111947" class="tncms-block"><!-- Tag ID: douglascountysentinel_right_rail_5 -->
        <div align="center" id="douglascountysentinel_right_rail_5" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "douglascountysentinel_right_rail_5",
                    slotId: "douglascountysentinel_right_rail_5",
                    targeting: {
                        'pos': ['block-big-ad-bottom']
                    }
                });
            </script>
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-916695" class="tncms-block"><section id="block-916695" class="block emphasis-h3   " ><div id="html-asset-916695">
            <div class="html-content"></div>
        </div></section></div><div id="tncms-block-1111942" class="tncms-block"><!-- Tag ID: douglascountysentinel_leaderboard_btf -->
        <div align="center" id="douglascountysentinel_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "douglascountysentinel_leaderboard_btf",
                    slotId: "douglascountysentinel_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-916635" class="tncms-block"><section id="block-916635" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-916635 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-villa-rican"  href="/villa_rican"  tabindex="0" >
                    <span class="nav-label ">Villa Rican</span>
                </a></li><li>
                <a class="nav-link    tnt-section-your-school"  href="/your_school"  tabindex="0" >
                    <span class="nav-label ">Your School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-916636" class="tncms-block"><section id="block-916636" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-916636 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-archives"  href="https://douglascountysentinel.newsbank.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marketplace"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Marketplace</span>
                </a></li><li>
                <a class="nav-link    tnt-section-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-services"  href="/site/forms/online_services/"  tabindex="0" >
                    <span class="nav-label ">Online Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DOUGLASCOUNTYSENTINEL&amp;publisher_url:douglascountysentinel.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-916644" class="tncms-block padding-bottom"><section id="block-916644" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/951681aa-9f5b-11ea-b9dc-631acecea476.png?resize=150%2C46 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/951681aa-9f5b-11ea-b9dc-631acecea476.png?resize=200%2C61 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/951681aa-9f5b-11ea-b9dc-631acecea476.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/951681aa-9f5b-11ea-b9dc-631acecea476.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="247"
                height="75"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1374157" class="tncms-block"><h3><span style="font-family: Arial, Helvetica, sans-serif; font-size: 18px;">Contact Information</span></h3>
<p><span style="font-family: Arial, Helvetica, sans-serif; font-size: 14px;"><a href="//douglascountysentinel.com">douglascountysentinel.com</a></span></p>
<p><span style="font-family: Arial, Helvetica, sans-serif; font-size: 14px;">8501 Bowden St..</span></p>
<p><span style="font-family: Arial, Helvetica, sans-serif; font-size: 14px;">Douglasville, GA 30134</span></p>
<h4><span style="font-family: Arial, Helvetica, sans-serif; font-size: 14px;">Phone:<strong> </strong>1-770-942-6571</span></h4>
<h4><span style="font-family: Arial, Helvetica, sans-serif; font-size: 14px;">For Newsroom Email:<strong> </strong><a href="mailto:news@douglascountysentinel.com"></a></span><span style="font-family: Arial, Helvetica, sans-serif; font-size: 14px;"><a href="mailto:news@douglascountysentinel.com">news@douglascountysentinel.com</a></span></h4>
<h4><span style="font-family: Arial, Helvetica, sans-serif; font-size: 14px;">For Support Email ONLY:<strong> </strong></span><span style="font-family: Arial, Helvetica, sans-serif; font-size: 14px;"><a href>support@douglascountysentinel.com</a></span></h4></div><div id="tncms-block-916493" class="tncms-block padding-bottom"><div class="follow-links-916493 default">
    
    <section id="block-916493" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-916493 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/douglascountysentinel/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/douglassentinel" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.douglascountysentinel.com",
  "sameAs" : ["https://www.facebook.com/douglascountysentinel/","https://twitter.com/douglassentinel"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-916639" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-916639"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Douglas County Sentinel</a>, 8501 Bowden St. Douglasville, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5af5e256-c830-5577-9170-3e71b571d042")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["douglasville_sentinel", "news/local"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-916491'),
            query_input = d.getElementById('site-search-916491-term'),
            search_dropdown = d.getElementById('site-search-916491-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-916491 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-916647'),
            query_input = d.getElementById('site-search-916647-term'),
            search_dropdown = d.getElementById('site-search-916647-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-916647 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_916496').click(function(e){
                                        $('#weather-916496 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-916490'),
            query_input = d.getElementById('site-search-916490-term'),
            search_dropdown = d.getElementById('site-search-916490-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-916490 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script></body>
</html>