
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.douglascountysentinel.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="obituaries, archives" />
<meta name="news_keywords" content="obituaries, archives" />
<meta name="description" content="&ldquo;Cracker&rdquo; James Arthur Pierce, 63, of Douglasville, died Friday, Oct. 14, 2022." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.douglascountysentinel.com/obituaries/cracker-james-arthur-pierce/article_11e74129-c6d1-5718-a857-4ec2a52867df.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/2857ed2e-b649-11ea-9dd8-d3b75e706d3b.jpg?crop=131%2C131%2C159%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="&lsquo;Cracker&rsquo; James Arthur Pierce" />
<meta property="og:description" content="&ldquo;Cracker&rdquo; James Arthur Pierce, 63, of Douglasville, died Friday, Oct. 14, 2022." />
<meta property="og:site_name" content="Douglas County Sentinel" />
<meta property="og:section" content="Obituaries" />
<meta property="article:publisher" content="https://www.facebook.com/douglascountysentinel/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/2857ed2e-b649-11ea-9dd8-d3b75e706d3b.jpg?crop=131%2C131%2C159%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@douglassentinel" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.85efc3af2bc4b9f66dabaf47dcb99b89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans&amp;family=Roboto+Condensed&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.1"},"crm":{"group_id":"49"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","start_hour":"12","id":"11e74129-c6d1-5718-a857-4ec2a52867df","app":"editorial","ga_page":"\/obituaries\/article_11e74129-c6d1-5718-a857-4ec2a52867df.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":417},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-122654374-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3845,3847,3846,3843,3844", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/ads/impressions.js?_dc=1666119908"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/ads/traffic.js?_dc=1666071308"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/ads/settings.js?_dc=1593438799"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "douglascountysentinel.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"e771c7ca-4e27-11ed-91ea-474ca84dcc87-1416640","asset_id":"e771c7ca-4e27-11ed-91ea-474ca84dcc87","title":"Vote for your Harmony Douglasville Player of the Week!","url":"\/vote-for-your-harmony-douglasville-player-of-the-week\/poll_e771c7ca-4e27-11ed-91ea-474ca84dcc87.html","results":"https:\/\/www.douglascountysentinel.com\/vote-for-your-harmony-douglasville-player-of-the-week\/poll_e771c7ca-4e27-11ed-91ea-474ca84dcc87.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","dmp_provider":"inherit","block_id":"916640"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>‘Cracker’ James Arthur Pierce | Obituaries | douglascountysentinel.com</title>
            
    <style>body { background-color: #e4e4e4; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #558FC0; } .fixed-nav #main-navigation { background-color: #558FC0 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-copyright a, #site-footer a { color: #558FC0; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #558FC0; }#site-header{ border-bottom: 3px solid #558FC0; }#site-footer-container{ border-top: 3px solid #558FC0; } .tnt-bg-accent { background-color: #558FC0; } a .tnt-caret-down { color: #558FC0; } .block-title .block-title-inner { border-color: #558FC0; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #558FC0; } .form-control:focus { border-bottom-color: #558FC0; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* START OF HEADER */ #site-header-container { border-bottom: none; } /* END OF HEADER */ /* START OF NAVIGATION */ .nav>li>a { padding: 10px 5px; } .nav-label { font-size: 11.5px; } #site-navbar-container .navbar-static .navbar-nav>li>a { border-right: none; } .navbar-nav>li>a { padding-top: 5px; padding-bottom: 5px; } .navbar { min-height: 25px; } /* END OF NAVIGATION */ .leaderboardAdCentered .tnt-prop-img { margin: 0 auto; } .text-center img, .text-center iframe { margin-left: auto !important; margin-right: auto !important; } /* Paxton Refresh Oct. 2020 */ body {font-family: 'Open Sans', sans-serif;} #masthead-col-one { float:right;} #masthead-col-two { float:left;} .nav-label { font-size: 13px; font-weight: normal; } .nav>li>a { padding: 10px 12px; } #site-navbar-container .navbar-static .navbar-nav>li>a { border-right: solid 1px rgba(255,255,255,.1); } .follow-links li a, .follow-links li a:focus, .follow-links li a:active { height: 30px!important; width: 30px!important; font-size: 20px!important; } .card .card-headline h1, .card .card-headline h2, .card .card-headline h3, .card .card-headline h4, .card .card-headline h5, .card .card-headline h6 { font-family: 'Roboto Condensed', sans-serif;font-weight:900 } .support .tnt-prop-img { max-width: 100% !important; } article.card.summary { border-bottom: solid 1px #ddd; } .card-grid article.card.summary, .breaking article.card.summary { border-bottom: none; } .card-grid article.card.summary.has-image .card-headline { margin-top: 15px; } .asset-photo .image, .photo-carousel .item .photo-container, .letterbox-style-default.photo.layout-vertical .image { background-color: rgba(0,0,0,.05); } .card-meta .text-muted {font-size: 13px;} .block-title * { font-weight: bold; } .block-title .block-title-inner, .user-header .user-header-inner { border-bottom-width: 3px; } .panel { box-shadow: none; } .block-title h4 { color: rgba(0,0,0,1); } .card.email-signup { background-color: #fff; border: solid 1px rgba(0,0,0,.08); padding: 15px; } .tncms-region-ads iframe, .tnt-ads-container iframe { margin-left: auto !important; margin-right: auto !important; } /* #tntracking CS-1531 */ #site-container { padding-bottom:100px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.douglascountysentinel.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="‘Cracker’ James Arthur Pierce | Obituaries | douglascountysentinel.com" href="http://www.douglascountysentinel.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.douglascountysentinel.com/obituaries/cracker-james-arthur-pierce/article_11e74129-c6d1-5718-a857-4ec2a52867df.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
               
         <script></script>
    <script data-cfasync="false" type="text/javascript">
        // Freestar Ad Code - added by Joe Hansen on 7/23/2020
        var freestar = freestar || {};
        freestar.hitTime = Date.now();
        freestar.queue = freestar.queue || [];
        freestar.config = freestar.config || {};
        freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
          if (window.location.href.indexOf('eedition') > -1) {
            freestar.config.disabledProducts = {
            stickyFooter: true
            };
            }
        freestar.config.enabled_slots = [];
    
        $(function() {
         if($(".not-logged-in").is(":visible")) { 
          freestar.config.disabledProducts = {dynamicAds: true}; 
         }
        });
    
        // Channel Var
        freestar.config.channel = 'obituaries';
    
        if($(".not-logged-in").is(":visible")) {  
            freestar.config.disabledProducts = {
                dynamicAds: true
            };     
        }
        // Page Level Targeting
        freestar.queue.push(function() {
            googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
            googletag.pubads().setTargeting('k', ["obituaries","archives"]);
        });
        
        freestar.config.targeting = [{
            "douglascountysentinel_adhesion":{ "pos": "adhesion" }
        }];
        
        !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/douglascountysentinel-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
        freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
    </script>
    
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-11e74129-c6d1-5718-a857-4ec2a52867df  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.douglascountysentinel.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.1&amp;townnews.crm.group_id=49&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=11e74129-c6d1-5718-a857-4ec2a52867df&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_11e74129-c6d1-5718-a857-4ec2a52867df.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=417&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-122654374-2&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.douglascountysentinel.com/users/signup/?referer_url=https%3A%2F%2Fwww.douglascountysentinel.com%2Fobituaries%2Fcracker-james-arthur-pierce%2Farticle_11e74129-c6d1-5718-a857-4ec2a52867df.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.douglascountysentinel.com/users/login/?referer_url=https%3A%2F%2Fwww.douglascountysentinel.com%2Fobituaries%2Fcracker-james-arthur-pierce%2Farticle_11e74129-c6d1-5718-a857-4ec2a52867df.html">Log In</a>
                        </div>
                    </div>
                
                    <div class="row logged-in">
                        <div class="pull-right">
                            <div class="no-services" style="display:none">  
                            <a class="btn btn-primary" href="https://www.douglascountysentinel.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.douglascountysentinel.com%252Fobituaries%252Fcracker-james-arthur-pierce%252Farticle_11e74129-c6d1-5718-a857-4ec2a52867df.html">Verify account</a>
                            </div>
                        
                            <div class="has-services" style="display:none">
                            <a class="btn btn-primary" href="https://www.douglascountysentinel.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.douglascountysentinel.com%252Fobituaries%252Fcracker-james-arthur-pierce%252Farticle_11e74129-c6d1-5718-a857-4ec2a52867df.html">Manage/Add service</a>
                            </div>
                        </div>
                    </div>
                    </div>
            </div>
        </div>    
        </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                                <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                            </div>
            
                            <div class="logged-in">
                                <div class="no-services" style="display:none">
                                    <p>Please purchase a subscription to continue reading.
</p>
                                </div>
                    
                                <div class="has-services" style="display:none">
                                    <p>Your current subscription does not provide access to this content.
</p>
                                </div>
                            </div>

                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.douglascountysentinel.com/users/signup/?referer_url=https%3A%2F%2Fwww.douglascountysentinel.com%2Fobituaries%2Fcracker-james-arthur-pierce%2Farticle_11e74129-c6d1-5718-a857-4ec2a52867df.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.douglascountysentinel.com/users/login/?referer_url=https%3A%2F%2Fwww.douglascountysentinel.com%2Fobituaries%2Fcracker-james-arthur-pierce%2Farticle_11e74129-c6d1-5718-a857-4ec2a52867df.html">Log In</a>
                                </div>
                            </div>
                        <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.douglascountysentinel.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.douglascountysentinel.com%252Fobituaries%252Fcracker-james-arthur-pierce%252Farticle_11e74129-c6d1-5718-a857-4ec2a52867df.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                        
                    </div>
                </div>
            </div>
            
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.douglascountysentinel.com/content/tncms/live/" data-endpoint="https://www.douglascountysentinel.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/obituaries/cracker-james-arthur-pierce/article_11e74129-c6d1-5718-a857-4ec2a52867df.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3845);
                
                bloxServiceIDs.push(3847);
                
                bloxServiceIDs.push(3846);
                
                bloxServiceIDs.push(3843);
                
                bloxServiceIDs.push(3844);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.douglascountysentinel.com/tncms/admin/editorial-asset/?edit=11e74129-c6d1-5718-a857-4ec2a52867df"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-916495" class="tncms-block hidden-md hidden-lg"><div id="user-controls-916495" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.douglascountysentinel.com/users/signup/?referer_url=https%3A%2F%2Fwww.douglascountysentinel.com%2Fobituaries%2Fcracker-james-arthur-pierce%2Farticle_11e74129-c6d1-5718-a857-4ec2a52867df.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.douglascountysentinel.com/users/login/?referer_url=https%3A%2F%2Fwww.douglascountysentinel.com%2Fobituaries%2Fcracker-james-arthur-pierce%2Farticle_11e74129-c6d1-5718-a857-4ec2a52867df.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.douglascountysentinel.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-916495').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.douglascountysentinel.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.douglascountysentinel.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.douglascountysentinel.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-916495').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.douglascountysentinel.com/users/logout/" id="user-logout-form-916495"><input type="hidden" name="referer_url" value="https://www.douglascountysentinel.com/obituaries/cracker-james-arthur-pierce/article_11e74129-c6d1-5718-a857-4ec2a52867df.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-916651" class="tncms-block hidden-md hidden-lg"><div id="user-controls-916651" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.douglascountysentinel.com/users/signup/?referer_url=https%3A%2F%2Fwww.douglascountysentinel.com%2Fobituaries%2Fcracker-james-arthur-pierce%2Farticle_11e74129-c6d1-5718-a857-4ec2a52867df.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.douglascountysentinel.com/users/login/?referer_url=https%3A%2F%2Fwww.douglascountysentinel.com%2Fobituaries%2Fcracker-james-arthur-pierce%2Farticle_11e74129-c6d1-5718-a857-4ec2a52867df.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.douglascountysentinel.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-916651').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.douglascountysentinel.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.douglascountysentinel.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.douglascountysentinel.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-916651').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.douglascountysentinel.com/users/logout/" id="user-logout-form-916651"><input type="hidden" name="referer_url" value="https://www.douglascountysentinel.com/obituaries/cracker-james-arthur-pierce/article_11e74129-c6d1-5718-a857-4ec2a52867df.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/your_school"  class="nav-link tnt-section-your-school ">Your School</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/alexander_high_school/"  class="nav-link tnt-section-alexander-high-school">Alexander High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/chapel_hill_high_school/"  class="nav-link tnt-section-chapel-hill-high-school">Chapel Hill High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/douglas_county_high_school/"  class="nav-link tnt-section-douglas-county-high-school">Douglas County High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/harvester_christian_academy/"  class="nav-link tnt-section-harvester-christian-academy">Harvester Christian Academy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/heirway_christian_academy/"  class="nav-link tnt-section-heirway-christian-academy">Heirway Christian Academy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/landmark_christian_school/"  class="nav-link tnt-section-landmark-christian-school">Landmark Christian School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/lithia_springs_high_school/"  class="nav-link tnt-section-lithia-springs-high-school">Lithia Springs High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/new_manchester_high_school/"  class="nav-link tnt-section-new-manchester-high-school">New Manchester High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/university_of_west_georgia"  class="nav-link tnt-section-university-of-west-georgia">University of West Georgia</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/west_georgia_technical_college"  class="nav-link tnt-section-west-georgia-technical-college">West Georgia Technical College</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-e-edition expand-label">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe-today">Subscribe Today!</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/notices/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/legal"  class="nav-link tnt-section-legal-announcements">Legal Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/personals"  class="nav-link tnt-section-personals">Personals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-forms expand-label">Forms</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/anniversary_announcement/"  class="nav-link tnt-section-anniversary-announcements">Anniversary Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/birth_announcement/"  class="nav-link tnt-section-birth-announcement">Birth Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/engagement_announcement/"  class="nav-link tnt-section-engagement-announcement">Engagement Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/wedding_announcement/"  class="nav-link tnt-section-wedding-announcement">Wedding Announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-916491" class="tncms-block hidden-md hidden-lg"><ul id="site-search-916491-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-916491" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-916491" class="site-search-form input-group default normal ">
        <label for="site-search-916491-term" class="sr-only">Site search</label>
        <input id="site-search-916491-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-916491-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-916491" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-916647" class="tncms-block hidden-md hidden-lg"><section id="block-916647" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-916647" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-916647" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-916647" class="site-search-form input-group default normal form-control">
        <label for="site-search-916647-term" class="sr-only">Site search</label>
        <input id="site-search-916647-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-916647-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-916647" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-916650" class="tncms-block"><div id="user-controls-916650" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.douglascountysentinel.com/users/signup/?referer_url=https%3A%2F%2Fwww.douglascountysentinel.com%2Fobituaries%2Fcracker-james-arthur-pierce%2Farticle_11e74129-c6d1-5718-a857-4ec2a52867df.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.douglascountysentinel.com/users/login/?referer_url=https%3A%2F%2Fwww.douglascountysentinel.com%2Fobituaries%2Fcracker-james-arthur-pierce%2Farticle_11e74129-c6d1-5718-a857-4ec2a52867df.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.douglascountysentinel.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-916650').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.douglascountysentinel.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.douglascountysentinel.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.douglascountysentinel.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-916650').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.douglascountysentinel.com/users/logout/" id="user-logout-form-916650"><input type="hidden" name="referer_url" value="https://www.douglascountysentinel.com/obituaries/cracker-james-arthur-pierce/article_11e74129-c6d1-5718-a857-4ec2a52867df.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-916492" class="tncms-block follow-links"><div class="follow-links-916492 follow-links pull-right">
    
    <section id="block-916492" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/douglascountysentinel/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/douglassentinel" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.douglascountysentinel.com",
  "sameAs" : ["https://www.facebook.com/douglascountysentinel/","https://twitter.com/douglassentinel"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-916496" class="tncms-block padding-bottom padding-top"><div id="weather-916496" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30134" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">50&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="30134">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_916496" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Douglasville, GA
                                
                                <small>(30134)</small>
                            </h4><h5>Today</h5>
                                <p>Mostly clear. Scattered frost possible. Low 33F. Winds NNW at 10 to 20 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mostly clear. Scattered frost possible. Low 33F. Winds NNW at 10 to 20 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 18, 2022 @ 2:26 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=30134"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-916490" class="tncms-block"><section id="block-916490" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-916490" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-916490" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-916490" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-916490-term" class="sr-only">Site search</label>
        <input id="site-search-916490-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-916490-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-916490" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-916451" class="tncms-block"><div id="site-logo-916451" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/1277033c-12dd-11eb-9099-334c53abce9e.jpg?resize=200%2C64" 
            srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/1277033c-12dd-11eb-9099-334c53abce9e.jpg?resize=150%2C48 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/1277033c-12dd-11eb-9099-334c53abce9e.jpg?resize=200%2C64 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/1277033c-12dd-11eb-9099-334c53abce9e.jpg?resize=225%2C72 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/1277033c-12dd-11eb-9099-334c53abce9e.jpg?resize=300%2C96 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/1277033c-12dd-11eb-9099-334c53abce9e.jpg?resize=400%2C128 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/1277033c-12dd-11eb-9099-334c53abce9e.jpg?resize=540%2C173 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/1277033c-12dd-11eb-9099-334c53abce9e.jpg?resize=640%2C205 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/1277033c-12dd-11eb-9099-334c53abce9e.jpg?resize=750%2C240 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/1277033c-12dd-11eb-9099-334c53abce9e.jpg?resize=990%2C317 990w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/1277033c-12dd-11eb-9099-334c53abce9e.jpg?resize=1035%2C331 1035w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/1277033c-12dd-11eb-9099-334c53abce9e.jpg?resize=1200%2C384 1200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/1277033c-12dd-11eb-9099-334c53abce9e.jpg 1333w"
            sizes="(min-width: 1200px) 857px, calc(75vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1250"
            height="400"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-916487" class="tncms-block"><div id="site-logo-916487" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/4cfc9ac8-bc7d-11ea-b8bd-e79395e7a07d.jpg?resize=200%2C58" 
            srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/4cfc9ac8-bc7d-11ea-b8bd-e79395e7a07d.jpg?resize=150%2C44 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/4cfc9ac8-bc7d-11ea-b8bd-e79395e7a07d.jpg?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/4cfc9ac8-bc7d-11ea-b8bd-e79395e7a07d.jpg?resize=225%2C66 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/4cfc9ac8-bc7d-11ea-b8bd-e79395e7a07d.jpg?resize=300%2C87 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/4cfc9ac8-bc7d-11ea-b8bd-e79395e7a07d.jpg?resize=400%2C116 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/4cfc9ac8-bc7d-11ea-b8bd-e79395e7a07d.jpg 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="450"
            height="131"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-1-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DOUGLASCOUNTYSENTINEL&amp;publisher_url:douglascountysentinel.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/news/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-your-school"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/your_school"  tabindex="0" >
                    <span class="nav-label ">Your School</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-alexander-high-school"  href="/your_school/alexander_high_school/"  tabindex="0" >
                    <span class="nav-label ">Alexander High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-chapel-hill-high-school"  href="/your_school/chapel_hill_high_school/"  tabindex="0" >
                    <span class="nav-label ">Chapel Hill High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-douglas-county-high-school"  href="/your_school/douglas_county_high_school/"  tabindex="0" >
                    <span class="nav-label ">Douglas County High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-harvester-christian-academy"  href="/your_school/harvester_christian_academy/"  tabindex="0" >
                    <span class="nav-label ">Harvester Christian Academy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-heirway-christian-academy"  href="/your_school/heirway_christian_academy/"  tabindex="0" >
                    <span class="nav-label ">Heirway Christian Academy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-landmark-christian-school"  href="/your_school/landmark_christian_school/"  tabindex="0" >
                    <span class="nav-label ">Landmark Christian School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lithia-springs-high-school"  href="/your_school/lithia_springs_high_school/"  tabindex="0" >
                    <span class="nav-label ">Lithia Springs High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-new-manchester-high-school"  href="/your_school/new_manchester_high_school/"  tabindex="0" >
                    <span class="nav-label ">New Manchester High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-university-of-west-georgia"  href="/your_school/university_of_west_georgia"  tabindex="0" >
                    <span class="nav-label ">University of West Georgia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-west-georgia-technical-college"  href="/your_school/west_georgia_technical_college"  tabindex="0" >
                    <span class="nav-label ">West Georgia Technical College</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe-today"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe Today!</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/notices/"  tabindex="0" >
                    <span class="nav-label ">Place An Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legal-announcements"  href="/classifieds/community/announcements/legal"  tabindex="0" >
                    <span class="nav-label ">Legal Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/classifieds/housing/sale"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-property-for-rent"  href="/classifieds/housing/rent"  tabindex="0" >
                    <span class="nav-label ">Property For Rent</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cars-vehicles"  href="/classifieds/vehicle"  tabindex="0" >
                    <span class="nav-label ">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="/classifieds/job"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-items-for-sale"  href="/classifieds/sale"  tabindex="0" >
                    <span class="nav-label ">Items For Sale</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pets"  href="/classifieds/sale/pet"  tabindex="0" >
                    <span class="nav-label ">Pets</span>
                </a></li><li>
                <a class="nav-link    tnt-section-auctions-estate-garage-sales"  href="/classifieds/sale/sale"  tabindex="0" >
                    <span class="nav-label ">Auctions, Estate & Garage Sales</span>
                </a></li><li>
                <a class="nav-link    tnt-section-services"  href="/classifieds/service"  tabindex="0" >
                    <span class="nav-label ">Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/classifieds/community"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personals"  href="/classifieds/personals"  tabindex="0" >
                    <span class="nav-label ">Personals</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-forms"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Forms</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-anniversary-announcements"  href="/site/forms/announcements/anniversary_announcement/"  tabindex="0" >
                    <span class="nav-label ">Anniversary Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-birth-announcement"  href="/site/forms/announcements/birth_announcement/"  tabindex="0" >
                    <span class="nav-label ">Birth Announcement</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagement-announcement"  href="/site/forms/announcements/engagement_announcement/"  tabindex="0" >
                    <span class="nav-label ">Engagement Announcement</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wedding-announcement"  href="/site/forms/announcements/wedding_announcement/"  tabindex="0" >
                    <span class="nav-label ">Wedding Announcement</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #558FC0">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.douglascountysentinel.com%2Fobituaries%2Fcracker-james-arthur-pierce%2Farticle_11e74129-c6d1-5718-a857-4ec2a52867df.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/cracker-james-arthur-pierce/article_11e74129-c6d1-5718-a857-4ec2a52867df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11e74129-c6d1-5718-a857-4ec2a52867df"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98Cracker%E2%80%99%20James%20Arthur%20Pierce&via=douglassentinel&url=https%3A%2F%2Fwww.douglascountysentinel.com%2Fobituaries%2Fcracker-james-arthur-pierce%2Farticle_11e74129-c6d1-5718-a857-4ec2a52867df.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/cracker-james-arthur-pierce/article_11e74129-c6d1-5718-a857-4ec2a52867df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11e74129-c6d1-5718-a857-4ec2a52867df"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.douglascountysentinel.com/obituaries/cracker-james-arthur-pierce/article_11e74129-c6d1-5718-a857-4ec2a52867df.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/cracker-james-arthur-pierce/article_11e74129-c6d1-5718-a857-4ec2a52867df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11e74129-c6d1-5718-a857-4ec2a52867df"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.douglascountysentinel.com/tncms/asset/editorial/11e74129-c6d1-5718-a857-4ec2a52867df" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"11e74129-c6d1-5718-a857-4ec2a52867df"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDouglas%20County%20Sentinel%5D%20%E2%80%98Cracker%E2%80%99%20James%20Arthur%20Pierce&body=https%3A%2F%2Fwww.douglascountysentinel.com%2Fobituaries%2Fcracker-james-arthur-pierce%2Farticle_11e74129-c6d1-5718-a857-4ec2a52867df.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"11e74129-c6d1-5718-a857-4ec2a52867df"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1111938" class="tncms-block"><!-- Tag ID: douglascountysentinel_leaderboard_atf -->
        <div align="center" id="douglascountysentinel_leaderboard_atf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "douglascountysentinel_leaderboard_atf",
                    slotId: "douglascountysentinel_leaderboard_atf",
                    targeting: {
                        'pos': ['block-leaderboard-top']
                    }
                });
            </script>
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-11e74129-c6d1-5718-a857-4ec2a52867df" class="asset article-default"  data-url="https://www.douglascountysentinel.com/obituaries/cracker-james-arthur-pierce/article_11e74129-c6d1-5718-a857-4ec2a52867df.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="“Cracker” James Arthur Pierce, 63, of Douglasville, died Friday, Oct. 14, 2022. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/2857ed2e-b649-11ea-9dd8-d3b75e706d3b.jpg?crop=131%2C131%2C159%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="douglascountysentinel.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.douglascountysentinel.com/obituaries/cracker-james-arthur-pierce/article_11e74129-c6d1-5718-a857-4ec2a52867df.html" />
    <style>
                .asset-paging .direction {
                    color: #558FC0;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.douglascountysentinel.com\/tncms\/search\/mlt\/?origin=11e74129-c6d1-5718-a857-4ec2a52867df&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"11e74129-c6d1-5718-a857-4ec2a52867df","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-11e74129-c6d1-5718-a857-4ec2a52867df" class="asset-paging">
                <div id="paging-prev-11e74129-c6d1-5718-a857-4ec2a52867df" class="paging-link prev offset"></div>
                <div id="paging-next-11e74129-c6d1-5718-a857-4ec2a52867df" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            ‘Cracker’ James Arthur Pierce
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-10-18T12:24:00-05:00" class="tnt-date asset-date text-muted">
            Oct 18, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-10-18T12:24:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-10-18T12:24:00-05:00">
    <meta itemprop="datePublished" content="2022-10-18T12:24:00-05:00">
    <meta itemprop="dateModified" content="2022-10-18T12:24:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.douglascountysentinel.com%2Fobituaries%2Fcracker-james-arthur-pierce%2Farticle_11e74129-c6d1-5718-a857-4ec2a52867df.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/cracker-james-arthur-pierce/article_11e74129-c6d1-5718-a857-4ec2a52867df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11e74129-c6d1-5718-a857-4ec2a52867df"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98Cracker%E2%80%99%20James%20Arthur%20Pierce&via=douglassentinel&url=https%3A%2F%2Fwww.douglascountysentinel.com%2Fobituaries%2Fcracker-james-arthur-pierce%2Farticle_11e74129-c6d1-5718-a857-4ec2a52867df.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/cracker-james-arthur-pierce/article_11e74129-c6d1-5718-a857-4ec2a52867df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11e74129-c6d1-5718-a857-4ec2a52867df"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.douglascountysentinel.com/obituaries/cracker-james-arthur-pierce/article_11e74129-c6d1-5718-a857-4ec2a52867df.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/cracker-james-arthur-pierce/article_11e74129-c6d1-5718-a857-4ec2a52867df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11e74129-c6d1-5718-a857-4ec2a52867df"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.douglascountysentinel.com/tncms/asset/editorial/11e74129-c6d1-5718-a857-4ec2a52867df" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"11e74129-c6d1-5718-a857-4ec2a52867df"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDouglas%20County%20Sentinel%5D%20%E2%80%98Cracker%E2%80%99%20James%20Arthur%20Pierce&body=https%3A%2F%2Fwww.douglascountysentinel.com%2Fobituaries%2Fcracker-james-arthur-pierce%2Farticle_11e74129-c6d1-5718-a857-4ec2a52867df.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"11e74129-c6d1-5718-a857-4ec2a52867df"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="11e74129-c6d1-5718-a857-4ec2a52867df">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.douglascountysentinel.com%2Fobituaries%2Fcracker-james-arthur-pierce%2Farticle_11e74129-c6d1-5718-a857-4ec2a52867df.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/cracker-james-arthur-pierce/article_11e74129-c6d1-5718-a857-4ec2a52867df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11e74129-c6d1-5718-a857-4ec2a52867df"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98Cracker%E2%80%99%20James%20Arthur%20Pierce&via=douglassentinel&url=https%3A%2F%2Fwww.douglascountysentinel.com%2Fobituaries%2Fcracker-james-arthur-pierce%2Farticle_11e74129-c6d1-5718-a857-4ec2a52867df.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/cracker-james-arthur-pierce/article_11e74129-c6d1-5718-a857-4ec2a52867df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11e74129-c6d1-5718-a857-4ec2a52867df"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.douglascountysentinel.com/obituaries/cracker-james-arthur-pierce/article_11e74129-c6d1-5718-a857-4ec2a52867df.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/cracker-james-arthur-pierce/article_11e74129-c6d1-5718-a857-4ec2a52867df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11e74129-c6d1-5718-a857-4ec2a52867df"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.douglascountysentinel.com/tncms/asset/editorial/11e74129-c6d1-5718-a857-4ec2a52867df" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"11e74129-c6d1-5718-a857-4ec2a52867df"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDouglas%20County%20Sentinel%5D%20%E2%80%98Cracker%E2%80%99%20James%20Arthur%20Pierce&body=https%3A%2F%2Fwww.douglascountysentinel.com%2Fobituaries%2Fcracker-james-arthur-pierce%2Farticle_11e74129-c6d1-5718-a857-4ec2a52867df.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"11e74129-c6d1-5718-a857-4ec2a52867df"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/cracker-james-arthur-pierce/article_11e74129-c6d1-5718-a857-4ec2a52867df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11e74129-c6d1-5718-a857-4ec2a52867df"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.douglascountysentinel.com/obituaries/cracker-james-arthur-pierce/article_11e74129-c6d1-5718-a857-4ec2a52867df.html', '[data-copy-stacked-11e74129-c6d1-5718-a857-4ec2a52867df]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="right"
                    data-content="Article link copied to clipboard"
                    data-copy-stacked-11e74129-c6d1-5718-a857-4ec2a52867df
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-11e74129-c6d1-5718-a857-4ec2a52867df-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="11e74129-c6d1-5718-a857-4ec2a52867df" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="11e74129-c6d1-5718-a857-4ec2a52867df" class="save-list-11e74129-c6d1-5718-a857-4ec2a52867df-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="11e74129-c6d1-5718-a857-4ec2a52867df" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.douglascountysentinel.com%2Fobituaries%2Fcracker-james-arthur-pierce%2Farticle_11e74129-c6d1-5718-a857-4ec2a52867df.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/cracker-james-arthur-pierce/article_11e74129-c6d1-5718-a857-4ec2a52867df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11e74129-c6d1-5718-a857-4ec2a52867df"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98Cracker%E2%80%99%20James%20Arthur%20Pierce&via=douglassentinel&url=https%3A%2F%2Fwww.douglascountysentinel.com%2Fobituaries%2Fcracker-james-arthur-pierce%2Farticle_11e74129-c6d1-5718-a857-4ec2a52867df.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/cracker-james-arthur-pierce/article_11e74129-c6d1-5718-a857-4ec2a52867df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11e74129-c6d1-5718-a857-4ec2a52867df"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.douglascountysentinel.com/obituaries/cracker-james-arthur-pierce/article_11e74129-c6d1-5718-a857-4ec2a52867df.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/cracker-james-arthur-pierce/article_11e74129-c6d1-5718-a857-4ec2a52867df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11e74129-c6d1-5718-a857-4ec2a52867df"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.douglascountysentinel.com/tncms/asset/editorial/11e74129-c6d1-5718-a857-4ec2a52867df" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"11e74129-c6d1-5718-a857-4ec2a52867df"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDouglas%20County%20Sentinel%5D%20%E2%80%98Cracker%E2%80%99%20James%20Arthur%20Pierce&body=https%3A%2F%2Fwww.douglascountysentinel.com%2Fobituaries%2Fcracker-james-arthur-pierce%2Farticle_11e74129-c6d1-5718-a857-4ec2a52867df.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"11e74129-c6d1-5718-a857-4ec2a52867df"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/cracker-james-arthur-pierce/article_11e74129-c6d1-5718-a857-4ec2a52867df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11e74129-c6d1-5718-a857-4ec2a52867df"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.douglascountysentinel.com/obituaries/cracker-james-arthur-pierce/article_11e74129-c6d1-5718-a857-4ec2a52867df.html', '[data-copy-inline-top-11e74129-c6d1-5718-a857-4ec2a52867df]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-11e74129-c6d1-5718-a857-4ec2a52867df
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-11e74129-c6d1-5718-a857-4ec2a52867df-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="11e74129-c6d1-5718-a857-4ec2a52867df" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="11e74129-c6d1-5718-a857-4ec2a52867df" class="save-list-11e74129-c6d1-5718-a857-4ec2a52867df-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="11e74129-c6d1-5718-a857-4ec2a52867df" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>“Cracker” James Arthur Pierce, 63, of Douglasville, died Friday, Oct. 14, 2022.</p></div><div class="subscriber-preview"><p>Family will receive friends at Jones-Wynn funeral home in Douglasville on Friday, Oct. 21, 2022 from 2-3 p.m. The memorial service will follow at 3 p.m. from the chapel of Jones-Wynn funeral home in Douglasville.</p></div><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.douglascountysentinel.com",
  secureDomain: "douglascountysentinel.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/douglascountysentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>Messages of condolences may be sent to the family at <a href="http://www.jones-wynn.com">www.jones-wynn.com</a>.</p></div><div class="subscriber-only" style="display:none"><p>Jones-Wynn Funeral Homes and Crematory of Douglasville.</p></div><div class="tnt-tribute panel panel-default">
                <div class="panel-body">
                    <strong>To plant a tree <span class="tnt-tribute-name">in memory of ‘Cracker’ Pierce</span> as a living tribute, please visit <a href="https://tree.tributecenterstore.com/?oId=26162838&amp;source=tn16" class="tnt-tribute-link" target="_blank" rel="nofollow noopener">Tribute Store</a>.</strong>
                </div>
            </div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/douglascountysentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.douglascountysentinel.com%2Fobituaries%2Fcracker-james-arthur-pierce%2Farticle_11e74129-c6d1-5718-a857-4ec2a52867df.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/cracker-james-arthur-pierce/article_11e74129-c6d1-5718-a857-4ec2a52867df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11e74129-c6d1-5718-a857-4ec2a52867df"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98Cracker%E2%80%99%20James%20Arthur%20Pierce&via=douglassentinel&url=https%3A%2F%2Fwww.douglascountysentinel.com%2Fobituaries%2Fcracker-james-arthur-pierce%2Farticle_11e74129-c6d1-5718-a857-4ec2a52867df.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/cracker-james-arthur-pierce/article_11e74129-c6d1-5718-a857-4ec2a52867df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11e74129-c6d1-5718-a857-4ec2a52867df"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.douglascountysentinel.com/obituaries/cracker-james-arthur-pierce/article_11e74129-c6d1-5718-a857-4ec2a52867df.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/cracker-james-arthur-pierce/article_11e74129-c6d1-5718-a857-4ec2a52867df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11e74129-c6d1-5718-a857-4ec2a52867df"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.douglascountysentinel.com/tncms/asset/editorial/11e74129-c6d1-5718-a857-4ec2a52867df" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"11e74129-c6d1-5718-a857-4ec2a52867df"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDouglas%20County%20Sentinel%5D%20%E2%80%98Cracker%E2%80%99%20James%20Arthur%20Pierce&body=https%3A%2F%2Fwww.douglascountysentinel.com%2Fobituaries%2Fcracker-james-arthur-pierce%2Farticle_11e74129-c6d1-5718-a857-4ec2a52867df.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"11e74129-c6d1-5718-a857-4ec2a52867df"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/cracker-james-arthur-pierce/article_11e74129-c6d1-5718-a857-4ec2a52867df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11e74129-c6d1-5718-a857-4ec2a52867df"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.douglascountysentinel.com/obituaries/cracker-james-arthur-pierce/article_11e74129-c6d1-5718-a857-4ec2a52867df.html', '[data-copy-inline-11e74129-c6d1-5718-a857-4ec2a52867df]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-11e74129-c6d1-5718-a857-4ec2a52867df
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-11e74129-c6d1-5718-a857-4ec2a52867df-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="11e74129-c6d1-5718-a857-4ec2a52867df" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="11e74129-c6d1-5718-a857-4ec2a52867df" class="save-list-11e74129-c6d1-5718-a857-4ec2a52867df-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="11e74129-c6d1-5718-a857-4ec2a52867df" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    <div class="asset-tribute-events">
        </div>

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1043933" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div><div id="tncms-block-1185333" class="tncms-block"><section id="block-recipe" class="block emphasis-h2"><div class="clearfix">
<div class="block-title ">
        <div class="block-title-inner">
            <h3>
                
               Trending Videos
                
            </h3>
        </div>
    </div>
    </div>
    <div class="card-panel panel">
    <!-- Paxton Media TN, NC, GA; Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NZ9MBQW');</script></div>
   </section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1397981" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216771"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1111939" class="tncms-block"><!-- Tag ID: douglascountysentinel_right_rail_1 -->
        <div align="center" id="douglascountysentinel_right_rail_1" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "douglascountysentinel_right_rail_1",
                    slotId: "douglascountysentinel_right_rail_1",
                    targeting: {
                        'pos': ['block-big-ad-top']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1416636" class="tncms-block"><section id="block-1416636" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1416636 ">
        <div class="block-title-inner">
            <h3>
                
                Player of the Week Sponsored By:
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://www.harmonyseniorservices.com" rel="nofollow noopener" target="_blank" aria-label="Player of the Week Sponsored By:">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/16751d76-222f-11ed-9d47-331e402e6fef.jpg?resize=150%2C125 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/16751d76-222f-11ed-9d47-331e402e6fef.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/16751d76-222f-11ed-9d47-331e402e6fef.jpg?resize=225%2C188 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/16751d76-222f-11ed-9d47-331e402e6fef.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="250"
                alt="Player of the Week Sponsored By:"
                ></a></div></section></div><div id="tncms-block-1416640" class="tncms-block"><section id="block-1416640" class="block emphasis-h3   " >
        
            
            <h4 class="tnt-headline ">
        
             <a href="/vote-for-your-harmony-douglasville-player-of-the-week/poll_e771c7ca-4e27-11ed-91ea-474ca84dcc87.html" class="tnt-asset-link" aria-label="Vote for your Harmony Douglasville Player of the Week!">
        

        
            Vote for your Harmony Douglasville Player of the Week!</a></h4>
            <div id="poll-e771c7ca-4e27-11ed-91ea-474ca84dcc87-1416640" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-e771c7ca-4e27-11ed-91ea-474ca84dcc87 media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-e771c7ca-4e27-11ed-91ea-474ca84dcc87-1416640-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-e771c7ca-4e27-11ed-91ea-474ca84dcc87-1416640-your-vote"></span>
                </div>
                <div id="poll-e771c7ca-4e27-11ed-91ea-474ca84dcc87-1416640-results" class="tnt-poll-results hide"></div>
                <div id="poll-e771c7ca-4e27-11ed-91ea-474ca84dcc87-1416640-container">
                    <form id="poll-e771c7ca-4e27-11ed-91ea-474ca84dcc87-1416640-form" class="tnt-poll-form" role="form" method="post" action="/vote-for-your-harmony-douglasville-player-of-the-week/poll_e771c7ca-4e27-11ed-91ea-474ca84dcc87.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Lithia Springs Jai’Que Hart, senior QB was 17 of 32 for 230 yards and 2 TD; also had three rushing TD." value="CA04C3F9-0430-0001-3A1F9F60464F1207"> Lithia Springs Jai’Que Hart, senior QB was 17 of 32 for 230 yards and 2 TD; also had three rushing TD.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Lithia Springs Dahmoney Mosley, senior RB, had 132 rushing yards on 12 carries including a 60-yard run." value="CA04C3FA-B2A0-0001-18851000203C1A13"> Lithia Springs Dahmoney Mosley, senior RB, had 132 rushing yards on 12 carries including a 60-yard run.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Lithia Springs Devon Green, senior WR, had seven receptions for 97 yards and 2 TD." value="CA04C3FC-3BF0-0001-FDE4A33B7840FC40"> Lithia Springs Devon Green, senior WR, had seven receptions for 97 yards and 2 TD.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Chapel Hill Greg Wardlaw, LB, had 10 tackles, lead defense to a shut out for three quarters." value="CA04C3FE-1250-0001-70C81D841ED089D0"> Chapel Hill Greg Wardlaw, LB, had 10 tackles, lead defense to a shut out for three quarters.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Chapel Hill Nick Howard, OT, had 3 pancakes leading to offense to scoring 38 points." value="CA04C3FF-F8D0-0001-D0B3673B79E066A0"> Chapel Hill Nick Howard, OT, had 3 pancakes leading to offense to scoring 38 points.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-e771c7ca-4e27-11ed-91ea-474ca84dcc87-1416640-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-e771c7ca-4e27-11ed-91ea-474ca84dcc87-1416640-back-vote" class="padding-top hide">
                <button id="poll-e771c7ca-4e27-11ed-91ea-474ca84dcc87-1416640-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
        
    </section></div><div id="tncms-block-1420786" class="tncms-block"><section id="block-1420786" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1420786 ">
        <div class="block-title-inner">
            <h3>
                
                Player of the Week Winner
                
            </h3>
        </div>
    </div></div><div class="block"><a href="/site/forms/subscription_services" rel="nofollow noopener" target="_blank" aria-label="Player of the Week Winner">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/b11dc1da-4c22-11ed-993a-b3ed8e5f4c29.jpg?resize=150%2C129 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/b11dc1da-4c22-11ed-993a-b3ed8e5f4c29.jpg?resize=200%2C171 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/b11dc1da-4c22-11ed-993a-b3ed8e5f4c29.jpg?resize=225%2C193 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/b11dc1da-4c22-11ed-993a-b3ed8e5f4c29.jpg?resize=300%2C257 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/b11dc1da-4c22-11ed-993a-b3ed8e5f4c29.jpg?resize=400%2C343 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/b11dc1da-4c22-11ed-993a-b3ed8e5f4c29.jpg?resize=540%2C463 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/b11dc1da-4c22-11ed-993a-b3ed8e5f4c29.jpg?resize=640%2C549 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/b11dc1da-4c22-11ed-993a-b3ed8e5f4c29.jpg?resize=750%2C643 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/b11dc1da-4c22-11ed-993a-b3ed8e5f4c29.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="938"
                height="804"
                alt="Player of the Week Winner"
                ></a></div></section></div><div id="tncms-block-1435312" class="tncms-block"><section id="block-1435312" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/13be81be-4bbd-11ed-8317-8b9626583700.jpg?resize=150%2C161 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/13be81be-4bbd-11ed-8317-8b9626583700.jpg?resize=200%2C214 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/13be81be-4bbd-11ed-8317-8b9626583700.jpg?resize=225%2C241 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/13be81be-4bbd-11ed-8317-8b9626583700.jpg?resize=300%2C322 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/13be81be-4bbd-11ed-8317-8b9626583700.jpg?resize=400%2C429 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/13be81be-4bbd-11ed-8317-8b9626583700.jpg?resize=540%2C579 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/13be81be-4bbd-11ed-8317-8b9626583700.jpg?resize=640%2C686 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/13be81be-4bbd-11ed-8317-8b9626583700.jpg?resize=750%2C804 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/13be81be-4bbd-11ed-8317-8b9626583700.jpg?resize=990%2C1061 990w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/13be81be-4bbd-11ed-8317-8b9626583700.jpg?resize=1035%2C1109 1035w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/13be81be-4bbd-11ed-8317-8b9626583700.jpg?resize=1200%2C1286 1200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/13be81be-4bbd-11ed-8317-8b9626583700.jpg?resize=1333%2C1429 1333w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/13be81be-4bbd-11ed-8317-8b9626583700.jpg 1476w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1391"
                height="1491"
                alt=""
                aria-hidden="true"></div></section></div><div id="tncms-block-1185330" class="tncms-block"><section id="block-recipe" class="block emphasis-h2"><div class="clearfix">
<div class="block-title ">
        <div class="block-title-inner">
            <h3>
                
               Trending Recipes
                
            </h3>
        </div>
    </div>
    </div>
    <div class="card-panel panel">
    <!-- Paxton Media TN, NC, GA (Id #10242); Trending Recipe Exchange -->
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10242&amp;v=1&amp;q=3&amp;i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-NZ9MBQW');</script></div>
</section></div><div id="tncms-block-1032187" class="tncms-block"><section id="block-1032187" class="block emphasis-h3   " ><div class="block"><a href="/gas_prices" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/b44f2640-64a3-11eb-8dd7-d3986a15299b.jpg?resize=150%2C125 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/b44f2640-64a3-11eb-8dd7-d3986a15299b.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/b44f2640-64a3-11eb-8dd7-d3986a15299b.jpg?resize=225%2C187 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/b44f2640-64a3-11eb-8dd7-d3986a15299b.jpg?resize=300%2C250 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/b44f2640-64a3-11eb-8dd7-d3986a15299b.jpg?resize=400%2C333 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/b44f2640-64a3-11eb-8dd7-d3986a15299b.jpg?resize=540%2C450 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/b44f2640-64a3-11eb-8dd7-d3986a15299b.jpg?resize=640%2C533 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/b44f2640-64a3-11eb-8dd7-d3986a15299b.jpg?resize=750%2C625 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/b44f2640-64a3-11eb-8dd7-d3986a15299b.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="833"
                height="694"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-916489" class="tncms-block"><section id="block-916489" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-916489 ">
        <div class="block-title-inner">
            <h2>
                
                Latest e-Edition
                
            </h2>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-2c6b1718-ffc9-5dca-bfaa-46640288938d" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-2c6b1718-ffc9-5dca-bfaa-46640288938d media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/douglas-county-sentinel/edition_2c6b1718-ffc9-5dca-bfaa-46640288938d.html" class="tnt-asset-link"  aria-label="Douglas County Sentinel">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Douglas County Sentinel"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="634"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/eedition/1/ef/1ef22bad-ad28-54d5-95b2-317350e841cf/634de94817073.preview-300.jpg?resize=150%2C317 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/eedition/1/ef/1ef22bad-ad28-54d5-95b2-317350e841cf/634de94817073.preview-300.jpg?resize=200%2C423 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/eedition/1/ef/1ef22bad-ad28-54d5-95b2-317350e841cf/634de94817073.preview-300.jpg?resize=225%2C476 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/eedition/1/ef/1ef22bad-ad28-54d5-95b2-317350e841cf/634de94817073.preview-300.jpg?resize=300%2C634 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/douglas-county-sentinel/edition_2c6b1718-ffc9-5dca-bfaa-46640288938d.html" class="tnt-asset-link" aria-label="Douglas County Sentinel">
        

        
            Douglas County Sentinel</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1111940" class="tncms-block"><!-- Tag ID: douglascountysentinel_right_rail_2 -->
        <div align="center" id="douglascountysentinel_right_rail_2" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "douglascountysentinel_right_rail_2",
                    slotId: "douglascountysentinel_right_rail_2",
                    targeting: {
                        'pos': ['block-big-ad-middle']
                    }
                });
            </script>
        </div></div><div id="tncms-block-975231" class="tncms-block"><section id="block-975231" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-975231 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/subscription_services">
                
                Click here to Subscribe!
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block"><a href="/site/forms/subscription_services" rel="nofollow"  aria-label="Click here to Subscribe!">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/61a3ff36-e958-11ea-95d9-3b9da13b2c26.jpg?resize=150%2C72 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/61a3ff36-e958-11ea-95d9-3b9da13b2c26.jpg?resize=200%2C96 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/61a3ff36-e958-11ea-95d9-3b9da13b2c26.jpg?resize=225%2C108 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/61a3ff36-e958-11ea-95d9-3b9da13b2c26.jpg?resize=300%2C144 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/61a3ff36-e958-11ea-95d9-3b9da13b2c26.jpg?resize=400%2C192 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/61a3ff36-e958-11ea-95d9-3b9da13b2c26.jpg?resize=540%2C259 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/61a3ff36-e958-11ea-95d9-3b9da13b2c26.jpg?resize=640%2C307 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/61a3ff36-e958-11ea-95d9-3b9da13b2c26.jpg?resize=750%2C360 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/61a3ff36-e958-11ea-95d9-3b9da13b2c26.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="833"
                height="400"
                alt="Click here to Subscribe!"
                ></a></div></section></div><div id="tncms-block-916414" class="tncms-block visible-lg visible-md"><section id="block-916414" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-916414 ">
        <div class="block-title-inner">
            <h2>
                
                Latest News
                
            </h2>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/douglasville_sentinel/boc-district-3-tarenia-carthan-bundy-cobb-differ-on-countys-growth/article_c154d22e-8667-5252-9451-ace406e2ca56.html" class="tnt-asset-link" aria-label="BOC District 3: Tarenia Carthan, Bundy Cobb differ on county's growth">
        

        
            BOC District 3: Tarenia Carthan, Bundy Cobb differ on county's growth</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/boc-district-1-mitchell-bennett-have-different-approaches-to-issues-in-district-1/article_c165e1a8-2258-5275-a713-054361169bd4.html" class="tnt-asset-link" aria-label="BOC District 1: Mitchell, Bennett have different approaches to issues in District 1">
        

        
            BOC District 1: Mitchell, Bennett have different approaches to issues in District 1</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/seabreeze-closes-after-15-years-in-douglasville/article_7907f345-0190-526a-a3e8-e8977dc1bb1a.html" class="tnt-asset-link" aria-label="Seabreeze closes after 15 years in Douglasville">
        

        
            Seabreeze closes after 15 years in Douglasville</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/douglasville_sentinel/chapel-hill-gets-region-win-on-homecoming/article_9a8025bb-b09a-51a8-a4e6-8562fd675233.html" class="tnt-asset-link" aria-label="Chapel Hill gets region win on homecoming">
        

        
            Chapel Hill gets region win on homecoming</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/walker-warnock-trade-personal-jabs-in-sole-senate-debate-before-election/article_5b76e8d3-576b-5bf0-9590-0b6185324cb4.html" class="tnt-asset-link" aria-label="Walker, Warnock trade personal jabs in sole Senate debate before election">
        

        
            Walker, Warnock trade personal jabs in sole Senate debate before election</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/kemp-proposes-public-safety-measures-for-second-term/article_da8a1b9e-a56d-5ee0-94e5-315379461025.html" class="tnt-asset-link" aria-label="Kemp proposes public safety measures for second term">
        

        
            Kemp proposes public safety measures for second term</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/bid-to-overturn-2020-election-looms-over-race-for-lieutenant-governor/article_63481350-e4ba-5c7d-b37f-2f46945b88d9.html" class="tnt-asset-link" aria-label="Bid to overturn 2020 election looms over race for lieutenant governor">
        

        
            Bid to overturn 2020 election looms over race for lieutenant governor</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/advance-voting-begins-monday/article_d4cd1e7a-8155-5e9b-87b6-a9cdc67b9085.html" class="tnt-asset-link" aria-label="Advance voting begins Monday">
        

        
            Advance voting begins Monday</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-916452" class="tncms-block"><section id="block-916452" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-916452 ">
        <div class="block-title-inner">
            <h2>
                
                Most Popular
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-916452" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-916452" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-916452" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-916452" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-916452" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/seabreeze-closes-after-15-years-in-douglasville/article_7907f345-0190-526a-a3e8-e8977dc1bb1a.html">Seabreeze closes after 15 years in Douglasville</a></li><li><a href="/douglasville_sentinel/three-charged-with-murder-after-brutal-beating/article_742c8fa5-ab44-5b97-a575-23ee155f77ea.html">Three charged with murder after brutal beating</a></li><li><a href="/news/local/green-found-guilty-again/article_e1c2567a-2a9f-5e10-ad24-c9468f1b3276.html">Green found guilty again</a></li><li><a href="/news/local/stranger-things-block-party-set-for-nov-5-in-downtown-douglasville/article_842647cf-c29f-5dd6-a8d8-613ff9e2e57b.html">'Stranger Things Block Party' set for Nov. 5 in downtown Douglasville</a></li><li><a href="/news/local/contributions-to-carthan-raise-questions/article_ff5f23cb-474b-56bc-b2e1-9205342b66a1.html">Contributions to Carthan raise questions</a></li><li><a href="/news/local/2022-general-election-sample-ballot/article_f41e5a27-f92a-5997-8b80-6b34d917f406.html">2022 General Election Sample Ballot</a></li><li><a href="/douglasville_sentinel/county-champs-goode-crabtree-lead-cougars-in-sweep-at-county-meet/article_ce08c5bd-0f29-5c34-9393-4869cdde921c.html">COUNTY CHAMPS: Goode, Crabtree lead Cougars in sweep at county meet</a></li><li><a href="/news/local/boc-district-1-mitchell-bennett-have-different-approaches-to-issues-in-district-1/article_c165e1a8-2258-5275-a713-054361169bd4.html">BOC District 1: Mitchell, Bennett have different approaches to issues in District 1</a></li><li><a href="/douglasville_sentinel/chapel-hill-gets-region-win-on-homecoming/article_9a8025bb-b09a-51a8-a4e6-8562fd675233.html">Chapel Hill gets region win on homecoming</a></li><li><a href="/douglasville_sentinel/douglas-county-tigers-get-homecoming-region-win/article_e0d20a4a-050d-5934-8d28-433b8c6a81c5.html">Douglas County Tigers get homecoming, region win</a></li></ul></div>
        
        
            <div id="images-916452" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/dewey-green-mug/image_c7fbaa9a-01b2-5f0b-83d9-b6eaabe16cb1.html" class="tnt-asset-link"  aria-label="Dewey Green mug">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dewey Green mug"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/c/7f/c7fbaa9a-01b2-5f0b-83d9-b6eaabe16cb1/63372db2818f3.image.jpg?crop=800%2C800%2C0%2C99&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/c/7f/c7fbaa9a-01b2-5f0b-83d9-b6eaabe16cb1/63372db2818f3.image.jpg?crop=800%2C800%2C0%2C99&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/c/7f/c7fbaa9a-01b2-5f0b-83d9-b6eaabe16cb1/63372db2818f3.image.jpg?crop=800%2C800%2C0%2C99&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/c/7f/c7fbaa9a-01b2-5f0b-83d9-b6eaabe16cb1/63372db2818f3.image.jpg?crop=800%2C800%2C0%2C99&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/c/7f/c7fbaa9a-01b2-5f0b-83d9-b6eaabe16cb1/63372db2818f3.image.jpg?crop=800%2C800%2C0%2C99&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/c/7f/c7fbaa9a-01b2-5f0b-83d9-b6eaabe16cb1/63372db2818f3.image.jpg?crop=800%2C800%2C0%2C99&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/c/7f/c7fbaa9a-01b2-5f0b-83d9-b6eaabe16cb1/63372db2818f3.image.jpg?crop=800%2C800%2C0%2C99&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/c/7f/c7fbaa9a-01b2-5f0b-83d9-b6eaabe16cb1/63372db2818f3.image.jpg?crop=800%2C800%2C0%2C99&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/c/7f/c7fbaa9a-01b2-5f0b-83d9-b6eaabe16cb1/63372db2818f3.image.jpg?crop=800%2C800%2C0%2C99&resize=800%2C800&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/douglasville_sentinel/dounws-10-13-22-crime-fleming/image_82c5857a-8f64-5767-b33f-e09742c5bac7.html" class="tnt-asset-link"  aria-label="DOUNWS-10-13-22 CRIME (FLEMING)">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DOUNWS-10-13-22 CRIME (FLEMING)"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/2c/82c5857a-8f64-5767-b33f-e09742c5bac7/634714904b67e.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/2c/82c5857a-8f64-5767-b33f-e09742c5bac7/634714904b67e.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/2c/82c5857a-8f64-5767-b33f-e09742c5bac7/634714904b67e.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/2c/82c5857a-8f64-5767-b33f-e09742c5bac7/634714904b67e.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/2c/82c5857a-8f64-5767-b33f-e09742c5bac7/634714904b67e.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/2c/82c5857a-8f64-5767-b33f-e09742c5bac7/634714904b67e.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/2c/82c5857a-8f64-5767-b33f-e09742c5bac7/634714904b67e.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/2c/82c5857a-8f64-5767-b33f-e09742c5bac7/634714904b67e.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/2c/82c5857a-8f64-5767-b33f-e09742c5bac7/634714904b67e.image.jpg?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/2c/82c5857a-8f64-5767-b33f-e09742c5bac7/634714904b67e.image.jpg?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/2c/82c5857a-8f64-5767-b33f-e09742c5bac7/634714904b67e.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/2c/82c5857a-8f64-5767-b33f-e09742c5bac7/634714904b67e.image.jpg?resize=1333%2C1333 1333w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/2c/82c5857a-8f64-5767-b33f-e09742c5bac7/634714904b67e.image.jpg?resize=1440%2C1440 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/douglasville_sentinel/dounws-10-13-22-crime-gillstrap-copy/image_4b6c07f5-1171-5c01-a9ec-b6cd9da8fba2.html" class="tnt-asset-link"  aria-label="DOUNWS-10-13-22 CRIME (GILLSTRAP) (copy)">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DOUNWS-10-13-22 CRIME (GILLSTRAP) (copy)"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/b6/4b6c07f5-1171-5c01-a9ec-b6cd9da8fba2/634711fd252e3.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/b6/4b6c07f5-1171-5c01-a9ec-b6cd9da8fba2/634711fd252e3.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/b6/4b6c07f5-1171-5c01-a9ec-b6cd9da8fba2/634711fd252e3.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/b6/4b6c07f5-1171-5c01-a9ec-b6cd9da8fba2/634711fd252e3.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/b6/4b6c07f5-1171-5c01-a9ec-b6cd9da8fba2/634711fd252e3.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/b6/4b6c07f5-1171-5c01-a9ec-b6cd9da8fba2/634711fd252e3.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/b6/4b6c07f5-1171-5c01-a9ec-b6cd9da8fba2/634711fd252e3.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/b6/4b6c07f5-1171-5c01-a9ec-b6cd9da8fba2/634711fd252e3.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/b6/4b6c07f5-1171-5c01-a9ec-b6cd9da8fba2/634711fd252e3.image.jpg?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/b6/4b6c07f5-1171-5c01-a9ec-b6cd9da8fba2/634711fd252e3.image.jpg?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/b6/4b6c07f5-1171-5c01-a9ec-b6cd9da8fba2/634711fd252e3.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/b6/4b6c07f5-1171-5c01-a9ec-b6cd9da8fba2/634711fd252e3.image.jpg?resize=1333%2C1333 1333w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/b6/4b6c07f5-1171-5c01-a9ec-b6cd9da8fba2/634711fd252e3.image.jpg?resize=1440%2C1440 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/douglasville_sentinel/dounws-10-13-22-crime-gillstrap/image_184aaaa9-2121-59b4-80f3-2da6492338a7.html" class="tnt-asset-link"  aria-label="DOUNWS-10-13-22 CRIME (GILLSTRAP)">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DOUNWS-10-13-22 CRIME (GILLSTRAP)"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/84/184aaaa9-2121-59b4-80f3-2da6492338a7/6347148fd6897.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/84/184aaaa9-2121-59b4-80f3-2da6492338a7/6347148fd6897.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/84/184aaaa9-2121-59b4-80f3-2da6492338a7/6347148fd6897.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/84/184aaaa9-2121-59b4-80f3-2da6492338a7/6347148fd6897.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/84/184aaaa9-2121-59b4-80f3-2da6492338a7/6347148fd6897.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/84/184aaaa9-2121-59b4-80f3-2da6492338a7/6347148fd6897.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/84/184aaaa9-2121-59b4-80f3-2da6492338a7/6347148fd6897.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/84/184aaaa9-2121-59b4-80f3-2da6492338a7/6347148fd6897.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/84/184aaaa9-2121-59b4-80f3-2da6492338a7/6347148fd6897.image.jpg?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/84/184aaaa9-2121-59b4-80f3-2da6492338a7/6347148fd6897.image.jpg?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/84/184aaaa9-2121-59b4-80f3-2da6492338a7/6347148fd6897.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/84/184aaaa9-2121-59b4-80f3-2da6492338a7/6347148fd6897.image.jpg?resize=1333%2C1333 1333w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/84/184aaaa9-2121-59b4-80f3-2da6492338a7/6347148fd6897.image.jpg?resize=1440%2C1440 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/douglasville_sentinel/dounws-10-13-22-crime-allen/image_3d79fd6f-fde6-5cae-8219-23d0d2f6acd6.html" class="tnt-asset-link"  aria-label="DOUNWS-10-13-22 CRIME (ALLEN)">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DOUNWS-10-13-22 CRIME (ALLEN)"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/d7/3d79fd6f-fde6-5cae-8219-23d0d2f6acd6/6347148f63eb9.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/d7/3d79fd6f-fde6-5cae-8219-23d0d2f6acd6/6347148f63eb9.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/d7/3d79fd6f-fde6-5cae-8219-23d0d2f6acd6/6347148f63eb9.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/d7/3d79fd6f-fde6-5cae-8219-23d0d2f6acd6/6347148f63eb9.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/d7/3d79fd6f-fde6-5cae-8219-23d0d2f6acd6/6347148f63eb9.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/d7/3d79fd6f-fde6-5cae-8219-23d0d2f6acd6/6347148f63eb9.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/d7/3d79fd6f-fde6-5cae-8219-23d0d2f6acd6/6347148f63eb9.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/d7/3d79fd6f-fde6-5cae-8219-23d0d2f6acd6/6347148f63eb9.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/d7/3d79fd6f-fde6-5cae-8219-23d0d2f6acd6/6347148f63eb9.image.jpg?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/d7/3d79fd6f-fde6-5cae-8219-23d0d2f6acd6/6347148f63eb9.image.jpg?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/d7/3d79fd6f-fde6-5cae-8219-23d0d2f6acd6/6347148f63eb9.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/d7/3d79fd6f-fde6-5cae-8219-23d0d2f6acd6/6347148f63eb9.image.jpg?resize=1333%2C1333 1333w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/d7/3d79fd6f-fde6-5cae-8219-23d0d2f6acd6/6347148f63eb9.image.jpg?resize=1440%2C1440 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/archives/dounws-10-13-22-crime-allen-copy/image_933d4940-f5cb-5931-a357-6e19969b06fd.html" class="tnt-asset-link"  aria-label="DOUNWS-10-13-22 CRIME (ALLEN) (copy)">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DOUNWS-10-13-22 CRIME (ALLEN) (copy)"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/33/933d4940-f5cb-5931-a357-6e19969b06fd/634711be8f4f9.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/33/933d4940-f5cb-5931-a357-6e19969b06fd/634711be8f4f9.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/33/933d4940-f5cb-5931-a357-6e19969b06fd/634711be8f4f9.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/33/933d4940-f5cb-5931-a357-6e19969b06fd/634711be8f4f9.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/33/933d4940-f5cb-5931-a357-6e19969b06fd/634711be8f4f9.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/33/933d4940-f5cb-5931-a357-6e19969b06fd/634711be8f4f9.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/33/933d4940-f5cb-5931-a357-6e19969b06fd/634711be8f4f9.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/33/933d4940-f5cb-5931-a357-6e19969b06fd/634711be8f4f9.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/33/933d4940-f5cb-5931-a357-6e19969b06fd/634711be8f4f9.image.jpg?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/33/933d4940-f5cb-5931-a357-6e19969b06fd/634711be8f4f9.image.jpg?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/33/933d4940-f5cb-5931-a357-6e19969b06fd/634711be8f4f9.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/33/933d4940-f5cb-5931-a357-6e19969b06fd/634711be8f4f9.image.jpg?resize=1333%2C1333 1333w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/9/33/933d4940-f5cb-5931-a357-6e19969b06fd/634711be8f4f9.image.jpg?resize=1440%2C1440 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/archives/grady-roberts-iii/image_405fc4b9-88bb-5fff-a7dc-7d5c9b434c18.html" class="tnt-asset-link"  aria-label="Grady Roberts III">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Grady Roberts III"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/05/405fc4b9-88bb-5fff-a7dc-7d5c9b434c18/6332044a9beb3.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/05/405fc4b9-88bb-5fff-a7dc-7d5c9b434c18/6332044a9beb3.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/05/405fc4b9-88bb-5fff-a7dc-7d5c9b434c18/6332044a9beb3.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/05/405fc4b9-88bb-5fff-a7dc-7d5c9b434c18/6332044a9beb3.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/05/405fc4b9-88bb-5fff-a7dc-7d5c9b434c18/6332044a9beb3.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/05/405fc4b9-88bb-5fff-a7dc-7d5c9b434c18/6332044a9beb3.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/05/405fc4b9-88bb-5fff-a7dc-7d5c9b434c18/6332044a9beb3.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/05/405fc4b9-88bb-5fff-a7dc-7d5c9b434c18/6332044a9beb3.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/05/405fc4b9-88bb-5fff-a7dc-7d5c9b434c18/6332044a9beb3.image.jpg?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/05/405fc4b9-88bb-5fff-a7dc-7d5c9b434c18/6332044a9beb3.image.jpg?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/05/405fc4b9-88bb-5fff-a7dc-7d5c9b434c18/6332044a9beb3.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/05/405fc4b9-88bb-5fff-a7dc-7d5c9b434c18/6332044a9beb3.image.jpg?resize=1333%2C1333 1333w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/4/05/405fc4b9-88bb-5fff-a7dc-7d5c9b434c18/6332044a9beb3.image.jpg?resize=1440%2C1440 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/coolio-has-been-cremated-and-his-ashes-will-be-encased-in-jewellery-for-family/image_2f54204b-049f-56e7-9283-d4317610651b.html" class="tnt-asset-link"  aria-label="Coolio has been cremated and his ashes ‘will be encased in jewellery for family’">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Coolio has been cremated and his ashes ‘will be encased in jewellery for family’"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f5/2f54204b-049f-56e7-9283-d4317610651b/6340692e73491.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f5/2f54204b-049f-56e7-9283-d4317610651b/6340692e73491.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f5/2f54204b-049f-56e7-9283-d4317610651b/6340692e73491.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f5/2f54204b-049f-56e7-9283-d4317610651b/6340692e73491.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f5/2f54204b-049f-56e7-9283-d4317610651b/6340692e73491.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f5/2f54204b-049f-56e7-9283-d4317610651b/6340692e73491.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f5/2f54204b-049f-56e7-9283-d4317610651b/6340692e73491.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/2/f5/2f54204b-049f-56e7-9283-d4317610651b/6340692e73491.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/kevin-bacon-recovers-portion-of-lost-fortune-from-bernie-madoff-scheme/image_189f016a-8c12-5f94-9be1-29528834c5e1.html" class="tnt-asset-link"  aria-label="Kevin Bacon recovers 'portion' of lost fortune from Bernie Madoff scheme">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kevin Bacon recovers 'portion' of lost fortune from Bernie Madoff scheme"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/89/189f016a-8c12-5f94-9be1-29528834c5e1/63467b2f8a6c6.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/89/189f016a-8c12-5f94-9be1-29528834c5e1/63467b2f8a6c6.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/89/189f016a-8c12-5f94-9be1-29528834c5e1/63467b2f8a6c6.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/89/189f016a-8c12-5f94-9be1-29528834c5e1/63467b2f8a6c6.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/89/189f016a-8c12-5f94-9be1-29528834c5e1/63467b2f8a6c6.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/89/189f016a-8c12-5f94-9be1-29528834c5e1/63467b2f8a6c6.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/89/189f016a-8c12-5f94-9be1-29528834c5e1/63467b2f8a6c6.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/89/189f016a-8c12-5f94-9be1-29528834c5e1/63467b2f8a6c6.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/diego-luna-tequila-shouldnt-give-you-a-hangover/image_1bbda3e5-844e-50ba-8de5-4be14a3e2c23.html" class="tnt-asset-link"  aria-label="Diego Luna:  Tequila shouldn't give you a hangover">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Diego Luna:  Tequila shouldn't give you a hangover"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/bb/1bbda3e5-844e-50ba-8de5-4be14a3e2c23/63411ca4ed411.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/bb/1bbda3e5-844e-50ba-8de5-4be14a3e2c23/63411ca4ed411.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/bb/1bbda3e5-844e-50ba-8de5-4be14a3e2c23/63411ca4ed411.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/bb/1bbda3e5-844e-50ba-8de5-4be14a3e2c23/63411ca4ed411.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/bb/1bbda3e5-844e-50ba-8de5-4be14a3e2c23/63411ca4ed411.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/bb/1bbda3e5-844e-50ba-8de5-4be14a3e2c23/63411ca4ed411.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/bb/1bbda3e5-844e-50ba-8de5-4be14a3e2c23/63411ca4ed411.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/1/bb/1bbda3e5-844e-50ba-8de5-4be14a3e2c23/63411ca4ed411.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-916452" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/who-will-the-patriots-roll-with-during-mac-joness-absence/video_a3f81ced-08f3-5b30-ab83-41b27ba2961d.html" class="tnt-asset-link"  aria-label="Who Will The Patriots Roll With During Mac Jones's Absence?">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Who Will The Patriots Roll With During Mac Jones's Absence?"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/a/3f/a3f81ced-08f3-5b30-ab83-41b27ba2961d/633581cbdbb1f.image.jpg?crop=900%2C900%2C350%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/a/3f/a3f81ced-08f3-5b30-ab83-41b27ba2961d/633581cbdbb1f.image.jpg?crop=900%2C900%2C350%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/a/3f/a3f81ced-08f3-5b30-ab83-41b27ba2961d/633581cbdbb1f.image.jpg?crop=900%2C900%2C350%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/a/3f/a3f81ced-08f3-5b30-ab83-41b27ba2961d/633581cbdbb1f.image.jpg?crop=900%2C900%2C350%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/a/3f/a3f81ced-08f3-5b30-ab83-41b27ba2961d/633581cbdbb1f.image.jpg?crop=900%2C900%2C350%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/a/3f/a3f81ced-08f3-5b30-ab83-41b27ba2961d/633581cbdbb1f.image.jpg?crop=900%2C900%2C350%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/a/3f/a3f81ced-08f3-5b30-ab83-41b27ba2961d/633581cbdbb1f.image.jpg?crop=900%2C900%2C350%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/a/3f/a3f81ced-08f3-5b30-ab83-41b27ba2961d/633581cbdbb1f.image.jpg?crop=900%2C900%2C350%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/a/3f/a3f81ced-08f3-5b30-ab83-41b27ba2961d/633581cbdbb1f.image.jpg?crop=900%2C900%2C350%2C0&resize=900%2C900&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/packers-1st-london-game-fans-get-up-early-hope-for-a-win/video_f75b5e76-df96-53fb-88c9-2174e9b62333.html" class="tnt-asset-link"  aria-label="Packers' 1st London game, fans get up early, hope for a win">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Packers' 1st London game, fans get up early, hope for a win"
                            class="img-responsive lazyload full default"
                            width="90"
                            height="90"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/f/75/f75b5e76-df96-53fb-88c9-2174e9b62333/6343fed86f6bf.image.jpg?crop=90%2C90%2C35%2C0&resize=90%2C90&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/packers-qb-aaron-rodgers-on-lt-david-bakhtiari-patriots-olb-matthew-judon/video_70943b4f-9af6-5883-aa20-2cbc74ad5196.html" class="tnt-asset-link"  aria-label="Packers QB Aaron Rodgers on LT David Bakhtiari, Patriots OLB Matthew Judon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Packers QB Aaron Rodgers on LT David Bakhtiari, Patriots OLB Matthew Judon"
                            class="img-responsive lazyload full default"
                            width="406"
                            height="406"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/7/09/70943b4f-9af6-5883-aa20-2cbc74ad5196/633581cb9d9d0.image.jpg?crop=406%2C406%2C157%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/7/09/70943b4f-9af6-5883-aa20-2cbc74ad5196/633581cb9d9d0.image.jpg?crop=406%2C406%2C157%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/7/09/70943b4f-9af6-5883-aa20-2cbc74ad5196/633581cb9d9d0.image.jpg?crop=406%2C406%2C157%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/7/09/70943b4f-9af6-5883-aa20-2cbc74ad5196/633581cb9d9d0.image.jpg?crop=406%2C406%2C157%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/7/09/70943b4f-9af6-5883-aa20-2cbc74ad5196/633581cb9d9d0.image.jpg?crop=406%2C406%2C157%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/7/09/70943b4f-9af6-5883-aa20-2cbc74ad5196/633581cb9d9d0.image.jpg?crop=406%2C406%2C157%2C0&resize=406%2C406&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/who-is-to-blame-for-the-packers-failures/video_b9902c6f-0c40-57de-83c3-27a9319b1535.html" class="tnt-asset-link"  aria-label="Who Is To Blame For The Packers Failures?">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Who Is To Blame For The Packers Failures?"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/99/b9902c6f-0c40-57de-83c3-27a9319b1535/63455743dbbeb.image.png?crop=900%2C900%2C350%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/99/b9902c6f-0c40-57de-83c3-27a9319b1535/63455743dbbeb.image.png?crop=900%2C900%2C350%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/99/b9902c6f-0c40-57de-83c3-27a9319b1535/63455743dbbeb.image.png?crop=900%2C900%2C350%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/99/b9902c6f-0c40-57de-83c3-27a9319b1535/63455743dbbeb.image.png?crop=900%2C900%2C350%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/99/b9902c6f-0c40-57de-83c3-27a9319b1535/63455743dbbeb.image.png?crop=900%2C900%2C350%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/99/b9902c6f-0c40-57de-83c3-27a9319b1535/63455743dbbeb.image.png?crop=900%2C900%2C350%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/99/b9902c6f-0c40-57de-83c3-27a9319b1535/63455743dbbeb.image.png?crop=900%2C900%2C350%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/99/b9902c6f-0c40-57de-83c3-27a9319b1535/63455743dbbeb.image.png?crop=900%2C900%2C350%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/b/99/b9902c6f-0c40-57de-83c3-27a9319b1535/63455743dbbeb.image.png?crop=900%2C900%2C350%2C0&resize=900%2C900&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/packers-defensive-coordinator-joe-barry-on-special-teams-coordinator-rich-bisaccia/video_8c398932-7384-532a-9aa5-75107fc457c7.html" class="tnt-asset-link"  aria-label="Packers Defensive Coordinator Joe Barry on Special Teams Coordinator Rich Bisaccia">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Packers Defensive Coordinator Joe Barry on Special Teams Coordinator Rich Bisaccia"
                            class="img-responsive lazyload full default"
                            width="406"
                            height="406"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/c3/8c398932-7384-532a-9aa5-75107fc457c7/6336cfddd4a1e.image.jpg?crop=406%2C406%2C157%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/c3/8c398932-7384-532a-9aa5-75107fc457c7/6336cfddd4a1e.image.jpg?crop=406%2C406%2C157%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/c3/8c398932-7384-532a-9aa5-75107fc457c7/6336cfddd4a1e.image.jpg?crop=406%2C406%2C157%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/c3/8c398932-7384-532a-9aa5-75107fc457c7/6336cfddd4a1e.image.jpg?crop=406%2C406%2C157%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/c3/8c398932-7384-532a-9aa5-75107fc457c7/6336cfddd4a1e.image.jpg?crop=406%2C406%2C157%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/c3/8c398932-7384-532a-9aa5-75107fc457c7/6336cfddd4a1e.image.jpg?crop=406%2C406%2C157%2C0&resize=406%2C406&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/tom-brady-on-facing-the-packers-its-another-big-challenge-but-weve-got-to-meet/video_8f300572-37c5-5cd2-993d-0023d7615099.html" class="tnt-asset-link"  aria-label="Tom Brady, on facing the Packers: &quot;It's another big challenge but we've got to meet it&quot;">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tom Brady, on facing the Packers: &quot;It's another big challenge but we've got to meet it&quot;"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/f3/8f300572-37c5-5cd2-993d-0023d7615099/632da0052c4b3.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/f3/8f300572-37c5-5cd2-993d-0023d7615099/632da0052c4b3.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/f3/8f300572-37c5-5cd2-993d-0023d7615099/632da0052c4b3.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/f3/8f300572-37c5-5cd2-993d-0023d7615099/632da0052c4b3.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/f3/8f300572-37c5-5cd2-993d-0023d7615099/632da0052c4b3.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/f3/8f300572-37c5-5cd2-993d-0023d7615099/632da0052c4b3.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/f3/8f300572-37c5-5cd2-993d-0023d7615099/632da0052c4b3.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/8/f3/8f300572-37c5-5cd2-993d-0023d7615099/632da0052c4b3.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/packers-coach-matt-lafleur-on-state-of-defense-after-loss-to-giants/video_0d5db4fa-ed44-50a1-82a1-d0f51a6bf2fa.html" class="tnt-asset-link"  aria-label="Packers Coach Matt LaFleur on State of Defense After Loss to Giants">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Packers Coach Matt LaFleur on State of Defense After Loss to Giants"
                            class="img-responsive lazyload full default"
                            width="406"
                            height="406"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/0/d5/0d5db4fa-ed44-50a1-82a1-d0f51a6bf2fa/634557439dc33.image.jpg?crop=406%2C406%2C157%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/0/d5/0d5db4fa-ed44-50a1-82a1-d0f51a6bf2fa/634557439dc33.image.jpg?crop=406%2C406%2C157%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/0/d5/0d5db4fa-ed44-50a1-82a1-d0f51a6bf2fa/634557439dc33.image.jpg?crop=406%2C406%2C157%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/0/d5/0d5db4fa-ed44-50a1-82a1-d0f51a6bf2fa/634557439dc33.image.jpg?crop=406%2C406%2C157%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/0/d5/0d5db4fa-ed44-50a1-82a1-d0f51a6bf2fa/634557439dc33.image.jpg?crop=406%2C406%2C157%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/0/d5/0d5db4fa-ed44-50a1-82a1-d0f51a6bf2fa/634557439dc33.image.jpg?crop=406%2C406%2C157%2C0&resize=406%2C406&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/packers-qb-aaron-rodgers-seeks-60-minute-performance-after-losing-to-giants/video_3dd4b13a-d0ef-598c-85b8-0715fe1a11dc.html" class="tnt-asset-link"  aria-label="Packers QB Aaron Rodgers Seeks 60-Minute Performance After Losing to Giants">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Packers QB Aaron Rodgers Seeks 60-Minute Performance After Losing to Giants"
                            class="img-responsive lazyload full default"
                            width="406"
                            height="406"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/dd/3dd4b13a-d0ef-598c-85b8-0715fe1a11dc/6343fed889689.image.jpg?crop=406%2C406%2C157%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/dd/3dd4b13a-d0ef-598c-85b8-0715fe1a11dc/6343fed889689.image.jpg?crop=406%2C406%2C157%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/dd/3dd4b13a-d0ef-598c-85b8-0715fe1a11dc/6343fed889689.image.jpg?crop=406%2C406%2C157%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/dd/3dd4b13a-d0ef-598c-85b8-0715fe1a11dc/6343fed889689.image.jpg?crop=406%2C406%2C157%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/dd/3dd4b13a-d0ef-598c-85b8-0715fe1a11dc/6343fed889689.image.jpg?crop=406%2C406%2C157%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/3/dd/3dd4b13a-d0ef-598c-85b8-0715fe1a11dc/6343fed889689.image.jpg?crop=406%2C406%2C157%2C0&resize=406%2C406&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/packers-dc-joe-barry-on-preston-smiths-yo-yo-sack-numbers/video_6b57f4c0-20e9-50de-8b5a-ff40e589a23e.html" class="tnt-asset-link"  aria-label="Packers DC Joe Barry on Preston Smith's Yo-Yo Sack Numbers">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Packers DC Joe Barry on Preston Smith's Yo-Yo Sack Numbers"
                            class="img-responsive lazyload full default"
                            width="406"
                            height="406"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/6/b5/6b57f4c0-20e9-50de-8b5a-ff40e589a23e/632da3532e8a2.image.jpg?crop=406%2C406%2C157%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/6/b5/6b57f4c0-20e9-50de-8b5a-ff40e589a23e/632da3532e8a2.image.jpg?crop=406%2C406%2C157%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/6/b5/6b57f4c0-20e9-50de-8b5a-ff40e589a23e/632da3532e8a2.image.jpg?crop=406%2C406%2C157%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/6/b5/6b57f4c0-20e9-50de-8b5a-ff40e589a23e/632da3532e8a2.image.jpg?crop=406%2C406%2C157%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/6/b5/6b57f4c0-20e9-50de-8b5a-ff40e589a23e/632da3532e8a2.image.jpg?crop=406%2C406%2C157%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/6/b5/6b57f4c0-20e9-50de-8b5a-ff40e589a23e/632da3532e8a2.image.jpg?crop=406%2C406%2C157%2C0&resize=406%2C406&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/packers-offensive-line-coach-luke-butkus-on-david-bakhtiari/video_57d6fd37-35e3-508f-9d1a-ee644c372f33.html" class="tnt-asset-link"  aria-label="Packers Offensive Line Coach Luke Butkus on David Bakhtiari">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Packers Offensive Line Coach Luke Butkus on David Bakhtiari"
                            class="img-responsive lazyload full default"
                            width="406"
                            height="406"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/5/7d/57d6fd37-35e3-508f-9d1a-ee644c372f33/6336cfddb196a.image.jpg?crop=406%2C406%2C157%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/5/7d/57d6fd37-35e3-508f-9d1a-ee644c372f33/6336cfddb196a.image.jpg?crop=406%2C406%2C157%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/5/7d/57d6fd37-35e3-508f-9d1a-ee644c372f33/6336cfddb196a.image.jpg?crop=406%2C406%2C157%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/5/7d/57d6fd37-35e3-508f-9d1a-ee644c372f33/6336cfddb196a.image.jpg?crop=406%2C406%2C157%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/5/7d/57d6fd37-35e3-508f-9d1a-ee644c372f33/6336cfddb196a.image.jpg?crop=406%2C406%2C157%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/assets/v3/editorial/5/7d/57d6fd37-35e3-508f-9d1a-ee644c372f33/6336cfddb196a.image.jpg?crop=406%2C406%2C157%2C0&resize=406%2C406&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-916452" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1111941" class="tncms-block"><!-- Tag ID: douglascountysentinel_right_rail_3 -->
        <div align="center" id="douglascountysentinel_right_rail_3" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "douglascountysentinel_right_rail_3",
                    slotId: "douglascountysentinel_right_rail_3",
                    targeting: {
                        'pos': ['block-big-ad-middle-secondary']
                    }
                });
            </script>
        </div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-916480" class="tncms-block"></div><div id="tncms-block-1111943" class="tncms-block"><!-- Tag ID: douglascountysentinel_right_rail_4 -->
        <div align="center" id="douglascountysentinel_right_rail_4" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "douglascountysentinel_right_rail_4",
                    slotId: "douglascountysentinel_right_rail_4",
                    targeting: {
                        'pos': ['block-big-ad-middle-tertiary']
                    }
                });
            </script>
        </div></div><div id="tncms-block-916431" class="tncms-block"></div><div id="tncms-block-916640" class="tncms-block"><section id="block-916640" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-916640 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">E-Edition</h4>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Signup today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.douglascountysentinel.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-916436" class="tncms-block"><section id="block-916436" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-916436 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.douglascountysentinel.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1111947" class="tncms-block"><!-- Tag ID: douglascountysentinel_right_rail_5 -->
        <div align="center" id="douglascountysentinel_right_rail_5" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "douglascountysentinel_right_rail_5",
                    slotId: "douglascountysentinel_right_rail_5",
                    targeting: {
                        'pos': ['block-big-ad-bottom']
                    }
                });
            </script>
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-916695" class="tncms-block"><section id="block-916695" class="block emphasis-h3   " ><div id="html-asset-916695">
            <div class="html-content"></div>
        </div></section></div><div id="tncms-block-1111942" class="tncms-block"><!-- Tag ID: douglascountysentinel_leaderboard_btf -->
        <div align="center" id="douglascountysentinel_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "douglascountysentinel_leaderboard_btf",
                    slotId: "douglascountysentinel_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-916635" class="tncms-block"><section id="block-916635" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-916635 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-villa-rican"  href="/villa_rican"  tabindex="0" >
                    <span class="nav-label ">Villa Rican</span>
                </a></li><li>
                <a class="nav-link    tnt-section-your-school"  href="/your_school"  tabindex="0" >
                    <span class="nav-label ">Your School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-916636" class="tncms-block"><section id="block-916636" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-916636 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-archives"  href="https://douglascountysentinel.newsbank.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marketplace"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Marketplace</span>
                </a></li><li>
                <a class="nav-link    tnt-section-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-services"  href="/site/forms/online_services/"  tabindex="0" >
                    <span class="nav-label ">Online Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DOUGLASCOUNTYSENTINEL&amp;publisher_url:douglascountysentinel.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-916644" class="tncms-block padding-bottom"><section id="block-916644" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/951681aa-9f5b-11ea-b9dc-631acecea476.png?resize=150%2C46 150w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/951681aa-9f5b-11ea-b9dc-631acecea476.png?resize=200%2C61 200w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/951681aa-9f5b-11ea-b9dc-631acecea476.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/content/tncms/custom/image/951681aa-9f5b-11ea-b9dc-631acecea476.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="247"
                height="75"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1374157" class="tncms-block"><h3><span style="font-family: Arial, Helvetica, sans-serif; font-size: 18px;">Contact Information</span></h3>
<p><span style="font-family: Arial, Helvetica, sans-serif; font-size: 14px;"><a href="//douglascountysentinel.com">douglascountysentinel.com</a></span></p>
<p><span style="font-family: Arial, Helvetica, sans-serif; font-size: 14px;">8501 Bowden St..</span></p>
<p><span style="font-family: Arial, Helvetica, sans-serif; font-size: 14px;">Douglasville, GA 30134</span></p>
<h4><span style="font-family: Arial, Helvetica, sans-serif; font-size: 14px;">Phone:<strong> </strong>1-770-942-6571</span></h4>
<h4><span style="font-family: Arial, Helvetica, sans-serif; font-size: 14px;">For Newsroom Email:<strong> </strong><a href="mailto:news@douglascountysentinel.com"></a></span><span style="font-family: Arial, Helvetica, sans-serif; font-size: 14px;"><a href="mailto:news@douglascountysentinel.com">news@douglascountysentinel.com</a></span></h4>
<h4><span style="font-family: Arial, Helvetica, sans-serif; font-size: 14px;">For Support Email ONLY:<strong> </strong></span><span style="font-family: Arial, Helvetica, sans-serif; font-size: 14px;"><a href>support@douglascountysentinel.com</a></span></h4></div><div id="tncms-block-916493" class="tncms-block padding-bottom"><div class="follow-links-916493 follow-links default">
    
    <section id="block-916493" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-916493 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/douglascountysentinel/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/douglassentinel" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.douglascountysentinel.com",
  "sameAs" : ["https://www.facebook.com/douglascountysentinel/","https://twitter.com/douglassentinel"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-916639" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-916639"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Douglas County Sentinel</a>, 8501 Bowden St. Douglasville, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("11e74129-c6d1-5718-a857-4ec2a52867df")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries", "archives"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-916491'),
            query_input = d.getElementById('site-search-916491-term'),
            search_dropdown = d.getElementById('site-search-916491-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-916491 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-916647'),
            query_input = d.getElementById('site-search-916647-term'),
            search_dropdown = d.getElementById('site-search-916647-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-916647 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_916496').click(function(e){
                                        $('#weather-916496 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-916490'),
            query_input = d.getElementById('site-search-916490-term'),
            search_dropdown = d.getElementById('site-search-916490-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-916490 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/douglascountysentinel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script></body>
</html>